Bitcoin Forum
December 15, 2017, 10:33:04 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Problem with 7950 used for HDMI display  (Read 620 times)
dudeofthestick
Member
**
Offline Offline

Activity: 80



View Profile
May 10, 2013, 11:38:22 AM
 #1

Dear miners,

I have setup my first litecoin mining rig for testing and I'm not sure if I'm doing something wrong or not.

I have setup a mining rig as follows:

- Coolmaster HAF XB Box
- MB Fatality 990FX Professional Series
- AMD FX 8150 8 Core
- 16GB DD3 RAM CORSAIR
- OCZ 850W ZX SERIES
- 128GB OCZ SSD
- 2 x SAPPHIRE 7950, crossfire cable connected.
- WINDOWS 8 64 BIT
- cgminer 3.1.0
- MSI Afterburner

I have successfully obtained sustained >650KH on one of the 7950, but I can't get more than >500KH in the other. They are equal (or should be equal) and the major difference is the slow 7950 is the one used for the HDMI display in the Operating system. Crossfire is configured, BTW.

I'm wondering if I have to setup a cheap display card and use both 7950 for mining only.

Here goes my configuration details:



And my configuration file:

Code:
{
"pools" : [
{
"url" : "stratum+tcp://XXXXXXXXX",
"user" : "XXXXXXXXXXX",
"pass" : "XXXXXXXXXXX"
}
],

"intensity" : "18,20",
"gpu-engine" : "800,1075",
"gpu-fan" : "20-100,20-100",
"gpu-memclock" : "900,1600",
"gpu-powertune" : "20,20",
"temp-cutoff" : "90,90",
"temp-overheat" : "80,80",
"temp-target" : "70,70",

"auto-fan" : true,
"auto-gpu" : true,
"expiry" : "120",
"failover-only" : true,
"gpu-threads" : "1",
"log" : "5",
"queue" : "1",
"scan-time" : "60",
"temp-hysteresis" : "3",

"scrypt": true,
"lookup-gap": "2,2",
"shaders": "1792,1792",
"thread-concurrency": "16384,16384"
}

Also they are undervolted to 1.025.

Any advice?

Cheers
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513377184
Hero Member
*
Offline Offline

Posts: 1513377184

View Profile Personal Message (Offline)

Ignore
1513377184
Reply with quote  #2

1513377184
Report to moderator
miningdude
Sr. Member
****
Offline Offline

Activity: 412


A rich nigga


View Profile
May 10, 2013, 03:18:52 PM
 #2

For starters, your slower card's intensity is at only 18 instead of 20 like the other one. I've had a similar issue while litecoin mining on my rigs, but the differential is usually more like 30 Kh/s difference on my HDMI attached vs non-HDMI attached display GPU.
phrozenspite
Sr. Member
****
Offline Offline

Activity: 266



View Profile WWW
May 10, 2013, 03:21:35 PM
 #3

Try disabling crossfire as well.  It serves no benefit to GPU mining and actually can hurt performance.  use a dummy plug on the card not being used as a display

Spetznaaz
Jr. Member
*
Offline Offline

Activity: 56


View Profile
May 10, 2013, 04:27:32 PM
 #4

As has been said, first thing you wanna do is disable x-fire.

Try -I 13 and -g 2.

I noticed you are using different memory and GPU speeds for each card, any reason for this?

Try 1500 Mhz memory and between 1020 and 1040 Mhz GPU clock.

Have you tried setting the slower card with the exact same settings as the faster card?

BTC - 1DNAtni8EziLVQ6hgCUc37VtBAPEcJ54EM

LTC - LceAxzCQUU9BDAUAb6Xy6tnJRYe3HQ7SCw
dudeofthestick
Member
**
Offline Offline

Activity: 80



View Profile
May 10, 2013, 05:25:16 PM
 #5

For starters, your slower card's intensity is at only 18 instead of 20 like the other one. I've had a similar issue while litecoin mining on my rigs, but the differential is usually more like 30 Kh/s difference on my HDMI attached vs non-HDMI attached display GPU.

I can't run anything above 18 in the HDMI attached display GPU. I get an error of the driver and the GPU dies. 18 is the maximum value I can use.  Sad

I tried using 20,20 or 19,19. But the card with the display fails.

Thanks!
dudeofthestick
Member
**
Offline Offline

Activity: 80



View Profile
May 10, 2013, 05:27:11 PM
 #6

As has been said, first thing you wanna do is disable x-fire.

Try -I 13 and -g 2.

I noticed you are using different memory and GPU speeds for each card, any reason for this?

Try 1500 Mhz memory and between 1020 and 1040 Mhz GPU clock.

Have you tried setting the slower card with the exact same settings as the faster card?

I will disable x-fire.

I tried with different GPU speeds because the display GPU does not support the settings of the second GPU. I started using the same settings, and I slowly changed settings until I get a stable configuration.

Thanks!
Spetznaaz
Jr. Member
*
Offline Offline

Activity: 56


View Profile
May 10, 2013, 05:36:14 PM
 #7

As has been said, first thing you wanna do is disable x-fire.

Try -I 13 and -g 2.

I noticed you are using different memory and GPU speeds for each card, any reason for this?

Try 1500 Mhz memory and between 1020 and 1040 Mhz GPU clock.

Have you tried setting the slower card with the exact same settings as the faster card?

I will disable x-fire.

I tried with different GPU speeds because the display GPU does not support the settings of the second GPU. I started using the same settings, and I slowly changed settings until I get a stable configuration.

Thanks!

I had loads of problems with -I over 13, but when i switched to -I13 and -g2 it sorted everything out.

No worries, let me know what you get with those I and g settings Smiley

BTC - 1DNAtni8EziLVQ6hgCUc37VtBAPEcJ54EM

LTC - LceAxzCQUU9BDAUAb6Xy6tnJRYe3HQ7SCw
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!