Bitcoin Forum
November 18, 2017, 05:32:27 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 980Ti disappeared on nicehash, it was ok before  (Read 320 times)
BenScoobert
Member
**
Offline Offline

Activity: 61


View Profile
July 13, 2017, 06:49:00 PM
 #1

I've been mining with nicehash for a few weeks on my desktop and 980ti, 2 days ago I rebooted my machine and suddenly nicehash can't see the 980ti any more.

I tried a fresh driver install, I tried all versions of nicehash, all the same, all of them see my CPU but my card has vanished.

Any ideas?
1510983147
Hero Member
*
Offline Offline

Posts: 1510983147

View Profile Personal Message (Offline)

Ignore
1510983147
Reply with quote  #2

1510983147
Report to moderator
1510983147
Hero Member
*
Offline Offline

Posts: 1510983147

View Profile Personal Message (Offline)

Ignore
1510983147
Reply with quote  #2

1510983147
Report to moderator
1510983147
Hero Member
*
Offline Offline

Posts: 1510983147

View Profile Personal Message (Offline)

Ignore
1510983147
Reply with quote  #2

1510983147
Report to moderator
Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1510983147
Hero Member
*
Offline Offline

Posts: 1510983147

View Profile Personal Message (Offline)

Ignore
1510983147
Reply with quote  #2

1510983147
Report to moderator
1510983147
Hero Member
*
Offline Offline

Posts: 1510983147

View Profile Personal Message (Offline)

Ignore
1510983147
Reply with quote  #2

1510983147
Report to moderator
Plumbus
Jr. Member
*
Offline Offline

Activity: 42


View Profile
July 13, 2017, 06:51:40 PM
 #2

Did you uncheck it in the settings?
BenScoobert
Member
**
Offline Offline

Activity: 61


View Profile
July 13, 2017, 09:11:40 PM
 #3

It no longer shows on the device list in nicehash settings.
BenScoobert
Member
**
Offline Offline

Activity: 61


View Profile
July 15, 2017, 08:41:47 AM
 #4

Anybody? I can't figure this out! It's like the card has been removed from the machine, yet it is there, the only card in the machine.
Ultegra134
Full Member
***
Offline Offline

Activity: 224


View Profile
July 15, 2017, 09:32:52 AM
 #5

Does you card show up on your OS?Does it show in the device manager?If not try that:
Completely unplugging the GPU from the PC, remove it from its PCIe slot, clean the contacts with a rubber eraser or with a piece of cloth and a little clean alcohol.
This might work in case you accidentally moved your PC and it's not sitting properly.
If it doesn't simply show on Nicehash, check if your drivers automatically updated and rollback to the previous version, has happened to me and made Nicehash crash.
If that's not the case, try uninstalling Nicehash and let it download the miners etc from scratch (What version are you using?)
You could try the Legacy version or the 2.0 client.
BenScoobert
Member
**
Offline Offline

Activity: 61


View Profile
July 15, 2017, 09:40:55 AM
 #6

I've tried most of that Cheesy

Windows sees it just fine, but no version of NHM can see it.

I tried a driver update as I was one behind current, I'll try an older one though see where that goes.

puzzling for sure
Ultegra134
Full Member
***
Offline Offline

Activity: 224


View Profile
July 15, 2017, 09:49:24 AM
 #7

I've tried most of that Cheesy

Windows sees it just fine, but no version of NHM can see it.

I tried a driver update as I was one behind current, I'll try an older one though see where that goes.

puzzling for sure
I'm using version 384.76 for the Nvidia drivers on my laptop, they are working fine. Try switching to those too if other versions won't work.
It's quite puzzling indeed. Also, you could try using the Marlin miner to mine Siacoin, just to check if your GPU shows in that miner.
(Don't try mining SC, you won't earn anything  Tongue )
BenScoobert
Member
**
Offline Offline

Activity: 61


View Profile
July 15, 2017, 09:59:33 AM
 #8

378.92 seems to have resolved it, thanks for the pointers Cheesy not sure why it happened initially as it wasn't during a driver update
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!