Bitcoin Forum
November 16, 2018, 10:57:34 AM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: W10 mining rig gtx 1070 device code 43  (Read 597 times)
mzutg
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
July 16, 2017, 04:50:37 PM
 #1

Hi,


My installation is :

MB : asrock h81 pro btc r2.0
GPU : 6*gtx 1070
OS : W10 pro 64bits
nvidia driver : 384.76

I have 6 usb riser 1x to 16x, powered with sata.

I have only 1 gtx 1070 on 6 which is working, i have error : device code 43 for the 5 others.

The only working card is with a riser on the pcie x16 port and powered with pcie cable from psu ( an boot error message asked for it).

I can see 5 other in windows' device manager, but with a yellow label and device code error 43.

I used ddu to uninstall/re-install nvidia driver

i have two molex port to power pcie port ( a boot message asked for it)

my mb bois is updated
pcie gen is set to : Gen1 (i tried Gen2 too)
virtual memory is set to 16gb

Help me please
1542365854
Hero Member
*
Offline Offline

Posts: 1542365854

View Profile Personal Message (Offline)

Ignore
1542365854
Reply with quote  #2

1542365854
Report to moderator
1542365854
Hero Member
*
Offline Offline

Posts: 1542365854

View Profile Personal Message (Offline)

Ignore
1542365854
Reply with quote  #2

1542365854
Report to moderator
1542365854
Hero Member
*
Offline Offline

Posts: 1542365854

View Profile Personal Message (Offline)

Ignore
1542365854
Reply with quote  #2

1542365854
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1542365854
Hero Member
*
Offline Offline

Posts: 1542365854

View Profile Personal Message (Offline)

Ignore
1542365854
Reply with quote  #2

1542365854
Report to moderator
1542365854
Hero Member
*
Offline Offline

Posts: 1542365854

View Profile Personal Message (Offline)

Ignore
1542365854
Reply with quote  #2

1542365854
Report to moderator
Flying Hellfish
Staff
Legendary
*
Offline Offline

Activity: 1302
Merit: 1333


Impeach 45


View Profile
July 16, 2017, 05:12:04 PM
 #2

This is the first thing to start with.

https://bitcointalk.org/index.php?topic=401897.0

.FORTUNE.JACK.
      ▄▄███████▄▄
   ▄████▀▀ ▄ ██████▄
  ████ ▄▄███ ████████
 █████▌▐███▌ ▀▄ ▀█████
███████▄██▀▀▀▀▄████████
█████▀▄▄▄▄█████████████
████▄▄▄▄ █████████████
 ██████▌ ███▀████████
  ███████▄▀▄████████
   ▀█████▀▀███████▀
      ▀▀██████▀▀
         
         █
...FortuneJack.com                                             
...THE BIGGEST BITCOIN GAMBLING SITE
       ▄▄█████████▄▄
    ▄█████████████████▄
  ▄█████████████████████▄
 ▄██
█████████▀███████████▄
██████████▀   ▀██████████
█████████▀       ▀█████████
████████           ████████
████████▄   ▄ ▄   ▄████████
██████████▀   ▀██████████
 ▀██
█████████████████████▀
  ▀██
███████████████████▀
    ▀█████████████████▀
       ▀▀█████████▀▀
#JACKMATE
WIN 1 BTC
▄█████████████████████████▄
███████████████████████████
███████████████████████████
██████████▀█████▀██████████
███████▀░░▀░░░░░▀░░▀███████
██████▌░░░░░░░░░░░░░▐██████
██████░░░░██░░░██░░░░██████
█████▌░░░░▀▀░░░▀▀░░░░▐█████
██████▄░░▄▄▄░░░▄▄▄░░▄██████
████████▄▄███████▄▄████████

███████████████████████████
███████████████████████████
▀█████████████████████████▀
EthereumPY
Member
**
Offline Offline

Activity: 110
Merit: 10


View Profile
July 18, 2017, 04:22:15 AM
 #3

i believe this is related to insufficient resources on board chipset
i would start with playing at bios, in my case i have bunch of 270h and b250f instead btc pro.

what i've done to get 5+ cards working on those card is setting up pci-ex speed to 1x instead auto.
them activated 4g coding, vtd, and turned off onboard useless resources ( for me ) to by pass nvidia's 43 yello sign
dadesu
Sr. Member
****
Offline Offline

Activity: 378
Merit: 258



View Profile
July 18, 2017, 04:45:42 AM
 #4

Look like your other risers are not correct. Maybe you need to buy another risers.
Try to put riser from not working card to that one still working and see if is that problem.
Its hard that issue can be related with such many taked resorces from motherboar, can be one or two, but not five.
Sorry for my bad english  Wink

           ▀██▄ ▄██▀
            ▐█████▌
           ▄███▀███▄
         ▄████▄  ▀███▄
       ▄███▀ ▀██▄  ▀███▄
     ▄███▀  ▄█████▄  ▀███▄
   ▄███▀  ▄███▀ ▀███▄  ▀███▄
  ███▀  ▄████▌   ▐████▄  ▀███
 ███   ██▀  ██▄ ▄██  ▀██   ███
███   ███  ███   ███  ███   ███
███   ███   ███████   ███   ███
 ███   ███▄▄       ▄▄███   ███
  ███▄   ▀▀█████████▀▀   ▄███
   ▀████▄▄           ▄▄████▀
      ▀▀███████████████▀▀
DeepOnion
Anonymous and Untraceable
ANN  Whitepaper  Facebook  Twitter  Telegram  Discord 





      ▄▄██████████▄▄
    ▄███▀▀      ▀▀█▀   ▄▄
   ███▀              ▄███
  ███              ▄███▀   ▄▄
 ███▌  ▄▄▄▄      ▄███▀   ▄███
▐███  ██████   ▄███▀   ▄███▀
███▌ ███  ███▄███▀   ▄███▀
███▌ ███   ████▀   ▄███▀
███▌  ███   █▀   ▄███▀  ███
▐███   ███     ▄███▀   ███
 ███▌   ███  ▄███▀     ███
  ███    ██████▀      ███
   ███▄             ▄███
    ▀███▄▄       ▄▄███▀
      ▀▀███████████▀▀
.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!