Bitcoin Forum
November 19, 2017, 09:12:17 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Very low hashrate on GTX 1070 mining Ether  (Read 842 times)
richpress
Full Member
***
Offline Offline

Activity: 218

Sr. Web Developer / Msg for work inquiries


View Profile WWW
July 19, 2017, 09:47:17 AM
 #1

Hello All,
I'm building a second mining rig for ethereum, and this time with nvidia GTX 1070, I've installed 3 of them on one asus Z270-P motherboard, installed windows and latest drivers, when launching Claymore's dual miner all the cards report  2mh/s ~ 3mh/s !
any idea what am i doing wrong ?
1511082737
Hero Member
*
Offline Offline

Posts: 1511082737

View Profile Personal Message (Offline)

Ignore
1511082737
Reply with quote  #2

1511082737
Report to moderator
Join ICO Now Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511082737
Hero Member
*
Offline Offline

Posts: 1511082737

View Profile Personal Message (Offline)

Ignore
1511082737
Reply with quote  #2

1511082737
Report to moderator
1511082737
Hero Member
*
Offline Offline

Posts: 1511082737

View Profile Personal Message (Offline)

Ignore
1511082737
Reply with quote  #2

1511082737
Report to moderator
1511082737
Hero Member
*
Offline Offline

Posts: 1511082737

View Profile Personal Message (Offline)

Ignore
1511082737
Reply with quote  #2

1511082737
Report to moderator
1234ms
Newbie
*
Offline Offline

Activity: 26


View Profile
July 19, 2017, 12:29:53 PM
 #2

This problem is usually caused by using an older version of windows 10. Download and install windows 10 creators update.
iamnewhere
Full Member
***
Offline Offline

Activity: 154


View Profile
July 19, 2017, 12:33:52 PM
 #3

Windows Key + R > winver > press Enter

If you are below 1703 you have to update.
richpress
Full Member
***
Offline Offline

Activity: 218

Sr. Web Developer / Msg for work inquiries


View Profile WWW
July 19, 2017, 01:12:48 PM
 #4

Windows Key + R > winver > press Enter

If you are below 1703 you have to update.
Thanks, I just checked and it's exactly 1703, my windows version is 1703. perhaps nvidia drivers ? I read from a friend here that I need a specific version for mining and not the latest ones... any idea which one ?
brownfly
Full Member
***
Offline Offline

Activity: 140


View Profile
July 19, 2017, 01:17:40 PM
 #5

use 382.53 version. Latest 384.xx has issues. Also use MSI afterburner
CarlOrff
Sr. Member
****
Offline Offline

Activity: 406



View Profile
July 19, 2017, 01:18:12 PM
 #6

Windows 10 creator update is the last version and it's ok for mining.
You have to test for the nVidia driver version : it's depends of your use (if you use nvidia-smi or not).

       ▄▄▀▀▀▀▀▀▀▀▀▄▄
    ▄█▀ ▄▄███████▄▄ ▀█▄
  ▄█▀ ▄█████████████▄ ▀▄▄
 ▄▀ ▄█████    ████████▄ ▀▄
▄█ ███████    ██████████ █▄
█ ▄█████▀▀   █▀    ▄████▄ █
█ ██████▄    ▀   ▄███████ █
█ ▀████         ▄███████▀ █
▀█ █████    █    ▀██████ █▀
 ▀▄ ▀██    ███    ▀███▀ ▄▀
  ▀█▄ ▀█████████████▀ ▄█▀
    ▀█▄ ▀▀███████▀▀ ▄█▀
       ▀▀▄▄▄▄▄▄▄▄▄▀▀
kickcity     ▄█▄           ▄█▄
▄███ ███ █████████ ███ ███▄
████▄ ▄█████████▄ ▄████
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀

███████████████████████████
██                       ██
██      ███ ███ ███ ███  ██
██                       ██
██  ███ ███ ███ ███ ███  ██
██                       ██
██  ███ ███ ███ ███      ██
██                       ██
▀█████████████████████████▀
         ▀   ▀▄  ▄  ▄▀
   ▀    ▄   ▀  ▀▄ ▄▀  ▀
     ▀
█  ▀  ▀▀▄ ▄▀▀▀▀▀▀
  ▀▄  ▀    ▄▀▀▀   ▄   ▀
   ▀ ▀▀  ▀  ▀  ▄
▀▀▀▀  ▀▄  ▀   ▄▀  █ ▀  ▀
   █   ▀▄  ▀ █      ▀
 ▀   █ ▀  █  █  ▀
   ▀
        █
        ▀ 
           
           
           
WHITEPAPER
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
facebook   slack   VK   twitter   telegram
.
|
.
|
richpress
Full Member
***
Offline Offline

Activity: 218

Sr. Web Developer / Msg for work inquiries


View Profile WWW
July 19, 2017, 01:32:22 PM
 #7

Thank you, i'm downloading that version of the driver as well as the MSI afterburner. Does this mean that I should disable the auto updating of the nvidia drivers ? I also seen somewhere in youtube that you need to activate Optimize for compute in the nvidia control panel, does that apply to 1070 too ? Thank you
iamnewhere
Full Member
***
Offline Offline

Activity: 154


View Profile
July 19, 2017, 02:55:08 PM
 #8

I've 384.76 driver on all rigs and AB 4.3.0 - with drivers i usually update when i get the message in GeForce Experience and no issues on that till now.

Did you try to reset to default values in AB and just run the miner on stock settings to see the performance? will not be very efficient but maybe you just screwed up some setting somewhere.
Lipe490
Sr. Member
****
Offline Offline

Activity: 294


MatrixCoin - Creating Bright Future Together


View Profile
July 19, 2017, 04:59:49 PM
 #9

Simple thing to do but have you tried press "-" and "+" when mining?


██████████              █████           
████████████          ███████         
███        █████          ███████         
███        █████          ███████         
████        ██████      █████████       
██████            ██████████      █████████       
█████            ██████            ████        ██      █████████       
█████            ██████            ████        ███  ███████████     
█████            ██████            ████        ███  ███████████     
███                                      █████████████████  ███████████     
███    ███    █████              ██████████  ████████████  █████████   
███    █████              ██████████  ████████████  █████████   
█████              ██████████  ████████████  █████████   
██████            ███      ███████████      ██████████ 
██████            ███      ███████████      ██████████ 
██████            ███      ███████████      ██████████ 
██████            ██          █████████          ██████████
██████████          █████████          ██████████
██████████          █████████          ██████████
   
██
█  ██  █
█  ██  █
█  ██  █
█  ██  █
█  ██  █
█  ██  █
█  ██  █

█  ██  █

█  ██  █

█  ██  █

█  ██  █

██
   
██
█  ██  █
█  ██  █
█  ██  █
█  ██  █
█  ██  █
█  ██  █
█  ██  █

█  ██  █

█  ██  █

█  ██  █

█  ██  █

██
   
➤  TWITTER
➤  FACEBOOK
➤  INSTAGRAM
richpress
Full Member
***
Offline Offline

Activity: 218

Sr. Web Developer / Msg for work inquiries


View Profile WWW
July 19, 2017, 10:41:48 PM
 #10

Using the driver version 382.53 fixed the issue for me, I don't think the late version was problematic per se, but my installation wasn't perfect so I removed the old driver and reinstalled it and now everything works perfectly. Thank you very much for your help.
By the way, what are the Afterburner overclocking settings for ethereum mining you guys are using ?
iamnewhere
Full Member
***
Offline Offline

Activity: 154


View Profile
July 19, 2017, 11:27:31 PM
 #11

Using the driver version 382.53 fixed the issue for me, I don't think the late version was problematic per se, but my installation wasn't perfect so I removed the old driver and reinstalled it and now everything works perfectly. Thank you very much for your help.
By the way, what are the Afterburner overclocking settings for ethereum mining you guys are using ?

for Ethereum you need memory speed and not really core clock so i would start with something like:

-200 Core Clock
+400 Memory Clock
60% Power Limit
70% Fan Speed

then you might can go with Memory Clock up to +500 (but i would raise in small steps of +20 each time) and adapt the power limit to have a voltage of ~ 0.95

what model you have exactly? does it have 1 x 6 pin, 1 x 8 pin or 6+8 pin power plugs?

as mining software i would use "ethminer 0.11.0" - works good with nvidia
richpress
Full Member
***
Offline Offline

Activity: 218

Sr. Web Developer / Msg for work inquiries


View Profile WWW
July 19, 2017, 11:36:31 PM
 #12

Using the driver version 382.53 fixed the issue for me, I don't think the late version was problematic per se, but my installation wasn't perfect so I removed the old driver and reinstalled it and now everything works perfectly. Thank you very much for your help.
By the way, what are the Afterburner overclocking settings for ethereum mining you guys are using ?

for Ethereum you need memory speed and not really core clock so i would start with something like:

-200 Core Clock
+400 Memory Clock
60% Power Limit
70% Fan Speed

then you might can go with Memory Clock up to +500 (but i would raise in small steps of +20 each time) and adapt the power limit to have a voltage of ~ 0.95

what model you have exactly? does it have 1 x 6 pin, 1 x 8 pin or 6+8 pin power plugs?

as mining software i would use "ethminer 0.11.0" - works good with nvidia

Ok i'll start with these settings, I have the ASUS 1070 DUAL 8gb model, and it comes with a 1x8 pin power connector.
iamnewhere
Full Member
***
Offline Offline

Activity: 154


View Profile
July 19, 2017, 11:56:21 PM
 #13



Ok i'll start with these settings, I have the ASUS 1070 DUAL 8gb model, and it comes with a 1x8 pin power connector.

only 1 x 8 pin sounds like lower TDP - you might need a higher power limit - maybe start with 70% and just take clock -100.

for ETH you should get ~ 29-30 MH/s with your card i think.

keep also an eye on the temperature, i would keep the card below 70°C (i personal keep them even at max. 65°C)

If you mine something like ZEC, HUSH, ZEN, ... you need to put also core clock a bit higher, maybe +50 to +100 in that area and keep memory at +400 or even +500 (wherever it runs stable without any issues or crashes). you also need ~ +10% Power Limit to whatever you have at ETH as this currencies take more power.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!