Bitcoin Forum
November 25, 2017, 12:51:21 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Little help with Litecoin miner  (Read 186 times)
rpjacobs
Jr. Member
*
Offline Offline

Activity: 43


View Profile
August 14, 2017, 01:27:21 PM
 #1

Hi all,

New to the mining world, not going too bad, plus only doing this for fun currently.

Have a Gridseed 5 set up running through a RPi 3, using CGMiner and connected to litecoinpool.org all fine.

On the Pi itself it is hashing @ 254.9K/255.2Kh/s constantly but when logging into litecoinpool.org it shows as 20.4 kH/s.

Does anyone have any idea?

Just a note, I've ran the Gridseed via my main Windows computer running CPU Miner and the values on both CPUMiner and the pool are the same.

Thanks in advance!

Just to add, both HW numbers in CGMiner at 0.
Join ICO Now Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511571082
Hero Member
*
Offline Offline

Posts: 1511571082

View Profile Personal Message (Offline)

Ignore
1511571082
Reply with quote  #2

1511571082
Report to moderator
1511571082
Hero Member
*
Offline Offline

Posts: 1511571082

View Profile Personal Message (Offline)

Ignore
1511571082
Reply with quote  #2

1511571082
Report to moderator
rpjacobs
Jr. Member
*
Offline Offline

Activity: 43


View Profile
August 14, 2017, 04:25:25 PM
 #2

Bump
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!