Bitcoin Forum
August 19, 2018, 10:03:52 AM *
News: Latest stable version of Bitcoin Core: 0.16.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: problem with 7xgtx1070  (Read 201 times)
minerek
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
August 31, 2017, 07:01:34 AM
 #1

Hello,
Can anyone tell me why my GIGABYTE GTX 1070 EXTREME graphics cards have strange GPU power?
OC is only on +100 MC.
My GTX1070 Zotec operate at + 600MC without a hitch.
Is it possible that this is a factory defect? Or too big OC?
But with OCs at + 500-600 MC cards should work well.
The attachment is scren with settings and a graph of POWER GPU work that jumps like silly Sad
I am using for OC only MSI Afterburner.
Some of the cards are on the memory of Samsung and others on the other. P
I'm on windows 10 with all updates. The card drivers version is 384.

http://i64.tinypic.com/jb0fbp.png
BOUNTY PORTALS
BLOG
WHERE BOUNTY MANAGEMENT
MEETS AUTOMATION
SIGNATURE CAMPAIGNS
TWITTER
FACEBOOK
MEDIA CAMPAIGNS
AND MORE!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
minerek
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
September 01, 2017, 07:49:43 AM
 #2

#up
PallMall
Newbie
*
Offline Offline

Activity: 19
Merit: 0


View Profile
September 01, 2017, 09:28:49 AM
 #3

#up

Your core clock is too high - for ETH you don't need it. Set core clock somewhere at 1700 and add + 500 to memory.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!