Bitcoin Forum
January 29, 2023, 12:29:55 PM *
News: Latest Bitcoin Core release: 24.0.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 [58] 59 60 61 62 63 64 65 66 67 68 69 »
  Print  
Author Topic: Qt Bitcoin Trader [Клиент для безопасных торгов на Mac/Windows/Linux]  (Read 302818 times)
Strown
Full Member
***
Offline Offline

Activity: 234
Merit: 101



View Profile
September 28, 2017, 07:36:54 AM
 #1141

Спасибо за решение проблемы. Только на Debian 9 не могу выбрать другую версию OpenSSL из репозитария.
Если поставить пакет openssl-1.0.2l.tar.gz через dpkg не вызовет ли это каких-либо проблем с другими программами?

   SEMUX   -   An innovative high-performance blockchain platform   
▬▬▬▬▬      Powered by Semux BFT consensus algorithm      ▬▬▬▬▬
Github    -    Discord    -    Twitter    -    Telegram    -    Get Free Airdrop Now!
1674995395
Hero Member
*
Offline Offline

Posts: 1674995395

View Profile Personal Message (Offline)

Ignore
1674995395
Reply with quote  #2

1674995395
Report to moderator
Remember that Bitcoin is still beta software. Don't put all of your money into BTC!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
1674995395
Hero Member
*
Offline Offline

Posts: 1674995395

View Profile Personal Message (Offline)

Ignore
1674995395
Reply with quote  #2

1674995395
Report to moderator
1674995395
Hero Member
*
Offline Offline

Posts: 1674995395

View Profile Personal Message (Offline)

Ignore
1674995395
Reply with quote  #2

1674995395
Report to moderator
rasav
Newbie
*
Offline Offline

Activity: 4
Merit: 6



View Profile
September 28, 2017, 09:57:44 AM
 #1142

Спасибо за решение проблемы. Только на Debian 9 не могу выбрать другую версию OpenSSL из репозитария.
Если поставить пакет openssl-1.0.2l.tar.gz через dpkg не вызовет ли это каких-либо проблем с другими программами?

не могу сказать, все зависит от настроек и предпочтений, какие функции выполняет ваш ПК.
в моем репозитории на данный момент openssl 1.0.1g с ним QtBitcoinTrader не собирается.
только когда установил openssl 1.0.2l, с соблюдением всех путей, сборка прошла успешно.
решать вам что важнее.
Strown
Full Member
***
Offline Offline

Activity: 234
Merit: 101



View Profile
September 30, 2017, 01:55:20 PM
 #1143

Спасибо за решение проблемы. Только на Debian 9 не могу выбрать другую версию OpenSSL из репозитария.
Если поставить пакет openssl-1.0.2l.tar.gz через dpkg не вызовет ли это каких-либо проблем с другими программами?

не могу сказать, все зависит от настроек и предпочтений, какие функции выполняет ваш ПК.
в моем репозитории на данный момент openssl 1.0.1g с ним QtBitcoinTrader не собирается.
только когда установил openssl 1.0.2l, с соблюдением всех путей, сборка прошла успешно.
решать вам что важнее.
Спасибо еще раз.
Не могли бы вы рассказать как установить "openssl 1.0.2l, с соблюдением всех путей" на Debian 9?
Я пока что начинающий чайник. Боюсь наворотить проблем.

   SEMUX   -   An innovative high-performance blockchain platform   
▬▬▬▬▬      Powered by Semux BFT consensus algorithm      ▬▬▬▬▬
Github    -    Discord    -    Twitter    -    Telegram    -    Get Free Airdrop Now!
rasav
Newbie
*
Offline Offline

Activity: 4
Merit: 6



View Profile
October 02, 2017, 03:44:53 PM
Merited by xandry (2)
 #1144

Спасибо за решение проблемы. Только на Debian 9 не могу выбрать другую версию OpenSSL из репозитария.
Если поставить пакет openssl-1.0.2l.tar.gz через dpkg не вызовет ли это каких-либо проблем с другими программами?

не могу сказать, все зависит от настроек и предпочтений, какие функции выполняет ваш ПК.
в моем репозитории на данный момент openssl 1.0.1g с ним QtBitcoinTrader не собирается.
только когда установил openssl 1.0.2l, с соблюдением всех путей, сборка прошла успешно.
решать вам что важнее.
Спасибо еще раз.
Не могли бы вы рассказать как установить "openssl 1.0.2l, с соблюдением всех путей" на Debian 9?
Я пока что начинающий чайник. Боюсь наворотить проблем.

насколько я понял там автор уже пофиксил ошибку компиляции openssl 1.1.x
https://github.com/JulyIGHOR/QtBitcoinTrader/commit/019edd0803fa550366a10c3882d89b90e46c999b

пробуйте без танцев с бубном https://github.com/JulyIGHOR/QtBitcoinTrader
Strown
Full Member
***
Offline Offline

Activity: 234
Merit: 101



View Profile
October 03, 2017, 09:44:22 AM
 #1145

насколько я понял там автор уже пофиксил ошибку компиляции openssl 1.1.x
https://github.com/JulyIGHOR/QtBitcoinTrader/commit/019edd0803fa550366a10c3882d89b90e46c999b

пробуйте без танцев с бубном https://github.com/JulyIGHOR/QtBitcoinTrader
Спасибо еще раз. Скачал еще раз с Гитхаба, снова повторил все команды для компиляции и все равно выдает ошибку:

Code:
julyhttp.cpp:35:18: fatal error: zlib.h: No such file or directory
 #include <zlib.h>
                  ^
compilation terminated.
Makefile:3104: recipe for target '.obj/julyhttp.o' failed
make: *** [.obj/julyhttp.o] Error 1
Не знаю, что делать Huh

   SEMUX   -   An innovative high-performance blockchain platform   
▬▬▬▬▬      Powered by Semux BFT consensus algorithm      ▬▬▬▬▬
Github    -    Discord    -    Twitter    -    Telegram    -    Get Free Airdrop Now!
Sleepy99
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
October 03, 2017, 09:56:26 AM
 #1146

насколько я понял там автор уже пофиксил ошибку компиляции openssl 1.1.x
https://github.com/JulyIGHOR/QtBitcoinTrader/commit/019edd0803fa550366a10c3882d89b90e46c999b

пробуйте без танцев с бубном https://github.com/JulyIGHOR/QtBitcoinTrader
Спасибо еще раз. Скачал еще раз с Гитхаба, снова повторил все команды для компиляции и все равно выдает ошибку:

Code:
julyhttp.cpp:35:18: fatal error: zlib.h: No such file or directory
 #include <zlib.h>
                  ^
compilation terminated.
Makefile:3104: recipe for target '.obj/julyhttp.o' failed
make: *** [.obj/julyhttp.o] Error 1
Не знаю, что делать Huh

насколько я понял это Debian, если так - попробуйте доставить пакет zlib1g-dev
bmichael05
Member
**
Offline Offline

Activity: 67
Merit: 10


View Profile
October 10, 2017, 09:01:43 PM
Last edit: October 10, 2017, 09:11:44 PM by bmichael05
 #1147

Добрый день, поставил клиент QT, зашел в него и показывает только данные с биржи. Не показывает баланса моего, не дает создавать ордера и т.д. В АПИ все разрешил, кроме выводов, ключ используется только для этого доступа. С чем это может быть связано, сталкивался кто-нибудь?

▃▃▃▌▌  STORIQA  ▐▐▃▃▃▃
Global marketplace
uservalera
Hero Member
*****
Offline Offline

Activity: 868
Merit: 500



View Profile
October 11, 2017, 04:32:27 AM
 #1148

Quote
Не показывает баланса моего, не дает создавать ордера и т.д. В АПИ все разрешил

Возможно, какая-то программа блокирует сетевые подключения. Можно установить виртуалбокс, на него поставить windows без антивирусов и других подобных программ.
bmichael05
Member
**
Offline Offline

Activity: 67
Merit: 10


View Profile
October 12, 2017, 11:39:14 AM
 #1149

Quote
Не показывает баланса моего, не дает создавать ордера и т.д. В АПИ все разрешил

Возможно, какая-то программа блокирует сетевые подключения. Можно установить виртуалбокс, на него поставить windows без антивирусов и других подобных программ.

Посмотрю брандмауэры, благодарю за наводку. Была такая история?

▃▃▃▌▌  STORIQA  ▐▐▃▃▃▃
Global marketplace
uservalera
Hero Member
*****
Offline Offline

Activity: 868
Merit: 500



View Profile
October 12, 2017, 12:37:15 PM
 #1150

Quote
Посмотрю брандмауэры, благодарю за наводку. Была такая история?

У меня были, в одном случае, отвалилась биржа, в другом надо было дать разрешение на коннекты.
Spido
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
October 24, 2017, 08:25:05 PM
 #1151

Когда ждать добавление биржи Hitbtc?
DEMENTOR
Full Member
***
Offline Offline

Activity: 343
Merit: 110


Contemplative


View Profile
October 25, 2017, 01:16:21 AM
Merited by xandry (2)
 #1152

А реально ли добавить Bitfinex-funding?

"In Cryptography We Trust"
AlexanderCrypto
Newbie
*
Offline Offline

Activity: 18
Merit: 0


View Profile
October 28, 2017, 09:44:02 AM
 #1153

Добрый день IGHOR на фениксе перестало показывать историю сделок USD\крипта а пары крипта\крипта нормально)
Присоединяюсь к вопросу. Но так же хочу добавить, что историю сделок не вижу и в другом приложении на андроид (TabTrader). Возможно это глюк Api самого Битфеникса?
Хотелось бы прояснить ситуацию.
zuza
Member
**
Offline Offline

Activity: 77
Merit: 10


View Profile
October 28, 2017, 02:35:30 PM
 #1154

Добрый день IGHOR на фениксе перестало показывать историю сделок USD\крипта а пары крипта\крипта нормально)
Присоединяюсь к вопросу. Но так же хочу добавить, что историю сделок не вижу и в другом приложении на андроид (TabTrader). Возможно это глюк Api самого Битфеникса?
Хотелось бы прояснить ситуацию.
Присоединяюсь к предыдущим авторам.
Тоже Bitfinex
Пары LTC/USD отражаются в истории
Пары XMR/USD, NEO/USD не отражаются в истории. Торговля по exchange.
Кстати проверила терминал по всем парам. У меня по всем парам , кроме LTC/USD, экранчик "История моих сделок" пустой.
Vladimir_Co
Newbie
*
Offline Offline

Activity: 61
Merit: 0


View Profile
November 17, 2017, 08:42:58 PM
 #1155

Друзья, у одного меня программа тормозит на Винде 7? Или это у всех так бывает?
zxbit
Jr. Member
*
Offline Offline

Activity: 60
Merit: 1


View Profile
November 18, 2017, 05:41:48 PM
 #1156

Друзья, у одного меня программа тормозит на Винде 7? Или это у всех так бывает?

У меня на 7ке всё норм. Хотя я несколько месяцев не апдейтился, но ты и не написал, какая у тебя версия!
fedorenko_pav
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
November 18, 2017, 11:41:47 PM
 #1157


Компилирование под Linux с Qt5 (Предпочтительно):
Code:
sudo apt-get install g++ libssl-dev libglu1-mesa-dev qt5-qmake qtscript5-dev qtmultimedia5-dev
export QT_SELECT=5
qmake QtBitcoinTrader_Desktop.pro
make && make install && make clean


Не получается установить (
 пишу команду

qmake QtBitcoinTrader_Desktop.pro

  и вот результат -

Project ERROR: Qt less than 5.5 is no longer supported. In order to compile Qt Bitcoin Trader you need update at least to Qt 5.6 http://qt.io/download-open-source/

после этого я перешел по ссылке и установил QT 5.6 но ничего не поменялось

как быть? Huh
amangeldy
Newbie
*
Offline Offline

Activity: 7
Merit: 4


View Profile
November 19, 2017, 01:16:57 PM
Merited by xandry (4)
 #1158

я собирал с qt59:
 qtchooser -l выводит доступные версии:
4
5
default
opt-qt59
qt4-i386-linux-gnu
qt4-x86_64-linux-gnu
qt4
qt5-x86_64-linux-gnu
qt5

ищем нужную (opt-qt59);
вбиваем:
export QT_SELECT=opt-qt59
qmake QtBitcoinTrader_Desktop.pro
make
sudo make install
bitup
Newbie
*
Offline Offline

Activity: 59
Merit: 0


View Profile WWW
November 20, 2017, 08:02:43 PM
 #1159

Всем доброго дня!
Может кто подскажет, можно ли с помощью правил в этой замечательной программе выставить Стоплосс или нужно скрипт писать?
Steply
Sr. Member
****
Offline Offline

Activity: 463
Merit: 259


View Profile WWW
November 20, 2017, 08:17:02 PM
 #1160

Всем доброго дня!
Может кто подскажет, можно ли с помощью правил в этой замечательной программе выставить Стоплосс или нужно скрипт писать?


Можете с помощью правил.

"Продать все если цена пересекла указанную цену"

Примерно так:

GBot trader: https://gbot-trader.herokuapp.com |  Community Chat
Exchange: Wex | Poloniex | Bittrex | Exmo | Bitfinex | Liqui | Dsx | Binance | Cex | Cryptopia | Kraken | Yobit | Huobi | Kucoin | Hitbtc | Okex | Bleutrade | Bibox | Bithouse | Bitmax | Btcalpha | Coinex | Fcoin | Graviex | Stex
Pages: « 1 ... 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 [58] 59 60 61 62 63 64 65 66 67 68 69 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!