Bitcoin Forum
December 01, 2022, 05:07:15 PM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
   Home   Help Search Login Register More  
Pages: [1]
Author Topic: 1 LTC reward- can't get -s flag to work with fractional seconds in GUIminer  (Read 426 times)
tunafish (OP)
Offline Offline

Activity: 95
Merit: 10

View Profile WWW
June 12, 2013, 11:15:41 PM
Last edit: June 12, 2013, 11:43:33 PM by tunafish

EDIT (SOLVED?): I've retitled the thread since the old subject name is no longer relevant:
Managed to get it going pretty effecient. I tried thread concurrency at 3200 and non-stratum and this seems to work pretty well for whatever reason. However, now a ton of my shares are stale. Been running about an hour now at a low hash rate (72k) with the new values and i've got GUI showing 42 shared and 24 stale but my pool is saying i'm running at 84ish and is not showing any stale (yet I'm guessing)
I'll update here later as to whether or not i'm actually coming up with that many stales. So the first reward may or may not be closed....second question is still open certainly though.


I've copypasta'd what I wrote in Silverwolf's SBC mining thread:
I've noticed this with other coins/pools but my share rate and my hash here rate are way off instead of just a bit. To clarify, my hashrate on GUIminer has been averaging 88kh/s for the past 5ish hours but I've only got like 80some shares and the pool says my hashrate is like 10-30khash/s since that seems to be how quickly i'm getting a share accepted. I've played around with a few settings and right now my hash is 75k and sharing at a rate of 35 according to the pool. I've only had one stale and I've tried stratum and PPLNS. Like I said I've seen this on other pools but the difference was i'd be mining at 80khash/s and only getting 65-70k...anybody familiar with this problem?
I have a 5770 Juniper GPU with catalyst v. 12.10 which I know is out of date but I've heard in some cases not to update btw.
This is my main comp so often when I'm mining I run it real low if I'm actually using my comp and I just recently disassembled/cleaned it so I'm not sure what my max hash is, don't think that should matter here though.

Feel free to ask any clarifying questions, if you can get me to 90% efficiency (i.e. GUI says i'm doing 100k and the pool(s) say I get 90k) I'll send a 1LTC reward.

When I try using the -s flag GUIminer tells me I've entered it wrong: ".1 isn't a number/value". -s 1 works but that doesn't make much sense to use since it'd be one second on one off. I've tried every variation i could think of -s 0.1, -s.1, "-s.1", etc I tried running it via command prompt with no luck too.

Please provide your LTC address when posting and I'll send the LTC to whoevers answer works in for either question

Feeling generous?
BTC: 1MiaKvvzhuCrbWJ2iXA9RceZfRpNDjwJTk
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!