Bitcoin Forum
December 09, 2016, 09:38:07 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 [12] 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 »
  Print  
Author Topic: DeepBit pool thread for newbies  (Read 64012 times)
787875
Jr. Member
*
Offline Offline

Activity: 35


View Profile
December 03, 2011, 02:41:48 PM
 #221

Yes i am aware of that.
I have been using the site a few days and it's seems that i get btc even if it is saying i don't get any rewards(in statistic page).
So maybe it's a bug or something.
I don't think it's a bug.
Are you using Proportional or PPS mode ? PPS rewards are not shown in the stats table.
Is your timezone set correctly in the pool's advanced  settings ?

Proportinal, it's saying "none " instead of something like 0.00457456

Yes, my timezone is correct.

Like this, sometimes it's saying none sometimes i get reward

1481319487
Hero Member
*
Offline Offline

Posts: 1481319487

View Profile Personal Message (Offline)

Ignore
1481319487
Reply with quote  #2

1481319487
Report to moderator
1481319487
Hero Member
*
Offline Offline

Posts: 1481319487

View Profile Personal Message (Offline)

Ignore
1481319487
Reply with quote  #2

1481319487
Report to moderator
1481319487
Hero Member
*
Offline Offline

Posts: 1481319487

View Profile Personal Message (Offline)

Ignore
1481319487
Reply with quote  #2

1481319487
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481319487
Hero Member
*
Offline Offline

Posts: 1481319487

View Profile Personal Message (Offline)

Ignore
1481319487
Reply with quote  #2

1481319487
Report to moderator
potooczech
Newbie
*
Offline Offline

Activity: 26


View Profile
January 05, 2012, 08:29:06 AM
 #222

Are there any problems with payments ?
DeepBit
Donator
Hero Member
*
Offline Offline

Activity: 532


We have cookies


View Profile WWW
January 05, 2012, 01:30:40 PM
 #223

Are there any problems with payments ?
No.
If you experience any - try reading the error message and if it doesn't helps use pool's e-mail for support.

Welcome to my bitcoin mining pool: https://deepbit.net ~ 3600 GH/s, Both payment schemes, instant payout, no invalid blocks !
Coming soon: ICBIT Trading platform
potooczech
Newbie
*
Offline Offline

Activity: 26


View Profile
January 06, 2012, 06:15:00 AM
 #224

Automatic payout doesn`t work and instant payout also ... no error message ... just "wait 2 minutes" message
potooczech
Newbie
*
Offline Offline

Activity: 26


View Profile
January 06, 2012, 11:31:40 AM
 #225

Please resolve the payout issue.
DeepBit
Donator
Hero Member
*
Offline Offline

Activity: 532


We have cookies


View Profile WWW
January 06, 2012, 01:02:14 PM
 #226

Issue already resolved, you can request your payment again.

Welcome to my bitcoin mining pool: https://deepbit.net ~ 3600 GH/s, Both payment schemes, instant payout, no invalid blocks !
Coming soon: ICBIT Trading platform
Mickyyman
Newbie
*
Offline Offline

Activity: 2


View Profile
January 08, 2012, 06:10:00 PM
 #227

I'm having problems connecting via GUIMiner.


My login info is correct.

Any ideas?

Thanks.
DeepBit
Donator
Hero Member
*
Offline Offline

Activity: 532


We have cookies


View Profile WWW
January 08, 2012, 06:22:24 PM
 #228

Any ideas?
Thanks.
You just posted your password to all the forum readers, I recommend removing this quote immediately and changing your worker and account passwords.

As for the problem, I'll check it. Do you remember that worker password and account password can be different, so when you change one it doesn't means that both are changed ?
Try changing your worker password to something simple and try again.

Welcome to my bitcoin mining pool: https://deepbit.net ~ 3600 GH/s, Both payment schemes, instant payout, no invalid blocks !
Coming soon: ICBIT Trading platform
Mickyyman
Newbie
*
Offline Offline

Activity: 2


View Profile
January 08, 2012, 06:50:04 PM
 #229

Changing to a more simple password did the trick. Now I'm going to see what the best combination is for mining (miner software, ati software. Using the GUIMiner atm)

EDIT:
I'm using poclbm right now but I'm not sure about the speed.
Code:
C:\miner>poclbm.exe -d1 user:pass@pit.deepbit.net:8332
pit.deepbit.net:8332 08/01/2012 20:00:28, Setting pool (user @ pit.deepbit.net:8332)
pit.deepbit.net:8332 08/01/2012 20:00:29, LP connected to pit.deepbit.net:8332
pit.deepbit.net:8332 [2.565 MH/s (~0 MH/s)] [Rej: 0/0 (0%)]

I'm using SDK 2.6 and Catalyst 11.12.
DeepBit
Donator
Hero Member
*
Offline Offline

Activity: 532


We have cookies


View Profile WWW
January 08, 2012, 07:26:30 PM
 #230

Changing to a more simple password did the trick. Now I'm going to see what the best combination is for mining (miner software, ati software. Using the GUIMiner atm)
EDIT:
I'm using poclbm right now but I'm not sure about the speed.
Code:
C:\miner>poclbm.exe -d1 user:pass@pit.deepbit.net:8332
pit.deepbit.net:8332 08/01/2012 20:00:28, Setting pool (user @ pit.deepbit.net:8332)
pit.deepbit.net:8332 08/01/2012 20:00:29, LP connected to pit.deepbit.net:8332
pit.deepbit.net:8332 [2.565 MH/s (~0 MH/s)] [Rej: 0/0 (0%)]
I'm using SDK 2.6 and Catalyst 11.12.
Your worker password can't be used for stealing your funds, so it's ok to have simple worker password.

Your speed is not right if you are using modern ATI GPU, looks like your CPU is used instead.
Different SDK versions may use different device listing rules, so it may be -d0 for GPU in your system and -d1 for CPU.
Try changing this parameter. BTW, there are additional parameters to make it faster.

Also, GUIminer is the same as poclbm, but with GUI, so there is no much difference.
GUIminer/poclbm is very good miner, I recommend using it.

Welcome to my bitcoin mining pool: https://deepbit.net ~ 3600 GH/s, Both payment schemes, instant payout, no invalid blocks !
Coming soon: ICBIT Trading platform
korio
Newbie
*
Offline Offline

Activity: 1


View Profile
January 11, 2012, 08:09:09 AM
 #231

   Hello DeepBit,

No changes made with my configuration just wondering why one of payouts (automatic) below was not received by my bitcoin client.

11.01.2012 09:54   1CssWtw.........................   0.03 - Manually requested and received by my bc client (to test whether my local installation is ok)
11.01.2012 03:59   1CssWtw.........................   0.22 - Automatically paid out and not received by my bc client

Timezone is GMT+2

Any advise will be appreciated. Thanks

.


Edit: Just received the missing one, 5 minutes after the manual. Thanks.
DeepBit
Donator
Hero Member
*
Offline Offline

Activity: 532


We have cookies


View Profile WWW
January 11, 2012, 08:27:33 AM
 #232

Edit: Just received the missing one, 5 minutes after the manual. Thanks.
Sometimes first confirmation may take up to a few hours, depending on luck - it's normal. Usually it's confirmed in next 10 minutes.

Unconfirmed transactions can be checked at http://bitcoincharts.com/bitcoin

Welcome to my bitcoin mining pool: https://deepbit.net ~ 3600 GH/s, Both payment schemes, instant payout, no invalid blocks !
Coming soon: ICBIT Trading platform
jzhang
Newbie
*
Offline Offline

Activity: 2


View Profile
January 25, 2012, 05:19:19 AM
 #233

First time bitcoin miner here;

When I use GUIMiner to connect to deepbit, I receive the message "Connection Problems". How do I fix this? Thanks!
jzhang
Newbie
*
Offline Offline

Activity: 2


View Profile
January 26, 2012, 11:10:27 PM
 #234

Can someone please assist?
SikoraP13
Newbie
*
Offline Offline

Activity: 1


View Profile
February 04, 2012, 09:52:25 PM
 #235

Having an Issue the same as the one in this thread.

https://bitcointalk.org/index.php?topic=3889.0

@ the end.  It won't work unless I use the Phoenix miner, which is working much less efficiently than the normal default one.  when using the OpenCL miner, I get the error message:

2012-02-04 16:51:02: Listener for "Deepbitpool1" started
2012-02-04 16:51:04: Listener for "Deepbitpool1": pit.deepbit.net:8332 04/02/2012 16:51:04, Unexpected error:

Any idea what the problem is or how soon it'll be fixed?
gentryx
Newbie
*
Offline Offline

Activity: 3


View Profile
February 09, 2012, 11:25:02 AM
 #236

About two hours ago the performance of my miners as reported by deepbit.net dropped significantly (by about 25%), yet my miners are still running at full speed and are still reporting the original performance in their log files. Also, deepbit.net tells me that all miners are still online.

Does the server have an hickup or what does cause this imbalance?
gentryx
Newbie
*
Offline Offline

Activity: 3


View Profile
February 11, 2012, 03:33:22 PM
 #237

Never mind, reported performance is back to normal, although variance appears to remain slightly higher.
Rodnix
Newbie
*
Offline Offline

Activity: 4


View Profile
February 13, 2012, 07:05:48 PM
 #238

What are the run ins for a single good rig inside a pool?
Lonely_Soldier
Newbie
*
Offline Offline

Activity: 5


View Profile
February 14, 2012, 12:03:36 AM
 #239

PLease Help me!
My GUI version is 2011-08-24
My Bitcoin wallet version is 0.3.21 - beta

I registered at deepbit, put token username apss everything in the GUI miner, it cnfirms that I have 0 BTC,
but it gives error.
Firewall and connection is checked,

The eror from the GUI is
2012-02-14 01:57:54: Listener for "Default": pit.deepbit.net:8332 14/02/2012 01:57:54, Unexpected error:


in my account at deepbit it says WORKERS NOT CONNECTED
please help me
THank you in advance Smiley
Lonely_Soldier
Newbie
*
Offline Offline

Activity: 5


View Profile
February 14, 2012, 07:01:27 AM
 #240

PLease Help me!
My GUI version is 2011-08-24
My Bitcoin wallet version is 0.3.21 - beta

I registered at deepbit, put token username apss everything in the GUI miner, it cnfirms that I have 0 BTC,
but it gives error.
Firewall and connection is checked,

The eror from the GUI is
2012-02-14 01:57:54: Listener for "Default": pit.deepbit.net:8332 14/02/2012 01:57:54, Unexpected error:


in my account at deepbit it says WORKERS NOT CONNECTED
please help me
THank you in advance Smiley

Please someone?
Still getting some errors my machine is working the hashes, and something is wrong with deepbit,\ communication with gui miner, i checked internet firewalls ping all is OK
Pages: « 1 2 3 4 5 6 7 8 9 10 11 [12] 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!