Bitcoin Forum
December 11, 2016, 12:22:44 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: ubuntu ??? motre like un"boot"tu !  (Read 1152 times)
onis_uk
Member
**
Offline Offline

Activity: 81


View Profile
June 28, 2011, 06:23:38 PM
 #1

i'm trying to boot into Linux to test out some mining..but i've tried the cd, it boots and then i get a black screen and blinking cursor...
so i tried the bootable usb way, it gets the the ubuntu logo screen and then goes to a black screen and that's all ?!?! 

any ideas ?!?!
cheers
1481458964
Hero Member
*
Offline Offline

Posts: 1481458964

View Profile Personal Message (Offline)

Ignore
1481458964
Reply with quote  #2

1481458964
Report to moderator
1481458964
Hero Member
*
Offline Offline

Posts: 1481458964

View Profile Personal Message (Offline)

Ignore
1481458964
Reply with quote  #2

1481458964
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481458964
Hero Member
*
Offline Offline

Posts: 1481458964

View Profile Personal Message (Offline)

Ignore
1481458964
Reply with quote  #2

1481458964
Report to moderator
1481458964
Hero Member
*
Offline Offline

Posts: 1481458964

View Profile Personal Message (Offline)

Ignore
1481458964
Reply with quote  #2

1481458964
Report to moderator
1481458964
Hero Member
*
Offline Offline

Posts: 1481458964

View Profile Personal Message (Offline)

Ignore
1481458964
Reply with quote  #2

1481458964
Report to moderator
ryepdx
Hero Member
*****
Offline Offline

Activity: 714



View Profile WWW
June 28, 2011, 07:09:43 PM
 #2

Are you using 32-bit or 64-bit? Is it compatible with your hardware?

I ran into problems getting 32-bit Ubuntu to recognize more that 4 GPUs which lead to booting problems, but that was after the install.
onis_uk
Member
**
Offline Offline

Activity: 81


View Profile
June 28, 2011, 07:12:34 PM
 #3

I went for the 32 bit flavour because it said "recommended" even though i've got a x64 i7 !!! ....... im wondering if its a gfx card problem ?!?! if so how do i get round that ?!
JayC
Jr. Member
*
Offline Offline

Activity: 34


View Profile
June 29, 2011, 12:47:57 PM
 #4

I went for the 32 bit flavour because it said "recommended" even though i've got a x64 i7 !!! ....... im wondering if its a gfx card problem ?!?! if so how do i get round that ?!

Try the x64 version and see if it works.  Probably not a graphical problem.
hollajandro
Member
**
Offline Offline

Activity: 83


View Profile
June 29, 2011, 02:42:43 PM
 #5

If you are still having problems..when the machine starts to boot into grub, press tab as it starts in and edit the entry to boot linux...remove quiet and nosplash and then add nomodset. Ubuntu sometimes tries to load the ati driver when it is not properly installed for some reason. Doing this will allow you to get into the console and install the right packages before X starts and hangs again.
onis_uk
Member
**
Offline Offline

Activity: 81


View Profile
June 29, 2011, 07:45:15 PM
 #6

I went for the 32 bit flavour because it said "recommended" even though i've got a x64 i7 !!! ....... im wondering if its a gfx card problem ?!?! if so how do i get round that ?!

Try the x64 version and see if it works.  Probably not a graphical problem.

was a gfx card issue ! took out my big card and put in a crappy old hd3450 (my back up card) and it boots up fine !
how odd  Huh

psychok9
Full Member
***
Offline Offline

Activity: 224


View Profile
June 29, 2011, 10:49:55 PM
 #7

Have you tried Ubuntu 11.04?
Try the newer GPU with nomodeset option hollajandro as you said.
Sometimes the new GPUs have compatibility issues.

Quote
nomodeset
The newest kernels have moved the video mode setting into the kernel. So all the programming of the hardware specific clock rates and registers on the video card happen in the kernel rather than in the X driver when the X server starts.. This makes it possible to have high resolution nice looking splash (boot) screens and flicker free transitions from boot splash to login screen. Unfortunately, on some cards this doesnt work properly and you end up with a black screen. Adding the nomodeset parameter instructs the kernel to not load video drivers and use BIOS modes instead until X is loaded.

Note that this option is sometimes needed for nVidia cards when using the default "nouveau" drivers. Installing proprietary nvidia drivers usually makes this option no longer necessary, so it may not be needed to make this option permanent, just for one boot until you installed the nvidia drivers.
source: http://ubuntuforums.org/showthread.php?t=1613132
error
Hero Member
*****
Offline Offline

Activity: 574



View Profile
June 30, 2011, 03:53:21 PM
 #8

If you're trying to get the Catalyst drivers to work, you'll want to add something like:

Code:
radeon.modeset=0

The Catalyst package for Ubuntu SHOULD do this automatically, but since it's Ubuntu...

15UFyv6kfWgq83Pp3yhXPr8rknv9m6581W
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!