Bitcoin Forum
December 11, 2016, 12:27:36 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Afterburner memclock setting not working on my 6870s  (Read 1156 times)
pdawg
Sr. Member
****
Offline Offline

Activity: 252


View Profile
June 29, 2011, 09:06:50 PM
 #1

I changed it down to 525 in the menu hit apply, but the monitor still shows all 3 at 1050.  I have restarted AB multiple times but no it makes no difference.  Ati overdrive is unchecked.  Any ideas?

1481416056
Hero Member
*
Offline Offline

Posts: 1481416056

View Profile Personal Message (Offline)

Ignore
1481416056
Reply with quote  #2

1481416056
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481416056
Hero Member
*
Offline Offline

Posts: 1481416056

View Profile Personal Message (Offline)

Ignore
1481416056
Reply with quote  #2

1481416056
Report to moderator
1.21gigawatts
Member
**
Offline Offline

Activity: 98


View Profile
June 29, 2011, 09:38:40 PM
 #2

did you edit your afterburner.cfg file?
pdawg
Sr. Member
****
Offline Offline

Activity: 252


View Profile
June 29, 2011, 09:52:18 PM
 #3

I did to play with getting the mem speed down to 300, but that was unstable.  For 2 cards the gui would change, the other it wouldn't, plus the cards started acting up.  So I changed the .cfg back.  Honestly I don't know if the mem speed have ever responded to AB, today was the first day I scrolled down the monitor to check it out...

jonnynogood
Jr. Member
*
Offline Offline

Activity: 39


View Profile
June 29, 2011, 09:53:49 PM
 #4

it only sets idle memory speeds.

once the card is running at 100% or close to that it reverts back to 1050 or something high.

i never got it to work with my cards
DirtySanchez77
Newbie
*
Offline Offline

Activity: 17


View Profile
June 30, 2011, 07:32:33 PM
 #5

I have a single 6870 and use MSI Afterburner.  Here's what I had to do to be able to clock the memory down to 300.

In the MSIAfterburner.cfg file the UnofficialOverclockingMode option has to be set to 2.  If it is set to 1 PowerPlay (AMD's power saving feature, like Intel's SpeedStep for CPU's) is active and will not let the memory downclock from 1050 to 300.  Once that is done, you will notice that PowerPlay is still working as the core clock will be 300 and the mem at 1050.  As soon as you change the mem speed though, you will notice that the core clock goes to 900 and stays there, and the mem speed is whatever you set.  Close/open AB as many times as needed to get to the mem clock you are looking for.  Once done the core clock will be at 900 (unless you are OC'ing) and mem at whatever you selected.

At that point you can do whatever you like (run miners at 100% utilization) and the mem clocks will stay at whatever clock rate you have set.  They will not jump back up to a higher clock.

Obligatory donation address:
1GXgFDCeAZ1CyZinJyko8FXiA8syjSnyYZ
Oldminer
Legendary
*
Offline Offline

Activity: 1022



View Profile
June 30, 2011, 07:40:32 PM
 #6

All I did was shutdown AB, enable AMD overdrive (w/o changing any settings), startup AB again, set mem clock to desired setting, turn off AMD overdrive. It has something to do with the fact overdrive is locked by default so AB sets a limit too.

If you like my post please feel free to give me some positive rep https://bitcointalk.org/index.php?action=trust;u=18639
Tip me BTC: 1FBmoYijXVizfYk25CpiN8Eds9J6YiRDaX
pdawg
Sr. Member
****
Offline Offline

Activity: 252


View Profile
June 30, 2011, 11:53:24 PM
 #7

I've tried all that in win7.  Mem clocks will not budge from 1050 will GPU is in use, AB is set to 525, and will not go lower after restarting AB.  They mem and core clocks rest at 300 mem when idle

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!