Bitcoin Forum
July 12, 2024, 06:59:20 PM *
News: Latest Bitcoin Core release: 27.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Nvidia GTX430/ ATI 6670 mixed mining, getting hashes but no shares.  (Read 3936 times)
BecomingPhill (OP)
Full Member
***
Offline Offline

Activity: 140
Merit: 100

BTC in Namibia


View Profile WWW
August 01, 2013, 10:54:34 AM
 #1

Hi all,

I'm using Guiminer to mine with 6670 while running desktop from GTX430 on a Windows 7 PC with an ASUS P5WDG board. There's no monitor connected to the 6670 and Guiminer picks it up fine as Turks. I googled around and found the problem might either be that Windows disables cards not connected to monitors but I cannot find the registry entry for that.

I also read about SDK problem's but that seems less likely. The console on guiminer keeps reporting:

2013-08-01 11:41:27: Listener for "B___e": pit.deepbit.net:8332 01/08/2013 11:41:27, Verification failed, check hardware!
2013-08-01 11:41:34: Listener for "M____li": pit.deepbit.net:8332 01/08/2013 11:41:34, Verification failed, check hardware!

Can anyone help me?

Thanks in advance.

19YMKfUYc9S2orgBvp3LaHRbBJ5wNQENK1
GrapeApe
Sr. Member
****
Offline Offline

Activity: 476
Merit: 250



View Profile
August 01, 2013, 11:42:03 AM
 #2

I'm mining with on Windows my two 5850's and didn't ever thought about need to use the dummy plugs, it isn't needed!
You just need to disable ULPS - this mechanism disables the second card without monitor/workload. Here's how to do it:
Quote
Go to registry and disable Ulps:

 [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Cl ass\{4D36E968-E325-11CE-BFC1-08002BE10318}]

 and change "EnableUlps" to 0 under the 0000 and 0001 or 0003 keys.
If that doesn't help try a dummy plug for the card with no monitor.
HellDiverUK
Hero Member
*****
Offline Offline

Activity: 1246
Merit: 501



View Profile
August 01, 2013, 11:54:40 AM
 #3

You don't need a dummy plug.

If cgminer is showing hashing going on, then the problem is elsewhere.  I'd try a different pool as a test - Eligius is good as you don't need to register.
BecomingPhill (OP)
Full Member
***
Offline Offline

Activity: 140
Merit: 100

BTC in Namibia


View Profile WWW
August 01, 2013, 12:16:17 PM
 #4

Hi all thanks for the replies.

I managed to find registry keys and change them but still no change from guiminer or 50miner (using poclbm or cgminer). When I use poclbm I get the hardware verification failed and no response at all from 50miners gui version of cgminer.

Card is installed correct I can extend my desktop onto it so it's there. Anyone know maybe if I should switch drivers?

19YMKfUYc9S2orgBvp3LaHRbBJ5wNQENK1
BecomingPhill (OP)
Full Member
***
Offline Offline

Activity: 140
Merit: 100

BTC in Namibia


View Profile WWW
August 01, 2013, 12:54:31 PM
 #5

Hi all,

I changed the reg keys nevertheless and strangely on 50 miner the Phoenix miner works like a charm. Guiminer is still returning the hardware verification failure though.

19YMKfUYc9S2orgBvp3LaHRbBJ5wNQENK1
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!