Bitcoin Forum
May 29, 2024, 03:01:59 PM *
News: Latest Bitcoin Core release: 27.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 [231] 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 ... 499 »
  Print  
Author Topic: PhoenixMiner 6.2c: fastest Ethereum/Ethash miner with lowest devfee (Win/Linux)  (Read 784660 times)
br2459
Full Member
***
Offline Offline

Activity: 269
Merit: 102


View Profile
June 26, 2020, 04:01:12 AM
 #4601

Does anyone know if there is a fix, other than increasing power, for nvidia rigs to not lose hashrate over time? DO linux users have the same issue? Or is the problem global in terms of OS?

all nvidias 1070 are with same problem..... no fix ahead Sad((((

So one interesting tidbit on the issue is that I have 4 1070 TI's that don't suffer from the slow down. They are still going 34MH/s strong. But the other question is, do you get the same problem with Linux as well as Windows or is this just a Windows issue?

BogdanCo
Hero Member
*****
Offline Offline

Activity: 729
Merit: 513


View Profile
June 26, 2020, 06:32:34 AM
 #4602

Does anyone know if there is a fix, other than increasing power, for nvidia rigs to not lose hashrate over time? DO linux users have the same issue? Or is the problem global in terms of OS?

all nvidias 1070 are with same problem..... no fix ahead Sad((((

So one interesting tidbit on the issue is that I have 4 1070 TI's that don't suffer from the slow down. They are still going 34MH/s strong. But the other question is, do you get the same problem with Linux as well as Windows or is this just a Windows issue?

Also on linux is the same, you have to increase the power limit. For example my 1080ti's were doing 51-53 MH/s with 190W, now I have to give them 210W to do the same.
Branko
Sr. Member
****
Offline Offline

Activity: 2478
Merit: 318


View Profile
June 26, 2020, 10:14:50 AM
 #4603

Any idea what could cause this? (there are two cards in PC, one RX580 and one RX560)

ankah
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
June 26, 2020, 05:39:52 PM
 #4604

Any known issues with Vega 64 (8gb, 4 cards)?
I have a brand new rig, fresh install and the whole system freezes around 22 to 25 seconds in, very consistently.
Windows 10
zeezoo
Newbie
*
Offline Offline

Activity: 42
Merit: 0


View Profile
June 26, 2020, 08:20:09 PM
 #4605

Any idea what could cause this? (there are two cards in PC, one RX580 and one RX560)

https://i.imgur.com/x5okhvo.png

Did you try DDU and fresh drivers?
zeezoo
Newbie
*
Offline Offline

Activity: 42
Merit: 0


View Profile
June 26, 2020, 08:26:12 PM
 #4606

Any known issues with Vega 64 (8gb, 4 cards)?
I have a brand new rig, fresh install and the whole system freezes around 22 to 25 seconds in, very consistently.
Windows 10

Log? Any tweaking? Under/Overclocking? Undervolting? Hard to tell without details
ankah
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
June 26, 2020, 09:07:07 PM
 #4607

Any known issues with Vega 64 (8gb, 4 cards)?
I have a brand new rig, fresh install and the whole system freezes around 22 to 25 seconds in, very consistently.
Windows 10

Log? Any tweaking? Under/Overclocking? Undervolting? Hard to tell without details

Let me look at getting logs. No, nothing was done one way or another. I figured I would run it, see where it was and go on from there.
ankah
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
June 26, 2020, 10:14:40 PM
 #4608

Any known issues with Vega 64 (8gb, 4 cards)?
I have a brand new rig, fresh install and the whole system freezes around 22 to 25 seconds in, very consistently.
Windows 10

Log? Any tweaking? Under/Overclocking? Undervolting? Hard to tell without details

Let me look at getting logs. No, nothing was done one way or another. I figured I would run it, see where it was and go on from there.

What is the proper way to post the log? As code?

Anyhow, the last few lines of the last crash, which is about the same as the other logs.
Quote
2020.06.26:10:37:48.951: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2020.06.26:10:37:48.951: main GPUs: 1: 0.000 MH/s (0) 2: 0.000 MH/s (0) 3: 0.000 MH/s (0) 4: 0.000 MH/s (0)
2020.06.26:10:37:48.956: GPU4 GPU4: DAG generated in 10.5 s (360.2 MB/s)
2020.06.26:10:37:48.958: GPU4 GPU4: Using Ethash OCL kernels (gfx900; -clkernel 1)
2020.06.26:10:37:48.958: GPU4 GPU4: no -gt value specified, switching to auto-tune
2020.06.26:10:37:48.958: GPU4 GPU4: starting auto-tune process
2020.06.26:10:37:49.313: GPU1 GPU1: DAG 100%
2020.06.26:10:37:49.472: GPU1 GPU1: DAG generated in 10.6 s (356.9 MB/s)
2020.06.26:10:37:49.475: GPU1 GPU1: Using Ethash OCL kernels (gfx900; -clkernel 1)
2020.06.26:10:37:49.475: GPU1 GPU1: no -gt value specified, switching to auto-tune
2020.06.26:10:37:49.475: GPU1 GPU1: starting auto-tune process
2020.06.26:10:37:51.322: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":
2020.06.26:10:37:51.322: eths Eth: New job #f98eea2b from ssl://us1.ethermine.org:5555; diff: 4000MH
zeezoo
Newbie
*
Offline Offline

Activity: 42
Merit: 0


View Profile
June 26, 2020, 10:47:52 PM
 #4609

Any known issues with Vega 64 (8gb, 4 cards)?
I have a brand new rig, fresh install and the whole system freezes around 22 to 25 seconds in, very consistently.
Windows 10

Log? Any tweaking? Under/Overclocking? Undervolting? Hard to tell without details

Let me look at getting logs. No, nothing was done one way or another. I figured I would run it, see where it was and go on from there.

What is the proper way to post the log? As code?

Anyhow, the last few lines of the last crash, which is about the same as the other logs.
Quote
2020.06.26:10:37:48.951: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2020.06.26:10:37:48.951: main GPUs: 1: 0.000 MH/s (0) 2: 0.000 MH/s (0) 3: 0.000 MH/s (0) 4: 0.000 MH/s (0)
2020.06.26:10:37:48.956: GPU4 GPU4: DAG generated in 10.5 s (360.2 MB/s)
2020.06.26:10:37:48.958: GPU4 GPU4: Using Ethash OCL kernels (gfx900; -clkernel 1)
2020.06.26:10:37:48.958: GPU4 GPU4: no -gt value specified, switching to auto-tune
2020.06.26:10:37:48.958: GPU4 GPU4: starting auto-tune process
2020.06.26:10:37:49.313: GPU1 GPU1: DAG 100%
2020.06.26:10:37:49.472: GPU1 GPU1: DAG generated in 10.6 s (356.9 MB/s)
2020.06.26:10:37:49.475: GPU1 GPU1: Using Ethash OCL kernels (gfx900; -clkernel 1)
2020.06.26:10:37:49.475: GPU1 GPU1: no -gt value specified, switching to auto-tune
2020.06.26:10:37:49.475: GPU1 GPU1: starting auto-tune process
2020.06.26:10:37:51.322: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":
2020.06.26:10:37:51.322: eths Eth: New job #f98eea2b from ssl://us1.ethermine.org:5555; diff: 4000MH

Does the computer crash as well? If yes it might be an issue with power supply, cause it doesn't mine at all. You can try to underclock memory (-mclock) and core (-cclock) a little bit but since GPUs are new they should work at stock frequencies with no issues.
booze
Jr. Member
*
Offline Offline

Activity: 51
Merit: 1


View Profile
June 27, 2020, 03:16:35 PM
 #4610

Anyone care to share their batch file commands for nVidia cards? Im running a 1080ti with standard commands

PhoenixMiner.exe -pool eu1-etc.ethermine.org:4444 -wal XXXXXXXXXXXXXXXXXXXXXXXXX.RigA -dpool stratum+tcp://blake2s.sea.mine.zpool.ca:5766 -dwal XXXXXXXXXXXXXXXXXXXXXXX-dcoin blake2s
pause

Examples of OC would be appreciated. Enjoy your weekend!
zeezoo
Newbie
*
Offline Offline

Activity: 42
Merit: 0


View Profile
June 27, 2020, 06:00:08 PM
 #4611

Anyone care to share their batch file commands for nVidia cards? Im running a 1080ti with standard commands

PhoenixMiner.exe -pool eu1-etc.ethermine.org:4444 -wal XXXXXXXXXXXXXXXXXXXXXXXXX.RigA -dpool stratum+tcp://blake2s.sea.mine.zpool.ca:5766 -dwal XXXXXXXXXXXXXXXXXXXXXXX-dcoin blake2s
pause

Examples of OC would be appreciated. Enjoy your weekend!

I'm using MSI Afterburner to control NVIDIA cards as it is possible to undervolt, Phoenix doesn't support undervolting at the moment. Currently running one single fan card @ 1645 Mhz, 774mv and +800 to memory clocks - 44 MH/s & 62-63c and MSI @ 1822 MHz, 825mv and +800 to memory - 48 MH/s and 58-60c. I'm trying to save as much power as possible.
Branko
Sr. Member
****
Offline Offline

Activity: 2478
Merit: 318


View Profile
June 27, 2020, 07:07:50 PM
 #4612

Any idea what could cause this? (there are two cards in PC, one RX580 and one RX560)



Did you try DDU and fresh drivers?

I did DDU and installed last drivers and last phoenix and got above problem. Previous driver + phoenix 4.9 worked fine
booze
Jr. Member
*
Offline Offline

Activity: 51
Merit: 1


View Profile
June 27, 2020, 10:56:08 PM
 #4613

Anyone care to share their batch file commands for nVidia cards? Im running a 1080ti with standard commands

PhoenixMiner.exe -pool eu1-etc.ethermine.org:4444 -wal XXXXXXXXXXXXXXXXXXXXXXXXX.RigA -dpool stratum+tcp://blake2s.sea.mine.zpool.ca:5766 -dwal XXXXXXXXXXXXXXXXXXXXXXX-dcoin blake2s
pause

Examples of OC would be appreciated. Enjoy your weekend!

I'm using MSI Afterburner to control NVIDIA cards as it is possible to undervolt, Phoenix doesn't support undervolting at the moment. Currently running one single fan card @ 1645 Mhz, 774mv and +800 to memory clocks - 44 MH/s & 62-63c and MSI @ 1822 MHz, 825mv and +800 to memory - 48 MH/s and 58-60c. I'm trying to save as much power as possible.

thanks mate, im only getting 37mhs for some reason though :/
AzzAz
Legendary
*
Offline Offline

Activity: 1030
Merit: 1006


View Profile
June 27, 2020, 11:51:56 PM
 #4614

Any idea what could cause this? (there are two cards in PC, one RX580 and one RX560)



Did you try DDU and fresh drivers?

I did DDU and installed last drivers and last phoenix and got above problem. Previous driver + phoenix 4.9 worked fine
...so NO last driver...last that Phoenix team included is 20.4.2
Branko
Sr. Member
****
Offline Offline

Activity: 2478
Merit: 318


View Profile
June 28, 2020, 08:23:39 AM
Last edit: June 28, 2020, 08:42:17 AM by Branko
 #4615

Any idea what could cause this? (there are two cards in PC, one RX580 and one RX560)



Did you try DDU and fresh drivers?

I did DDU and installed last drivers and last phoenix and got above problem. Previous driver + phoenix 4.9 worked fine
...so NO last driver...last that Phoenix team included is 20.4.2

I downgraded both Phoenix miner to 4,9c and driver to 20.4.2, no luck.
Only remaining suspect could be latest windows 10 build 2004

before you ask why, this is not rig but my PC, so I always try to have latest everything
cidman
Full Member
***
Offline Offline

Activity: 162
Merit: 102


View Profile
June 28, 2020, 02:46:19 PM
 #4616

Any idea what could cause this? (there are two cards in PC, one RX580 and one RX560)



has to be cuz of windows registry
that sometimes happens when the same GPU is listed 2x and DDU should fix it
i would say try another windows drive and see if it happens there as well
then ull know for sure if its something stuck in reg or not
if u go to device manager and show hidden devices ull prolly see it there
zeezoo
Newbie
*
Offline Offline

Activity: 42
Merit: 0


View Profile
June 28, 2020, 03:54:05 PM
 #4617

Anyone care to share their batch file commands for nVidia cards? Im running a 1080ti with standard commands

PhoenixMiner.exe -pool eu1-etc.ethermine.org:4444 -wal XXXXXXXXXXXXXXXXXXXXXXXXX.RigA -dpool stratum+tcp://blake2s.sea.mine.zpool.ca:5766 -dwal XXXXXXXXXXXXXXXXXXXXXXX-dcoin blake2s
pause

Examples of OC would be appreciated. Enjoy your weekend!

I'm using MSI Afterburner to control NVIDIA cards as it is possible to undervolt, Phoenix doesn't support undervolting at the moment. Currently running one single fan card @ 1645 Mhz, 774mv and +800 to memory clocks - 44 MH/s & 62-63c and MSI @ 1822 MHz, 825mv and +800 to memory - 48 MH/s and 58-60c. I'm trying to save as much power as possible.

thanks mate, im only getting 37mhs for some reason though :/

Are you using ETHlargement pill?
booze
Jr. Member
*
Offline Offline

Activity: 51
Merit: 1


View Profile
June 29, 2020, 07:13:01 AM
 #4618

Anyone care to share their batch file commands for nVidia cards? Im running a 1080ti with standard commands

PhoenixMiner.exe -pool eu1-etc.ethermine.org:4444 -wal XXXXXXXXXXXXXXXXXXXXXXXXX.RigA -dpool stratum+tcp://blake2s.sea.mine.zpool.ca:5766 -dwal XXXXXXXXXXXXXXXXXXXXXXX-dcoin blake2s
pause

Examples of OC would be appreciated. Enjoy your weekend!

I'm using MSI Afterburner to control NVIDIA cards as it is possible to undervolt, Phoenix doesn't support undervolting at the moment. Currently running one single fan card @ 1645 Mhz, 774mv and +800 to memory clocks - 44 MH/s & 62-63c and MSI @ 1822 MHz, 825mv and +800 to memory - 48 MH/s and 58-60c. I'm trying to save as much power as possible.

thanks mate, im only getting 37mhs for some reason though :/

Are you using ETHlargement pill?

yes i am, but i was dual mining as well which is probably the problem. i think i will try claymore and dual mine sia for a while.
Branko
Sr. Member
****
Offline Offline

Activity: 2478
Merit: 318


View Profile
June 29, 2020, 08:11:01 AM
 #4619



yes i am, but i was dual mining as well which is probably the problem. i think i will try claymore and dual mine sia for a while.

Why? Currently, to mine $1 worth SIA you'll need to mine for 1307 years with that card
booze
Jr. Member
*
Offline Offline

Activity: 51
Merit: 1


View Profile
June 29, 2020, 02:33:11 PM
 #4620



yes i am, but i was dual mining as well which is probably the problem. i think i will try claymore and dual mine sia for a while.

Why? Currently, to mine $1 worth SIA you'll need to mine for 1307 years with that card

good point hahaha thanks Smiley
Pages: « 1 ... 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 [231] 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 ... 499 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!