Bitcoin Forum
June 28, 2022, 10:24:51 AM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: RX 470 Won't Hash  (Read 73 times)
slanislaw
Member
**
Offline Offline

Activity: 107
Merit: 11


View Profile
December 29, 2017, 08:58:56 AM
 #1

Detected by the motherboard and windows. Changed risers, slots, nothing. 0 hashes. I connect the monitor to it and it outputs the display perfectly. All the other cards are hashing perfectly.

 Huh
1656411891
Hero Member
*
Offline Offline

Posts: 1656411891

View Profile Personal Message (Offline)

Ignore
1656411891
Reply with quote  #2

1656411891
Report to moderator
icon
Your favorite trading tools in one place. Lightning fast execution.
Start trading
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Wipro
Hero Member
*****
Offline Offline

Activity: 924
Merit: 512



View Profile
December 29, 2017, 09:42:40 AM
 #2

Detected by the motherboard and windows. Changed risers, slots, nothing. 0 hashes. I connect the monitor to it and it outputs the display perfectly. All the other cards are hashing perfectly.

 Huh


Check the cards on the rx rig it may plugged out little vibration or shake. I am using 5 RX 470 cards to mine the ethereum but they did not get the any issues as of now. One time i find that one card is not working but when i adjust the PCI cable connect on the motherboard by clean it connected back then it works perfect. So try loke that bro.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!