Bitcoin Forum
September 22, 2018, 10:20:33 AM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1] 2 »  All
  Print  
Author Topic: Solid green light issue  (Read 163 times)
BitcoinIntern
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
January 07, 2018, 05:58:22 AM
 #1

Hi Folks, has anyone faced an issue where the green light on the miner becomes solid? I have tried rebooting the miner quite a few times... hot and cold boot both but it stays solid green. What can be the problem? Thanks
1537611633
Hero Member
*
Offline Offline

Posts: 1537611633

View Profile Personal Message (Offline)

Ignore
1537611633
Reply with quote  #2

1537611633
Report to moderator
1537611633
Hero Member
*
Offline Offline

Posts: 1537611633

View Profile Personal Message (Offline)

Ignore
1537611633
Reply with quote  #2

1537611633
Report to moderator
1537611633
Hero Member
*
Offline Offline

Posts: 1537611633

View Profile Personal Message (Offline)

Ignore
1537611633
Reply with quote  #2

1537611633
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1537611633
Hero Member
*
Offline Offline

Posts: 1537611633

View Profile Personal Message (Offline)

Ignore
1537611633
Reply with quote  #2

1537611633
Report to moderator
1537611633
Hero Member
*
Offline Offline

Posts: 1537611633

View Profile Personal Message (Offline)

Ignore
1537611633
Reply with quote  #2

1537611633
Report to moderator
1537611633
Hero Member
*
Offline Offline

Posts: 1537611633

View Profile Personal Message (Offline)

Ignore
1537611633
Reply with quote  #2

1537611633
Report to moderator
fanatic26
Hero Member
*****
Offline Offline

Activity: 756
Merit: 560


View Profile
January 08, 2018, 09:55:43 PM
 #2

Cant make a suggestion when you have given almost no information about the problem

Stop buying industrial miners, running them at home, and then complaining about the noise.
MinerMEDIC
Jr. Member
*
Offline Offline

Activity: 98
Merit: 6

EE Technician/NASA intern 2013


View Profile
January 09, 2018, 03:31:20 AM
 #3

I'm working on that problem right now as matter fact. It is the PIC controller . I confirmed this by switching the PIC controller between two boards and the problem stays where the controller is now soldered. I am currently working to resolve this and plan to flash a new PIC soon . Does anyone know if the PIC controller firmware is read protected? I won't find out until I get my programmer in a few days and if so does anyone by chance have the PIC controller firmware?

---Hi, I'm Jay & I FIX ANTMINER S9 HASH BOARDS---(& pay half of BITMAIN cost) Purdue AS EET Chicago txt(24/7):219.525.7771
MinerMEDIC
Jr. Member
*
Offline Offline

Activity: 98
Merit: 6

EE Technician/NASA intern 2013


View Profile
January 09, 2018, 03:35:38 AM
 #4

Cant make a suggestion when you have given almost no information about the problem
TF light on hash board comes on immediately upon start up and remains on indefinitely. Controller fails to see hash board at all.

---Hi, I'm Jay & I FIX ANTMINER S9 HASH BOARDS---(& pay half of BITMAIN cost) Purdue AS EET Chicago txt(24/7):219.525.7771
BitcoinIntern
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
January 09, 2018, 04:41:54 PM
 #5

Cant make a suggestion when you have given almost no information about the problem

Fanatic the issue is that sometime when I restart the miners the normal light on them which is supposed to be blinking is actually solid green. It just stays green and does not blink. When this happens the machine does not show hashing on the pool. Lately I have noticed, if I leave the machines overnight they self correct themselves and start hashing again after switching them on and off a few times. Have you had any such problems? How do you deal with it to bring it online right away? Thanks.
BitcoinIntern
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
January 09, 2018, 04:43:34 PM
 #6

I'm working on that problem right now as matter fact. It is the PIC controller . I confirmed this by switching the PIC controller between two boards and the problem stays where the controller is now soldered. I am currently working to resolve this and plan to flash a new PIC soon . Does anyone know if the PIC controller firmware is read protected? I won't find out until I get my programmer in a few days and if so does anyone by chance have the PIC controller firmware?

Keep us posted on your findings Minermedic. Thanks.
fanatic26
Hero Member
*****
Offline Offline

Activity: 756
Merit: 560


View Profile
January 09, 2018, 04:53:30 PM
 #7

Fanatic the issue is that sometime when I restart the miners the normal light on them which is supposed to be blinking is actually solid green. It just stays green and does not blink. When this happens the machine does not show hashing on the pool. Lately I have noticed, if I leave the machines overnight they self correct themselves and start hashing again after switching them on and off a few times. Have you had any such problems? How do you deal with it to bring it online right away? Thanks.

So what does the status page on the miner show? Is it processing work or just empty? What does the kernel log show? It will tell you in most cases exactly what is wrong. The s9 never boots up and starts hashing right away. They can take quite a long time to run through all of the autotune self checks.

Stop buying industrial miners, running them at home, and then complaining about the noise.
BitcoinIntern
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
January 09, 2018, 05:26:12 PM
 #8

Fanatic the issue is that sometime when I restart the miners the normal light on them which is supposed to be blinking is actually solid green. It just stays green and does not blink. When this happens the machine does not show hashing on the pool. Lately I have noticed, if I leave the machines overnight they self correct themselves and start hashing again after switching them on and off a few times. Have you had any such problems? How do you deal with it to bring it online right away? Thanks.

So what does the status page on the miner show? Is it processing work or just empty? What does the kernel log show? It will tell you in most cases exactly what is wrong. The s9 never boots up and starts hashing right away. They can take quite a long time to run through all of the autotune self checks.

Everything on the miner status page shows up as blank. It does not show anything at all. I have looked at the kernel log but didn't quite know what to look for so didn't get a hang of it. But the miner status page stays blank for hours. Any guide or something else on how to decipher the kernel log? Thank you for the help.
fanatic26
Hero Member
*****
Offline Offline

Activity: 756
Merit: 560


View Profile
January 09, 2018, 06:28:58 PM
 #9

The miner page will remain blank as long as the bmminer executable is not running.

Take a copy of your kernel log and post it here. Just make sure to use the insert code button above so that your post does not become 10 miles long.

Stop buying industrial miners, running them at home, and then complaining about the noise.
BitcoinIntern
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
January 09, 2018, 07:48:12 PM
 #10

Got it...I will upload it here when it does it again next time. For now, it has started hashing okay with all the boards on. Thanks.
NotFuzzyWarm
Legendary
*
Offline Offline

Activity: 1568
Merit: 1095


Evil beware: We have waffles!


View Profile
January 09, 2018, 08:23:04 PM
 #11

Hi Folks, has anyone faced an issue where the green light on the miner becomes solid? I have tried rebooting the miner quite a few times... hot and cold boot both but it stays solid green. What can be the problem? Thanks
For a start, what kind of miner is it?
One of the Avalons? A Bitmain s7/s9/t9/etc? an eBang miner? We're not mind readers...

For bitcoin to succeed the community must police itself - Joshua Zipkin aka Joshua Alexander leaked AMT A1 miner skype chats
How a miner mfgr SHOULD operate: HaggsFIN trip to Canaan My info useful? Donations welcome! 1Fuzzyk398kDWVjuC5qPX5v6CjSkvbgAbd
-Support Sidehacks miner development. Donations to:   1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
Bitwiz78
Newbie
*
Offline Offline

Activity: 18
Merit: 0


View Profile
January 10, 2018, 02:14:57 AM
 #12

I started up 2 S9 13.5s this week and seemed fine until I added the worker names. After the reboot, the green light went solid. Bminer was blank and firmware too. Pulled my hair out for a couple hours rebooting, updating firmware etc. I gave up for the night and they were both hashing fine when I checked in the morning and have been running since. I had a similar issue with my 14.0. I don't know if it's the newer batches but something happens when you change the worker name. My L3+ connects instantly but not the S9s. Hope that helps.
BitcoinIntern
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
January 10, 2018, 04:27:14 AM
 #13

Hi Folks, has anyone faced an issue where the green light on the miner becomes solid? I have tried rebooting the miner quite a few times... hot and cold boot both but it stays solid green. What can be the problem? Thanks
For a start, what kind of miner is it?
One of the Avalons? A Bitmain s7/s9/t9/etc? an eBang miner? We're not mind readers...

It is the antminer S9 14 TH. Thanks NotFuzzyWarm...
MinerMEDIC
Jr. Member
*
Offline Offline

Activity: 98
Merit: 6

EE Technician/NASA intern 2013


View Profile
January 10, 2018, 04:34:03 AM
 #14

Forgot to ask too, are we talking the lights on the front or each hashcard? I spoke of the TF LED on each of the hashboards.

---Hi, I'm Jay & I FIX ANTMINER S9 HASH BOARDS---(& pay half of BITMAIN cost) Purdue AS EET Chicago txt(24/7):219.525.7771
BitcoinIntern
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
January 11, 2018, 12:54:04 AM
 #15

Forgot to ask too, are we talking the lights on the front or each hashcard? I spoke of the TF LED on each of the hashboards.

I am sorry guys...I should have provided more info on the post itself. I am actually talking about the normal light on the miner next to the ethernet connection. The light which keeps blinking when the miner is functioning right and changes to fault when it's not.
Bitwiz78
Newbie
*
Offline Offline

Activity: 18
Merit: 0


View Profile
January 11, 2018, 03:05:07 AM
 #16

Forgot to ask too, are we talking the lights on the front or each hashcard? I spoke of the TF LED on each of the hashboards.

I am sorry guys...I should have provided more info on the post itself. I am actually talking about the normal light on the miner next to the ethernet connection. The light which keeps blinking when the miner is functioning right and changes to fault when it's not.

I believe that everyone in the latest batches is having the same problem. I started using the app to monitor and they'll just stop hashing for 5 mins or 5 hours but they'll startup again with no reason. I just rebooted all 3 of mine and all are not hashing.

After reboot this happens everytime:
System Tab-
1.Solid Green light
2. Bminer blank
3. Firmware blank

Miner Status all blank.

They will all magically start hashing at some point tonight so I am not concerned

The reason for the reboot was because I noticed Zero hashing on the web intetface and then I physically checked them and I had 2 red fault lights blinking.  

Edit- I had one start hashing at 43 mins, the next at 49 mins and still waiting for the 3rd...
NotFuzzyWarm
Legendary
*
Offline Offline

Activity: 1568
Merit: 1095


Evil beware: We have waffles!


View Profile
January 11, 2018, 03:29:45 AM
 #17

Quote
After reboot this happens everytime:
System Tab-
1.Solid Green light
2. Bminer blank
3. Firmware blank
Miner Status all blank.
They will all magically start hashing at some point tonight so I am not concerned

All of which is perfectly normal part of the preheat & autotune process which is ran every time the miner is booted. Typically takes around between 5-10 min before the miner finishes. Expect the status to briefly show as Live at least once and then go blank again at least once during the process. Sometimes status will change a couple times. Some folks have reported it taking over a 1/2hr but personally all of mine ranging from B17-B25 finish in around 5min.

For bitcoin to succeed the community must police itself - Joshua Zipkin aka Joshua Alexander leaked AMT A1 miner skype chats
How a miner mfgr SHOULD operate: HaggsFIN trip to Canaan My info useful? Donations welcome! 1Fuzzyk398kDWVjuC5qPX5v6CjSkvbgAbd
-Support Sidehacks miner development. Donations to:   1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
BitcoinIntern
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
January 11, 2018, 03:31:30 AM
 #18

Forgot to ask too, are we talking the lights on the front or each hashcard? I spoke of the TF LED on each of the hashboards.

I am sorry guys...I should have provided more info on the post itself. I am actually talking about the normal light on the miner next to the ethernet connection. The light which keeps blinking when the miner is functioning right and changes to fault when it's not.

I believe that everyone in the latest batches is having the same problem. I started using the app to monitor and they'll just stop hashing for 5 mins or 5 hours but they'll startup again with no reason. I just rebooted all 3 of mine and all are not hashing.

After reboot this happens everytime:
System Tab-
1.Solid Green light
2. Bminer blank
3. Firmware blank

Miner Status all blank.

They will all magically start hashing at some point tonight so I am not concerned

The reason for the reboot was because I noticed Zero hashing on the web intetface and then I physically checked them and I had 2 red fault lights blinking.  

Edit- I had one start hashing at 43 mins, the next at 49 mins and still waiting for the 3rd...

This is what exactly been happening with me with some of my units. Makes me nervous sometimes. I wish there was a known cause of why the miners stop responding for few hours.
BitcoinIntern
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
January 11, 2018, 03:33:36 AM
 #19

Quote
ranging from B17-B25 finish in around 5min.

What does B17-B25 means Notfuzzywarm? Thank you.
NotFuzzyWarm
Legendary
*
Offline Offline

Activity: 1568
Merit: 1095


Evil beware: We have waffles!


View Profile
January 11, 2018, 03:35:16 AM
 #20

Batches 17 through 25. Batch 16 was the first to use Autotune and B25 was released around August of last year. B25 is the last s9 I bought because I REFUSE to support Bitmains  BitCH altcoin in any way.

By now accepting only their altcoin as payment they gave the Bitcoin community a big so many like me now give a hearty right back at them. Been buying Avalons ever since and very happy with them - much more reliable.

For bitcoin to succeed the community must police itself - Joshua Zipkin aka Joshua Alexander leaked AMT A1 miner skype chats
How a miner mfgr SHOULD operate: HaggsFIN trip to Canaan My info useful? Donations welcome! 1Fuzzyk398kDWVjuC5qPX5v6CjSkvbgAbd
-Support Sidehacks miner development. Donations to:   1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
Pages: [1] 2 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!