Bitcoin Forum
December 10, 2016, 03:11:11 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Slush question: Over 4,000k shares and no reward?  (Read 947 times)
bz
Newbie
*
Offline Offline

Activity: 25


View Profile
July 08, 2011, 11:42:15 AM
 #1

I'm obviously still new to this so have lots to learn... After mining on slush's pool for a few weeks, I got no reward when having 4001166 shares (block 13526). Here is what my block history looks like:

    6431    2011-07-08 05:40:55    1:41:08    4001166    none    135263    73 confirmations left

I've seen this occasionally with quick blocks but this number of shares seems in line other blocks that took around a similar amount of time:

    6420    2011-07-07 22:49:20    1:21:23    3474667    0.01560800    135220    30 confirmations left

Was this related to restarting the balancer (http://forum.bitcoin.org/index.php?topic=1976.msg339867#msg339867)?

I also see entries where there is a reward but no block number. Is that a bug or am I getting rewards for invalid blocks? Here is an example:

    6391    2011-07-07 05:17:08    0:05:41    190929    0.02303888    -    invalid

Like I said, lots to learn... Thanks in advance for your help.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481382671
Hero Member
*
Offline Offline

Posts: 1481382671

View Profile Personal Message (Offline)

Ignore
1481382671
Reply with quote  #2

1481382671
Report to moderator
1481382671
Hero Member
*
Offline Offline

Posts: 1481382671

View Profile Personal Message (Offline)

Ignore
1481382671
Reply with quote  #2

1481382671
Report to moderator
mjsa
Newbie
*
Offline Offline

Activity: 7


View Profile
July 08, 2011, 11:45:12 AM
 #2

What mining software are you using/what graphics card?
Coineer
Member
**
Offline Offline

Activity: 119


NewsBTC Canada


View Profile WWW
July 08, 2011, 11:58:09 AM
 #3

My experience so far has been that the top line of the statistics shows "none" for the first little while as it validates. So even if you have shares and reward it won't show on the top line or your stats for a few minutes. If it is not at the top line and other block rewards have processed but that is still showing no reward, it's possible your miner stalled or had a connection issue during that block. When you see more than one block with no reward, then you may have connection or server issues. Otherwise it's just normal delay for that pool and processing the block.

Coineer - The World's First Bitcoin Magazine Available in Print and Online is Now NewsBTC Canada!
heliosxx
Newbie
*
Offline Offline

Activity: 15


View Profile
July 08, 2011, 12:06:58 PM
 #4

I've got the same issue on the same block. It's been going for a while, and I was able to verify that I did have accepted hashes. Though I had a bunch of couldn't connect to server messages last night. Here's an example:

08/07/2011 01:44:49] Currently on block: 135263
[08/07/2011 01:44:50] Result: 9d589036 rejected
[08/07/2011 01:45:02] Warning: work queue empty, m
[08/07/2011 01:45:36] Disconnected from server
[08/07/2011 01:45:48] Connected to server
[08/07/2011 01:45:56] Result: bf08e511 accepted
[08/07/2011 01:46:14] Result: a0667ba9 accepted
[08/07/2011 01:46:39] Result: 2b96ea0b accepted
[08/07/2011 01:47:05] Result: 63651c9c accepted
[08/07/2011 01:47:35] Result: 5cce4049 accepted
[08/07/2011 01:47:39] Result: 5c7820ee accepted
[08/07/2011 01:47:48] Result: c80a380e accepted
[08/07/2011 01:47:49] Result: de8ddfc7 accepted
[08/07/2011 01:47:50] Result: 16d75a73 accepted
[08/07/2011 01:47:58] Result: 78ebffc0 rejected
[08/07/2011 01:48:02] Result: d996e842 accepted


openrune
Member
**
Offline Offline

Activity: 62


View Profile WWW
July 08, 2011, 12:10:27 PM
 #5

There is an alternative
A 0 Fee Pool
http://mine.tenobis.com

0 Fee TENOBIS MINE
http://mine.tenobis.com
Dnt mind any donation!
19gD6ZNxSReeNf18A2ftYeDK5uuJ5VDKnu
Coineer
Member
**
Offline Offline

Activity: 119


NewsBTC Canada


View Profile WWW
July 08, 2011, 12:19:22 PM
 #6

There is an alternative
A 0 Fee Pool
http://mine.tenobis.com

If you are trying to get people to join your pool, spamming other threads is not the way to go.
No one asked for an alternative and your tiny pool hardly qualifies as a real alternative to one of the largest pools out there.

Coineer - The World's First Bitcoin Magazine Available in Print and Online is Now NewsBTC Canada!
bz
Newbie
*
Offline Offline

Activity: 25


View Profile
July 08, 2011, 04:06:07 PM
 #7

What mining software are you using/what graphics card?

Currently 4 5830's running conservatively on two different Windows 7 systems using guiminer with poclbm for about 1 GHash/s. I plan to get things moved over to Linux and tune things up once there but have some work ahead of me to get things organized. For the time being I'm just letting things run.

Once I get these things organized (and some new hardware that is in transit now) I want to see if I can set up VMs on my linux boxes to run Windows 7 for family while mining on the host linux in the background. Two of my four machines (with a mix of 10 AMD/ATI cards between them) will have 2600K CPUs (the others will be much cheaper mining only).

I would really like to lock the Windows VMs to the built-in video support on the 2600K. I don't want anything except for mining on my GPUs, they are a tool and not a toy Smiley  I haven't started that learning curve yet though so if anyone has a quick answer, please point me in the right direction.
bz
Newbie
*
Offline Offline

Activity: 25


View Profile
July 08, 2011, 04:08:22 PM
 #8

My experience so far has been that the top line of the statistics shows "none" for the first little while as it validates. So even if you have shares and reward it won't show on the top line or your stats for a few minutes. If it is not at the top line and other block rewards have processed but that is still showing no reward, it's possible your miner stalled or had a connection issue during that block. When you see more than one block with no reward, then you may have connection or server issues. Otherwise it's just normal delay for that pool and processing the block.

I've seen this too but I waited until there were 73 confirmations left and a number of other blocks had been found and rewards declared for those blocks before posting to make sure this wasn't one of those cases.
Coineer
Member
**
Offline Offline

Activity: 119


NewsBTC Canada


View Profile WWW
July 08, 2011, 06:17:27 PM
 #9

Okay, I did some further looking and it looks like #6420 was invalid so none of us got paid for that one.

And from #6431 to #6434 I also received "none" even though for the blocks after and before I did receive rewards. I was asleep though so I do not know if it was getting shares or not, and haven't looked further.

Coineer - The World's First Bitcoin Magazine Available in Print and Online is Now NewsBTC Canada!
Yannick
Jr. Member
*
Offline Offline

Activity: 59



View Profile
July 08, 2011, 06:41:27 PM
 #10

I also didn't get any reward for #6431.

Coineer
Member
**
Offline Offline

Activity: 119


NewsBTC Canada


View Profile WWW
July 08, 2011, 07:56:28 PM
 #11

Well see shortly when that block is done confirming, maybe it's a glitch in the table display.

Coineer - The World's First Bitcoin Magazine Available in Print and Online is Now NewsBTC Canada!
bz
Newbie
*
Offline Offline

Activity: 25


View Profile
July 08, 2011, 09:44:55 PM
 #12

Well see shortly when that block is done confirming, maybe it's a glitch in the table display.

It is confirmed now so perhaps Slush will find this thread and help us understand what happened.

Or, is there a better way to contact him while I am waiting to be able to post a true miner question in the thread I think he probably watches more carefully?
bz
Newbie
*
Offline Offline

Activity: 25


View Profile
July 08, 2011, 09:51:14 PM
 #13

Okay, I did some further looking and it looks like #6420 was invalid so none of us got paid for that one.

And from #6431 to #6434 I also received "none" even though for the blocks after and before I did receive rewards. I was asleep though so I do not know if it was getting shares or not, and haven't looked further.

Your case is worse than mine. I only missed the reward on #6431 (135266).

True, #6420 was invalid. I'm just surprised that I got a reward on that one. There was a group of three that have rolled off the Block History. I don't understand why the reward for these invalid blocks weren't "none" but I'm not complaining.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!