Bitcoin Forum
December 10, 2016, 03:21:50 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2]  All
  Print  
Author Topic: I changed my mind about bitcoin-central.net ...  (Read 3671 times)
davout
Legendary
*
Offline Offline

Activity: 1358


1davout


View Profile WWW
January 12, 2011, 02:13:36 PM
 #21

Bitcoin Central now completely switched to jQuery and jqPlot instead Prototype and Protocharts.
Charting code a little cleaned up, still some work to do, but tweaking should be much easier now.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481340110
Hero Member
*
Offline Offline

Posts: 1481340110

View Profile Personal Message (Offline)

Ignore
1481340110
Reply with quote  #2

1481340110
Report to moderator
1481340110
Hero Member
*
Offline Offline

Posts: 1481340110

View Profile Personal Message (Offline)

Ignore
1481340110
Reply with quote  #2

1481340110
Report to moderator
alowm
Newbie
*
Offline Offline

Activity: 26


u gelatinous?


View Profile
January 15, 2011, 10:28:40 AM
 #22

I will figure out RoR and how to make it work with my host(Installed the gems, tried to update everything, chenged the de[endencies to match my versions such as adding >=3.0.0 to the rails verions and still nothing.) ):
I recommend compiling the latest Ruby 1.9 from source and then using gem to install Rails.  This way you'll pull in the latest of everything.  You'll also need openssl, sqlite3, zlib and probably some other dependencies.

RVM is your friend.
kiba
Legendary
*
Offline Offline

Activity: 980


View Profile
January 26, 2011, 05:16:19 AM
 #23

Yo. I am using your code to create my own(As yours is under GPL, and mine was under MIT as I thought I couldn't license any more liberally than that).

https://github.com/kiba/bitpredict/tree/master/lib/bitcoin

It does things a little differently. I hope I didn't violate copyright law in older version of my code or as it is now. If it is, I will either remove the offending code or we could work out something. Or we could remove uncertainty of this matters by coming up with an agreement?

davout
Legendary
*
Offline Offline

Activity: 1358


1davout


View Profile WWW
January 26, 2011, 09:34:27 AM
 #24

Yo. I am using your code to create my own(As yours is under GPL, and mine was under MIT as I thought I couldn't license any more liberally than that).

https://github.com/kiba/bitpredict/tree/master/lib/bitcoin

It does things a little differently. I hope I didn't violate copyright law in older version of my code or as it is now. If it is, I will either remove the offending code or we could work out something. Or we could remove uncertainty of this matters by coming up with an agreement?
I'm glad someone uses it, do whatever you want with it, and re-license it the way you like Smiley

liorh
Newbie
*
Offline Offline

Activity: 6


View Profile
January 27, 2011, 06:28:51 PM
 #25

i can't sing up to your site...
it keeps saying i got the captcha wrong
FreeMoney
Legendary
*
Offline Offline

Activity: 1246


Strength in numbers


View Profile WWW
January 27, 2011, 10:32:26 PM
 #26

i can't sing up to your site...
it keeps saying i got the captcha wrong

I haven't had that much trouble, but they are a pain. Why not limit failed attempts/time instead of captcha?

Play Bitcoin Poker at sealswithclubs.eu. We're active and open to everyone.
davout
Legendary
*
Offline Offline

Activity: 1358


1davout


View Profile WWW
January 28, 2011, 01:43:27 PM
 #27

Captcha problems are now fixed.

A more general update can be found here http://bitcointalk.org/index.php?topic=2519.60

Mahkul
Sr. Member
****
Offline Offline

Activity: 420


Be silent, or be silenced.


View Profile WWW
February 18, 2011, 07:09:39 PM
 #28

Will this work with ruby version 1.8.7 and rubygems ver 1.8?

Bitalo.com coming soon!

1MAHKULzqZb4evFFg9157LvnJhJQQbeYo7
davout
Legendary
*
Offline Offline

Activity: 1358


1davout


View Profile WWW
February 18, 2011, 08:48:16 PM
 #29

Will this work with ruby version 1.8.7 and rubygems ver 1.8?

Yes sir.

david@bankbox:~$ ruby -v
ruby 1.8.7 (2010-06-23 patchlevel 299) [x86_64-linux]
david@bankbox:~$ gem -v
1.3.7




Pages: « 1 [2]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!