Bitcoin Forum
August 03, 2021, 04:52:37 AM *
News: Latest Bitcoin Core release: 0.21.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: My rig is crashing!! help plz!  (Read 88 times)
AlexisGarci
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
January 28, 2018, 02:23:35 AM
 #1

hi guys,

im having some troubles with my new rig!
i have:
1 msi gaming x 1080ti + asus strix 1080ti powered by 750W rmx corsair who powers the mobo z270 pro carbon.
4 asus strix powered by 1200PSU

Im gettin this errors:
"the launch timed out and was terminated" and "Non-existant CUDA device #5 specified in -d option"

i've already uninstalled and re-install the drivers directly from nvidia website, the windows has 2 days installed, from microsoft ISO (windows 10 pro).

Any tips in what cud i be facing? tnks guys!
(im using Nicehash legacy)
1627966357
Hero Member
*
Offline Offline

Posts: 1627966357

View Profile Personal Message (Offline)

Ignore
1627966357
Reply with quote  #2

1627966357
Report to moderator
1627966357
Hero Member
*
Offline Offline

Posts: 1627966357

View Profile Personal Message (Offline)

Ignore
1627966357
Reply with quote  #2

1627966357
Report to moderator
1627966357
Hero Member
*
Offline Offline

Posts: 1627966357

View Profile Personal Message (Offline)

Ignore
1627966357
Reply with quote  #2

1627966357
Report to moderator
Whoever mines the block which ends up containing your transaction will get its fee.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1627966357
Hero Member
*
Offline Offline

Posts: 1627966357

View Profile Personal Message (Offline)

Ignore
1627966357
Reply with quote  #2

1627966357
Report to moderator
1627966357
Hero Member
*
Offline Offline

Posts: 1627966357

View Profile Personal Message (Offline)

Ignore
1627966357
Reply with quote  #2

1627966357
Report to moderator
BTC22
Newbie
*
Offline Offline

Activity: 294
Merit: 0


View Profile
January 28, 2018, 02:30:25 AM
 #2

Did you update Windows?
AlexisGarci
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
January 28, 2018, 02:31:27 AM
 #3

Did you update Windows?

Yes its all updated, windows, gpu drivers.
leonix007
Sr. Member
****
Offline Offline

Activity: 1008
Merit: 297


Grow with community


View Profile
January 28, 2018, 02:38:10 AM
 #4

Try to do Isolations by installing the 2 1080ti's first. then fireup miners.

if its fine, the culprit is in your second PSU with 4 Strix, from there you can do troubleshooting.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!