Bitcoin Forum
October 23, 2018, 02:12:28 AM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: How do I force a 4870 x2 to stay at 3d clocks?  (Read 1399 times)
Trini8ed
Sr. Member
****
Offline Offline

Activity: 375
Merit: 250


<3 Bitcoins


View Profile
July 17, 2011, 08:24:33 AM
 #1

Anyway to do this the 2nd gpu always stays at 2d clocks when I mine.

Everyone Loves Donations: 1PEVhtmnBqiN8rYXLHhtUWAB6q9X63Zm9D
Steam Profile: http://steamcommunity.com/id/Trini8ed
1540260748
Hero Member
*
Offline Offline

Posts: 1540260748

View Profile Personal Message (Offline)

Ignore
1540260748
Reply with quote  #2

1540260748
Report to moderator
1540260748
Hero Member
*
Offline Offline

Posts: 1540260748

View Profile Personal Message (Offline)

Ignore
1540260748
Reply with quote  #2

1540260748
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1540260748
Hero Member
*
Offline Offline

Posts: 1540260748

View Profile Personal Message (Offline)

Ignore
1540260748
Reply with quote  #2

1540260748
Report to moderator
1540260748
Hero Member
*
Offline Offline

Posts: 1540260748

View Profile Personal Message (Offline)

Ignore
1540260748
Reply with quote  #2

1540260748
Report to moderator
Trini8ed
Sr. Member
****
Offline Offline

Activity: 375
Merit: 250


<3 Bitcoins


View Profile
July 18, 2011, 03:48:14 AM
 #2

Bump?

Everyone Loves Donations: 1PEVhtmnBqiN8rYXLHhtUWAB6q9X63Zm9D
Steam Profile: http://steamcommunity.com/id/Trini8ed
kiwiasian
Full Member
***
Offline Offline

Activity: 168
Merit: 100


View Profile
July 19, 2011, 04:55:37 AM
 #3

Do you happen to have YouTube open while you're mining

Or any application that utilizes hardware acceleration

Tradehill referral link, save 10% | http://www.tradehill.com/?r=TH-R12328
www.payb.tc/kiwiasian | 1LHNW1JGMBo2e7rKiiFz7KJPKE57bqCdEC
bcforum
Full Member
***
Offline Offline

Activity: 140
Merit: 100


View Profile
July 20, 2011, 01:29:10 AM
 #4

Anyway to do this the 2nd gpu always stays at 2d clocks when I mine.

This is from memory, since I only mine with Linux now.

Open catalyst, select profiles, and create a custom profile. Only one of the boxes needs to be clicked at the bottom but I don't think there is a problem if you click all of them.

Save but DONT load the profile.

Now, in your Catalyst application data folder (probably hidden) there is an XML file that starts with the name you gave the profile when you saved. If you open the file you'll see the clock settings for the two modes of operation (500 and 950 if memory serves)

Change the lower value for both GPUs to 950 (or whatever OC value you want), save the file, go back to Catalyst and load the new profile. Your clocks should be set.

If you found this post useful, feel free to share the wealth: 1E35gTBmJzPNJ3v72DX4wu4YtvHTWqNRbM
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!