Bitcoin Forum
December 04, 2016, 04:11:19 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2]  All
  Print  
Author Topic: Runaway CPU usage for 64bit BitCoin (Linux Client)  (Read 7166 times)
lachesis
Full Member
***
Offline Offline

Activity: 210


View Profile
July 14, 2010, 08:50:56 PM
 #21

Could you make it possible to reenable that feature with a startup switch or even compile flag? I like it a lot, and I don't have this issue.

Bitcoin Calculator | Scallion | GPG Key | WoT Rating | 1QGacAtYA7E8V3BAiM7sgvLg7PZHk5WnYc
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480824679
Hero Member
*
Offline Offline

Posts: 1480824679

View Profile Personal Message (Offline)

Ignore
1480824679
Reply with quote  #2

1480824679
Report to moderator
satoshi
Founder
Sr. Member
*
Offline Offline

Activity: 364


View Profile
July 15, 2010, 12:18:23 AM
 #22

OK, the undocumented switch "-minimizetotray" which re-enables the option.

I uploaded the change to SVN.
knightmb
Sr. Member
****
Offline Offline

Activity: 308


Timekoin - Save Electricity, Don't Waste It!


View Profile WWW
July 15, 2010, 12:21:16 AM
 #23

Could you make it possible to reenable that feature with a startup switch or even compile flag? I like it a lot, and I don't have this issue.
I like it alot too, wished it work for me  Cheesy

satoshi
Founder
Sr. Member
*
Offline Offline

Activity: 364


View Profile
July 15, 2010, 10:22:30 PM
 #24

The fix for the thread priority level on linux is available in the 0.3.1 release candidate here:
http://bitcointalk.org/index.php?topic=383.msg3198#msg3198
Pages: « 1 [2]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!