Bitcoin Forum
November 25, 2017, 05:52:05 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Can somebody help me with vircurex?  (Read 456 times)
defi88
Member
**
Offline Offline

Activity: 70


View Profile
September 23, 2013, 05:06:08 PM
 #1

Hello everyone!

I have some problems trading with vircurex and it seems I need some help....

I deposited today a small amount of Ixoins and I0coins and wanted to trade it to bitcoins.

As you can see on the picture, I have a valid balance and used the actual Bid price.



But I cannot press the sell button - if I do, nothing happens. No error, nothing. I tried it with Internet Explorer, Chrome and Firefox - every time the same.

Does somebody have a hint for me, what I'm doing wrong, or is just the amount to low?

Thanks a lot,
Tom
1511589125
Hero Member
*
Offline Offline

Posts: 1511589125

View Profile Personal Message (Offline)

Ignore
1511589125
Reply with quote  #2

1511589125
Report to moderator
1511589125
Hero Member
*
Offline Offline

Posts: 1511589125

View Profile Personal Message (Offline)

Ignore
1511589125
Reply with quote  #2

1511589125
Report to moderator
1511589125
Hero Member
*
Offline Offline

Posts: 1511589125

View Profile Personal Message (Offline)

Ignore
1511589125
Reply with quote  #2

1511589125
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511589125
Hero Member
*
Offline Offline

Posts: 1511589125

View Profile Personal Message (Offline)

Ignore
1511589125
Reply with quote  #2

1511589125
Report to moderator
defi88
Member
**
Offline Offline

Activity: 70


View Profile
September 23, 2013, 06:58:46 PM
 #2

Ok - I answer it myself Smiley

It's the amount... When I change it to at least 2,5 I0C the button becomes active...

Thanks anyway!
jmevz
Sr. Member
****
Offline Offline

Activity: 251


View Profile
January 07, 2014, 12:02:03 PM
 #3

I'm having this issue now, still trying to work out why. I'm looking at the values now, but... any tips?

Thanks,
Jeff

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!