Bitcoin Forum
May 21, 2018, 11:54:58 AM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Haven't received a payment to armory?  (Read 60 times)
centrepoint21
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 06, 2018, 12:54:54 PM
 #1

Hi, i hope someone can help me?

I have not received some bitcoin sent to my armory account?

I will try and give as much relevant information as i can so that it might help to solve my problem.


Have been using armory for a couple of years, done about 20 or 30 transactions , had no problems. I haven't used it to send or receive bitcoins since Nov 2017, but had been firing it up on occasions to update the blockchain. About a week and a half ago i fired up armory to get it updated ready to recieve some coin i knew someone was sending, it seemed to take forever and took me quite a few evenings to update(about 2-3 hours each evening).

I copied and pasted a receive address(which i have checked , had 34 characters) and sent to my friend(who by the way i 100% trust), who has sent me coin many times before.

I went to bed and within the hour they then sent me the coin using the same copied and pasted address(checked address), but in the morning the coin had not arrived.

Thought i'd leave it for a day and hope it would turn up, but it hasn't....

I am using armory vers. 0.95.1

Could there be something wrong with my wallet?

Any help would be greatly appreciated.
1526903698
Hero Member
*
Offline Offline

Posts: 1526903698

View Profile Personal Message (Offline)

Ignore
1526903698
Reply with quote  #2

1526903698
Report to moderator
1526903698
Hero Member
*
Offline Offline

Posts: 1526903698

View Profile Personal Message (Offline)

Ignore
1526903698
Reply with quote  #2

1526903698
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1526903698
Hero Member
*
Offline Offline

Posts: 1526903698

View Profile Personal Message (Offline)

Ignore
1526903698
Reply with quote  #2

1526903698
Report to moderator
1526903698
Hero Member
*
Offline Offline

Posts: 1526903698

View Profile Personal Message (Offline)

Ignore
1526903698
Reply with quote  #2

1526903698
Report to moderator
achow101
Staff
Legendary
*
Offline Offline

Activity: 1400
Merit: 1322


3F1Y9yquzvY6RWvKbw2n2zeo9V5mvBhADU


View Profile WWW
March 06, 2018, 02:44:40 PM
 #2

What version of Bitcoin Core are you using?

Try updating Armory.

centrepoint21
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 06, 2018, 07:01:39 PM
 #3

What version of Bitcoin Core are you using?

Try updating Armory.

Cheers,i will.
centrepoint21
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 06, 2018, 09:40:21 PM
 #4

What version of Bitcoin Core are you using?

Try updating Armory.

Cheers,i will.

I just updated armory and bitcoin core and have not received payment?
droark
Sr. Member
****
Offline Offline

Activity: 442
Merit: 256


View Profile WWW
March 06, 2018, 10:26:00 PM
 #5

Can you please post your logs?
HCP
Hero Member
*****
Offline Offline

Activity: 602
Merit: 776

<insert witty quote here>


View Profile
March 07, 2018, 09:08:18 AM
 #6

Perhaps asking the obvious, but have you actually checked the address on a block explorer to confirm that the transaction has been successfully broadcast and/or confirmed?

centrepoint21
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 08, 2018, 07:22:31 PM
 #7

Can you please post your logs?

Hi, could you explain which logs and how to paste them please? I'm not very tech savvy, i relied on things just working unfortunately.

I have been trying to rebuild and rescan DB's in armory and keep getting to 99% and it says 'raw data does not match expected block hash', is it worth doing a factory reset?
centrepoint21
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 08, 2018, 07:36:04 PM
 #8

Perhaps asking the obvious, but have you actually checked the address on a block explorer to confirm that the transaction has been successfully broadcast and/or confirmed?

Hi, you are not asking the obvious to me, as i don't understand any of your question, i don't suppose you could explain how and what i should do please?

Sorry for my ignorance, like i said to the other guy, i relied on things just working.

HCP
Hero Member
*****
Offline Offline

Activity: 602
Merit: 776

<insert witty quote here>


View Profile
March 09, 2018, 01:27:22 AM
 #9

Quote from: centrepoint21 link=topic=3075917.msg31873480#msg31873480
Hi, you are not asking the obvious to me, as i don't understand any of your question, i don't suppose you could explain how and what i should do please?
Goto a block explorer website... Like:

https://blockchain.info
https://btc.com
https://blockexplorer.com
https://live.blockcypher.com

And enter the BTC address, that you gave to the sender, into the search box.

It should show you all the transactions for that address and whether or not they are "confirmed".

However, based on this reply...
Hi, could you explain which logs and how to paste them please? I'm not very tech savvy, i relied on things just working unfortunately.

I have been trying to rebuild and rescan DB's in armory and keep getting to 99% and it says 'raw data does not match expected block hash', is it worth doing a factory reset?
It seems like your setup might not be syncing properly...

You have two options for posting logs...

1. Use the "Export Logs" feature from the menu.
2. Find the log files in the Armory Data directory.

As they generally tend to be very large and will most likely exceed maximum post size, you should copy/paste the contents of these files to https://pastebin.com and then click the "create new paste" button... It'll give you a unique URL which you can then post here.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!