Bitcoin Forum
February 20, 2020, 11:14:39 AM *
News: Latest Bitcoin Core release: 0.19.0.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 [179] 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 ... 367 »
  Print  
Author Topic: SRBMiner Cryptonight AMD GPU Miner V1.9.3 - native algo switching  (Read 232770 times)
fellowbeing
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile WWW
July 21, 2018, 07:41:40 PM
 #3561

Alright, I am now mining Alloy and there are some issues, I am still using the 18.6.1 which is great on CN7, on Alloy/heavy I get about half that hash power which is natural. But I seem to get some STALE shares and also the moment DevFee kicks in, I get a crash or ruined miner needing a reset for normalization. I am going to install 18.3.4 as you said which is supposed to be better on heavy algos and see if it improves.
100% First Deposit Bonus Instant Withdrawals Best Odds 10+ Sports Since 2014 No KYC Asked Play Now
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Kgonla
Newbie
*
Offline Offline

Activity: 128
Merit: 0


View Profile
July 21, 2018, 08:56:51 PM
 #3562

For me, this driver was the best driver https://drive.google.com/file/d/0B1CGUoHx-KypZFhFM3JBQXp3OHc/view ... I have tried many different versions, adrenaline, blockchain, catalysts, etc. But I always come back to this version.

These are the blockchain drivers & the same ones with Dag fix for W7.
fellowbeing
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile WWW
July 22, 2018, 02:02:41 AM
 #3563

Vega FEs are allergic to 18.3.4 and I'll get less hash-rate on Alloy/Heavy and CN7, on Alloy there is alot of STALE shares too, so the only viable driver is 18.6.1.

Results for a rig having 5 Vega FEs SRB Miner 1.6.4:
driver 18.6.1
CN7  = 11060 H/s
Alloy = 5670 H/s
note: Mining Alloy, on DevFee we get miner crash or error

driver 18.3.4
CN7  = 10900 H/s
Alloy = 5580 H/s
note: Mining Alloy, there is a lot of STALE shares.

Results for a rig having 5 Vega FEs SRB Miner 1.6.1:
driver 18.6.1
CN7  = 10910 H/s
Alloy = 5630 H/s

driver Blockchain Aug 23
CN7  = 10910 H/s
Alloy = 5630 H/s

=========================================
So in conclusion:
18.3.4 won't work for Vega FEs. For Alloy we have to use 1.6.1 and we get similar hashrates as blockchain driver.

Edited: The said crash/error occurs not on DevFee but right after when resuming!
doktor83
Hero Member
*****
Offline Offline

Activity: 1260
Merit: 611


View Profile WWW
July 22, 2018, 06:05:31 AM
 #3564

Vega FEs are allergic to 18.3.4 and I'll get less hash-rate on Alloy/Heavy and CN7, on Alloy there is alot of STALE shares too, so the only viable driver is 18.6.1.

Results for a rig having 5 Vega FEs SRB Miner 1.6.4:
driver 18.6.1
CN7  = 11060 H/s
Alloy = 5670 H/s
note: Mining Alloy, on DevFee we get miner crash or error

driver 18.3.4
CN7  = 10900 H/s
Alloy = 5580 H/s
note: Mining Alloy, there is a lot of STALE shares.

Results for a rig having 5 Vega FEs SRB Miner 1.6.1:
driver 18.6.1
CN7  = 10910 H/s
Alloy = 5630 H/s

driver Blockchain Aug 23
CN7  = 10910 H/s
Alloy = 5630 H/s

=========================================
So in conclusion:
18.3.4 won't work for Vega FEs. For Alloy we have to use 1.6.1 and we get similar hashrates as blockchain driver.

Edited: The said crash/error occurs not on DevFee but right after when resuming!

Stales are not a problem if they are accepted,i guess the difficulty on the pool you use is low, and the pool sends jobs quickly, so that is why you get a lot of stales, but if they are accepted then you have no problem.
Also could you turn on logging (use --logfile log.txt in bat added) maybe i can get more info on the crash ?
If i understand you correctly only on 18.6.1 is the miner crashing, on 18.3.4 it isnt ?

SRBPolaris thread - HERE   |   SRBMiner-CN thread - HERE    |   SRBMiner-MULTI thread - HERE
http://www.srbminer.com
zot57
Newbie
*
Offline Offline

Activity: 164
Merit: 0


View Profile
July 22, 2018, 09:33:03 AM
 #3565

I am getting errors: invalid shares, when connected to this pool for Loki coin:
what is wrong with this code if it doesn't work? i am using srbminer 1.6.4.

Code:
{
"pools" :
[
{"pool" : "loki-eu.luxor.tech:9999", "wallet" : "address", "password" : "some_pass"},
]
}
doktor83
Hero Member
*****
Offline Offline

Activity: 1260
Merit: 611


View Profile WWW
July 22, 2018, 03:28:44 PM
 #3566

I am getting errors: invalid shares, when connected to this pool for Loki coin:
what is wrong with this code if it doesn't work? i am using srbminer 1.6.4.

Code:
{
"pools" :
[
{"pool" : "loki-eu.luxor.tech:9999", "wallet" : "address", "password" : "some_pass"},
]
}

What is in your config ? Algo should be heavy for loki.

SRBPolaris thread - HERE   |   SRBMiner-CN thread - HERE    |   SRBMiner-MULTI thread - HERE
http://www.srbminer.com
fenixlz
Newbie
*
Offline Offline

Activity: 38
Merit: 0


View Profile
July 23, 2018, 02:45:33 AM
 #3567

Hey doktor83, SRBminer 1.6.4 doesn't find any shares on CN7. I tried different drivers - 18.7.1, 18.4.1 - all the same. Can you please help to solve this problem?
doktor83
Hero Member
*****
Offline Offline

Activity: 1260
Merit: 611


View Profile WWW
July 23, 2018, 04:40:13 AM
Last edit: July 23, 2018, 05:18:11 AM by doktor83
 #3568

Hey doktor83, SRBminer 1.6.4 doesn't find any shares on CN7. I tried different drivers - 18.7.1, 18.4.1 - all the same. Can you please help to solve this problem?

I have to check it. Have you tried 18.3.4? My rigs with BC and 18.3.4 drivers work ok on v7

Is 1.6.2 finding v7 shares on 18.7.1 ?

SRBPolaris thread - HERE   |   SRBMiner-CN thread - HERE    |   SRBMiner-MULTI thread - HERE
http://www.srbminer.com
Kolobok_UA
Newbie
*
Offline Offline

Activity: 69
Merit: 0


View Profile
July 23, 2018, 05:03:28 AM
 #3569

Does this miner support CPU mining?
Amigo9881
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
July 23, 2018, 07:19:13 AM
 #3570

Very confused these days, dont know what to mine.

normalv7 on nicehash, bittube, graft, alloy or loki ?

Any advise ? for all the the new coin is there any exchange where they can convert new coins like bittube or graft live to your btc address ?

Also, please refer any forums or discord channels which i can follow for what i should be mining with current conditions.

My rig:
2xvega56
3xvega64
1xvega FE

Thanks in advance.

Art Gar
Newbie
*
Offline Offline

Activity: 20
Merit: 0


View Profile
July 23, 2018, 09:10:57 AM
 #3571


You need to start miner with intensity 60, let it work for a few minutes , then start it with intensity 56. This should get you over 1500+ easily.
Some call this foreplay.
And of course use v1.6.4



Is it working on Vega only?
I have 584, 588. what intesity you are recommend?
algo - heavy/bittubev2
UAGet
Newbie
*
Offline Offline

Activity: 70
Merit: 0


View Profile
July 23, 2018, 10:12:44 AM
 #3572

Very confused these days, dont know what to mine.

normalv7 on nicehash, bittube, graft, alloy or loki ?
Try to mine Ryo.
fenixlz
Newbie
*
Offline Offline

Activity: 38
Merit: 0


View Profile
July 23, 2018, 11:24:43 AM
 #3573

Hey doktor83, SRBminer 1.6.4 doesn't find any shares on CN7. I tried different drivers - 18.7.1, 18.4.1 - all the same. Can you please help to solve this problem?

I have to check it. Have you tried 18.3.4? My rigs with BC and 18.3.4 drivers work ok on v7

Is 1.6.2 finding v7 shares on 18.7.1 ?

If you give me a link to download it (SRBMiner 1.6.2) , I can try Smiley
kompira
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
July 23, 2018, 11:50:26 AM
 #3574

Hey doktor83, SRBminer 1.6.4 doesn't find any shares on CN7. I tried different drivers - 18.7.1, 18.4.1 - all the same. Can you please help to solve this problem?

I have to check it. Have you tried 18.3.4? My rigs with BC and 18.3.4 drivers work ok on v7

Is 1.6.2 finding v7 shares on 18.7.1 ?

If you give me a link to download it (SRBMiner 1.6.2) , I can try Smiley

https://mega.nz/#F!qVIgxAwB!kKmgCDICmQwbdVvMb-tAag!jJgjgZSB
fenixlz
Newbie
*
Offline Offline

Activity: 38
Merit: 0


View Profile
July 23, 2018, 12:07:03 PM
 #3575

Hey doktor83, SRBminer 1.6.4 doesn't find any shares on CN7. I tried different drivers - 18.7.1, 18.4.1 - all the same. Can you please help to solve this problem?

I have to check it. Have you tried 18.3.4? My rigs with BC and 18.3.4 drivers work ok on v7

Is 1.6.2 finding v7 shares on 18.7.1 ?

No, 1.6.2 doesn't find shares too.
My rig is 2 Vega56, 4GB ram, 60GB virtual memory, AMD Driver 18.7.1
doktor83
Hero Member
*****
Offline Offline

Activity: 1260
Merit: 611


View Profile WWW
July 23, 2018, 12:08:27 PM
 #3576

Hey doktor83, SRBminer 1.6.4 doesn't find any shares on CN7. I tried different drivers - 18.7.1, 18.4.1 - all the same. Can you please help to solve this problem?

I have to check it. Have you tried 18.3.4? My rigs with BC and 18.3.4 drivers work ok on v7

Is 1.6.2 finding v7 shares on 18.7.1 ?

No, 1.6.2 doesn't find shares too.

18.7.1 drivers?

SRBPolaris thread - HERE   |   SRBMiner-CN thread - HERE    |   SRBMiner-MULTI thread - HERE
http://www.srbminer.com
fenixlz
Newbie
*
Offline Offline

Activity: 38
Merit: 0


View Profile
July 23, 2018, 12:10:30 PM
 #3577

18.7.1 drivers?
Yes
doktor83
Hero Member
*****
Offline Offline

Activity: 1260
Merit: 611


View Profile WWW
July 23, 2018, 12:11:27 PM
 #3578


Looks like that 18.7.1 is trash. Have you tried on 18.3.4 or BC drivers as i suggested?

SRBPolaris thread - HERE   |   SRBMiner-CN thread - HERE    |   SRBMiner-MULTI thread - HERE
http://www.srbminer.com
fellowbeing
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile WWW
July 23, 2018, 01:26:43 PM
 #3579

Vega FEs are allergic to 18.3.4 and I'll get less hash-rate on Alloy/Heavy and CN7, on Alloy there is alot of STALE shares too, so the only viable driver is 18.6.1.

Results for a rig having 5 Vega FEs SRB Miner 1.6.4:
driver 18.6.1
CN7  = 11060 H/s
Alloy = 5670 H/s
note: Mining Alloy, on DevFee we get miner crash or error

driver 18.3.4
CN7  = 10900 H/s
Alloy = 5580 H/s
note: Mining Alloy, there is a lot of STALE shares.

Results for a rig having 5 Vega FEs SRB Miner 1.6.1:
driver 18.6.1
CN7  = 10910 H/s
Alloy = 5630 H/s

driver Blockchain Aug 23
CN7  = 10910 H/s
Alloy = 5630 H/s

=========================================
So in conclusion:
18.3.4 won't work for Vega FEs. For Alloy we have to use 1.6.1 and we get similar hashrates as blockchain driver.

Edited: The said crash/error occurs not on DevFee but right after when resuming!

Stales are not a problem if they are accepted,i guess the difficulty on the pool you use is low, and the pool sends jobs quickly, so that is why you get a lot of stales, but if they are accepted then you have no problem.
Also could you turn on logging (use --logfile log.txt in bat added) maybe i can get more info on the crash ?
If i understand you correctly only on 18.6.1 is the miner crashing, on 18.3.4 it isnt ?

Yes, I'll do this and see what we get. Regarding the drivers, I think 18.3.4 is just not working for me, even on CN7 I get lower hash-rate simiar to what I used to get on Blockchain driver about 150 H/s less or 50 H/s less on heavy/Alloy, but 18.6.1 has been very stable for me. So I avoid 18.3.4 totally. As for heavy/Alloy algo while using the SRB 1.6.4, I get GPU crash right after DevFee sometimes recovers after resetting the miner but other times I have to close the miner and restart it manually. I noticed this happened on 1.6.1 too but apparently less often. I don't have a clue what the cause could be, but I guess it might be something to do with change of algo from Alloy to DevFee and back. Unfortunately I have not had the chance to try any other heavy algo yet. I'll set the log and see what happens and come back. Thanks
doktor83
Hero Member
*****
Offline Offline

Activity: 1260
Merit: 611


View Profile WWW
July 23, 2018, 01:55:44 PM
 #3580

Vega FEs are allergic to 18.3.4 and I'll get less hash-rate on Alloy/Heavy and CN7, on Alloy there is alot of STALE shares too, so the only viable driver is 18.6.1.

Results for a rig having 5 Vega FEs SRB Miner 1.6.4:
driver 18.6.1
CN7  = 11060 H/s
Alloy = 5670 H/s
note: Mining Alloy, on DevFee we get miner crash or error

driver 18.3.4
CN7  = 10900 H/s
Alloy = 5580 H/s
note: Mining Alloy, there is a lot of STALE shares.

Results for a rig having 5 Vega FEs SRB Miner 1.6.1:
driver 18.6.1
CN7  = 10910 H/s
Alloy = 5630 H/s

driver Blockchain Aug 23
CN7  = 10910 H/s
Alloy = 5630 H/s

=========================================
So in conclusion:
18.3.4 won't work for Vega FEs. For Alloy we have to use 1.6.1 and we get similar hashrates as blockchain driver.

Edited: The said crash/error occurs not on DevFee but right after when resuming!

Stales are not a problem if they are accepted,i guess the difficulty on the pool you use is low, and the pool sends jobs quickly, so that is why you get a lot of stales, but if they are accepted then you have no problem.
Also could you turn on logging (use --logfile log.txt in bat added) maybe i can get more info on the crash ?
If i understand you correctly only on 18.6.1 is the miner crashing, on 18.3.4 it isnt ?

Yes, I'll do this and see what we get. Regarding the drivers, I think 18.3.4 is just not working for me, even on CN7 I get lower hash-rate simiar to what I used to get on Blockchain driver about 150 H/s less or 50 H/s less on heavy/Alloy, but 18.6.1 has been very stable for me. So I avoid 18.3.4 totally. As for heavy/Alloy algo while using the SRB 1.6.4, I get GPU crash right after DevFee sometimes recovers after resetting the miner but other times I have to close the miner and restart it manually. I noticed this happened on 1.6.1 too but apparently less often. I don't have a clue what the cause could be, but I guess it might be something to do with change of algo from Alloy to DevFee and back. Unfortunately I have not had the chance to try any other heavy algo yet. I'll set the log and see what happens and come back. Thanks


There is no change of algo when doing devfee mining, if you mine alloy then the devfee is also doing alloy, if mining heavy then its heavy etc.
Also did you try switching pools manually (by defining more than one pool in pools.txt and pressing p) ? Is this crashing the miner ?

SRBPolaris thread - HERE   |   SRBMiner-CN thread - HERE    |   SRBMiner-MULTI thread - HERE
http://www.srbminer.com
Pages: « 1 ... 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 [179] 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 ... 367 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!