Bitcoin Forum
May 20, 2024, 09:44:42 AM *
News: Latest Bitcoin Core release: 27.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: USB Block Erupter Problem  (Read 1379 times)
TechnoFreak (OP)
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
November 07, 2013, 06:01:07 PM
 #1

Guten Abend,

Ich habe 7 USB Block Erupter auf einen 10er USB Hub gesteckt, allerdings scheint einer nicht zu arbeiten, zumindest werden 0 Mh/s angezeit (siehe Screenshot). Woran könnte das liegen, und was könnte man dagegen machen ?

Bitte um Antwort  Wink

http://www.img-hoster.de/uploads/2013/11/i1854btg3y3.png
tim20218
Full Member
***
Offline Offline

Activity: 128
Merit: 100


View Profile
November 07, 2013, 08:32:47 PM
 #2

hat der hub ein netzteil?
wenn ja: hat er die leistung von 5 amp?

Jeder hat mal klein angefangen, hilf mir und klick auf den Link:
https://cex.io/r/0/tim20218/0/    https://cex.io/r/1/tim20218/0/
Handeln mit Gh/s zu fairen Preisen
nowaczuk
Full Member
***
Offline Offline

Activity: 180
Merit: 100



View Profile
November 07, 2013, 09:06:09 PM
 #3

hat der hub ein netzteil?
wenn ja: hat er die leistung von 5 amp?
bei 7 sticks reichen 3,5 Ampere, durch verluste vom hub und eventuell lüfter wären 4A oder mehr jedoch besser Wink
amigaman
Sr. Member
****
Offline Offline

Activity: 406
Merit: 250



View Profile
November 08, 2013, 06:35:11 AM
 #4

3,5 reichen für 7 Sticks nicht.
jeder braucht deutlich mehr als 500, und bei so billigen Hubs sind die Netzteile bei weitem nicht das wert was drauf steht.
Also muss für 7 Hubs definitiv mehr als 4A draufstehen, und so ein Hub mit Netzteil sollte auch deutlich mehr als 10€ kosten. Im günstigsten Laden.
Der allseits beliebte DUB-H7 von D-Link hat 3,5A und schafft mit ach und krach 6, besser 5, wenn es dauerhaft stabil sein soll.
Beim Logilink UA0096 kannst du schon froh sein, wenn von den 10 Ports überhaupt 7 funktionieren, das originale Netzteil schafft dauerhaft auch nur knappe 3A, auch wenn mehr draufsteht. Die Spannung sackt ein, das Teil überhitzt und gibt auf. Da würde ich die Grenze also eher bei 4 ziehen, 5 wenn's sein muss und die Lüftung auch das Netzteil erfasst.

Und ich hab von beiden für solche Tests eine gute zweistellige Zahl versucht, nicht mit USB-Minern, aber wofür der Strom ist, ist ja egal.
Also hab ich keine Montagsgeräte, eher Montagschargen... Wobei der D-Link entgegen der Qualität der anderen Produkte dieser Firma durchaus brauchbar war innerhalb der Grenzen der Aufkleber.
cagrund
Legendary
*
Offline Offline

Activity: 1372
Merit: 1000


CTO für den Bundesverband Bitcoin e. V.


View Profile WWW
November 10, 2013, 03:13:24 PM
 #5

Also ich betreibe 40 USB-Sticks verteilt auf 8 DUB-H7 von D-Link. - Also je Hub 5 Sticks.
Das läuft stabil.

werauchimmer
Member
**
Offline Offline

Activity: 65
Merit: 10


View Profile
November 10, 2013, 07:08:57 PM
 #6

Leider sagt der OP aber nicht, welchen Hub er verwendet. Meine Erfahrung ist auch: Gerade auf billigen/No-Name Netzteilen, wie man sie häufig bei ebensolchen Hubs findet, sind die Leistungsangaben eher Schätzwerte.

Also: Alle BEs ab und jeweils einzeln testen, dann kannst Du hinterher sicher sagen ob wirklich einer nicht geht, und hast dann auch gleich rausgefunden welcher. Einfach, ne? ;-)
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!