Bitcoin Forum
February 26, 2018, 04:43:49 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Label Does Not Sync  (Read 397 times)
seafarer124
Sr. Member
****
Offline Offline

Activity: 302
Merit: 250


View Profile
November 04, 2013, 11:18:23 AM
 #1

I have two laptops with Electrum, one Win7 & one Win8.

Downloaded both with same seed/password.

Signed up for "labelectrum".

Have changed a label name next to a receive address.  It does not sync with other laptop with the new label.

Any changes on one laptop should sync on the other.  Correct/Incorrect?



The block chain is the main innovation of Bitcoin. It is the first distributed timestamping system.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1519620229
Hero Member
*
Offline Offline

Posts: 1519620229

View Profile Personal Message (Offline)

Ignore
1519620229
Reply with quote  #2

1519620229
Report to moderator
Tachikoma
Hero Member
*****
Offline Offline

Activity: 938
Merit: 1000



View Profile WWW
November 04, 2013, 01:59:29 PM
 #2

Make sure you use the same API. Try using force download option on a system that has no labels yet.

Electrum: the convenience of a web wallet, without the risks | Bytesized Seedboxes BTC/LTC supported
seafarer124
Sr. Member
****
Offline Offline

Activity: 302
Merit: 250


View Profile
November 04, 2013, 04:15:53 PM
 #3

Make sure you use the same API. Try using force download option on a system that has no labels yet.
Used the same API.

Used force download.

Electrum is a new install it has only one other receive address with label.

As it is a new wallet I was just checking it out.  The two laptops have different label names for same receive address.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!