Bitcoin Forum
September 20, 2018, 07:29:19 PM *
News: ♦♦ Bitcoin Core users must update to 0.16.3 [Torrent]. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: AvalonMiner 841 fan issue  (Read 38 times)
eissug
Member
**
Offline Offline

Activity: 65
Merit: 15


View Profile
April 03, 2018, 01:22:51 PM
 #1

Do I have the first bad 841?  I’m thinking the fan or control board is bad. The fan sounds like a child with severe ADHD is cranking the fan speed up and down constantly.  The temperature on the outlet was reaching 94C and I read that these miners have a target of 70C, unlike the 741...so I unplugged it.  It was doing a normal 13.5+TH/s.  The fan speed was set to 100% and the readout in CGminer would vary between 3000 and 5000RPM, although it only seems to update every 5 seconds so it depended where the adhd kid had the speed set when the info refreshed.

Sound familiar to any other 821 or 741 issues?
1537471759
Hero Member
*
Offline Offline

Posts: 1537471759

View Profile Personal Message (Offline)

Ignore
1537471759
Reply with quote  #2

1537471759
Report to moderator
Einax Airdrops and Bounties made easy! List your ERC-20 token
FREE
ETH markets launching soon!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1537471759
Hero Member
*
Offline Offline

Posts: 1537471759

View Profile Personal Message (Offline)

Ignore
1537471759
Reply with quote  #2

1537471759
Report to moderator
1537471759
Hero Member
*
Offline Offline

Posts: 1537471759

View Profile Personal Message (Offline)

Ignore
1537471759
Reply with quote  #2

1537471759
Report to moderator
1537471759
Hero Member
*
Offline Offline

Posts: 1537471759

View Profile Personal Message (Offline)

Ignore
1537471759
Reply with quote  #2

1537471759
Report to moderator
HagssFIN
Hero Member
*****
Online Online

Activity: 1022
Merit: 1161


Electrical engineer (B.E.). Mining since 2014.


View Profile WWW
April 03, 2018, 01:24:37 PM
 #2

If you have set the minimum fan speed to 100%, then it should be running full speed all the time.

For me it sounds like the cooling fan is faulty.

Do you have any spare fan that you can test with it?

Steamtyme
Sr. Member
****
Online Online

Activity: 406
Merit: 343

Blokforge Affiliate- see profile


View Profile WWW
April 06, 2018, 02:28:48 AM
 #3

Which way is the air exhausting out of the unit? I don't have an 841 but I think they still exhaust the same as the 741, air leaves on the fan side.

I remember a few units that had the fan installed backwards, from previous generations. Now it doesn't explain the fan RPM changing especially if the speed is set at minimum of 100. EDIT: although the backpressure from pushing through the unit as opposed to pulling through might affect the RPM that the fan can spin at.

Just something to check on before swapping fans out. If it is the fan it's a simple fix of removing the shroud and flipping it around.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!