Bitcoin Forum
November 19, 2017, 10:02:42 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Hardware is not verified correct.  (Read 641 times)
Spiril
Newbie
*
Offline Offline

Activity: 5


View Profile
November 05, 2013, 10:01:50 PM
 #1

Hello everybody.

I have tried to follow the guide, where I install AMD software with SDK as a separate install, so I tried to do as instructed.

I believe it went fine, so now I'm running:

Ati Radeon HD 5770
GUIminer v2012-12-03
Catalyst v13.11 Beta V8
I installed SDK v2.6 and overwrited files in ../windows/SYSWOW64 & ../windows/system32
I restarted between all operations
I have opened port 8332 in my router
I created the worker as a OpenCL miner

I guess I was optimistic to believe, this would do the tricks, so I guess a little help
from you more experienced guys could help me to progress further.

As my screenshot will show you, I have some problem with hardware ID.

https://dl.dropboxusercontent.com/u/18446428/GUIminer%20hardware%20failure.png

Thank you for helping me. :-)
Join ICO Now A blockchain platform for effective freelancing
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511128962
Hero Member
*
Offline Offline

Posts: 1511128962

View Profile Personal Message (Offline)

Ignore
1511128962
Reply with quote  #2

1511128962
Report to moderator
tHash
Sr. Member
****
Offline Offline

Activity: 260


View Profile
November 05, 2013, 10:08:56 PM
 #2

You will spend vastly more for electricity than you will ever get from mining bitcoins with a GPU . . .
Spiril
Newbie
*
Offline Offline

Activity: 5


View Profile
November 05, 2013, 10:13:23 PM
 #3

Well, thank you for your advice, but I think I'll be happier, if someone solves my problem with me.

Right now I'm learning how to mine, and then I'll step up my game, when I'm familiar with the process.
vm1990
Legendary
*
Offline Offline

Activity: 1260


bloginhell.me


View Profile WWW
November 05, 2013, 11:50:47 PM
 #4

uninstall the ati and skd drivers and keep to the tried and tested 12.8 pack and if you feeling lucky 13.1 both packs should have everything you need and im sure you can still find them Smiley

just looked at the screen shot slushes pool has changed all setting since the guiminer update release

in guiminer
change the pool to "other"
then put the url "stratum.bitcoin.cz"
fill the rest in like normal and it should all work

if changing tje settings dosnt work then change the driver

▄▄▄▄▄▄
▄▄▄▄
▄▄
▄▄▄▄▄▄
▄▄▄▄
▄▄
▄▄▄▄▄▄
▄▄▄▄
▄▄
.JOIN THE CLUB !
 Bitcointalk.club
▄▄▄▄▄▄
▄▄▄▄
▄▄
BLOG:  www.bloginhell.me        BTC: 192tyaiwWxJ2UhSxUCbQW4JuA3Le5CEhWH                 Free 5GB Storage Cloud.Bloginhell.me 
Spiril
Newbie
*
Offline Offline

Activity: 5


View Profile
November 06, 2013, 07:43:23 PM
 #5

With help from this forum I'm now up and running.

Thank you.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!