Bitcoin Forum
December 16, 2017, 05:44:10 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 5870 crash in win7  (Read 667 times)
Notrem
Member
**
Offline Offline

Activity: 66


View Profile
July 30, 2011, 09:02:39 AM
 #1

Hi.

I've got a problem. Ive got 2x5870. Both running 955/320. The first one is stable as hell (Runs like for 2 weeks with no crash) but second card is crashing like every 5h. I tried lower clocks, but no difference. IT works perfectly in games etc. (No crossfirex, 11.6 SDK2.4)
1513446250
Hero Member
*
Offline Offline

Posts: 1513446250

View Profile Personal Message (Offline)

Ignore
1513446250
Reply with quote  #2

1513446250
Report to moderator
1513446250
Hero Member
*
Offline Offline

Posts: 1513446250

View Profile Personal Message (Offline)

Ignore
1513446250
Reply with quote  #2

1513446250
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513446250
Hero Member
*
Offline Offline

Posts: 1513446250

View Profile Personal Message (Offline)

Ignore
1513446250
Reply with quote  #2

1513446250
Report to moderator
jjiimm_64
Legendary
*
Offline Offline

Activity: 1862


View Profile
August 03, 2011, 01:50:03 AM
 #2

Hi.

I've got a problem. Ive got 2x5870. Both running 955/320. The first one is stable as hell (Runs like for 2 weeks with no crash) but second card is crashing like every 5h. I tried lower clocks, but no difference. IT works perfectly in games etc. (No crossfirex, 11.6 SDK2.4)

when I have those issues, I usually just rerun 11-6_vista64_win7_64_dd_ccc_ocl.    I run my 5870's at 950/440  I think they run a little better with a little more memory(more stable)   mid 70's temps

1jimbitm6hAKTjKX4qurCNQubbnk2YsFw
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!