Bitcoin Forum
December 09, 2016, 05:50:51 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: ATI HD Radeon 6770 M Problem  (Read 3204 times)
MiningNoob163
Newbie
*
Offline Offline

Activity: 5


View Profile
July 30, 2011, 03:41:41 PM
 #1

Hello,

I have a problem.
I have a the ATI HD Radeon 6700 M graphiccard and want to GPU Pool mine with my friends.
when i start GUIMiner i can only select my CPU, so how can i choose my GPU?

I guess i need to update my graphic drivers, but i don´t know how to do it correct.


How i uninstall the Catalyst Control Center?

When i search for the new graphic driver i find :

Catalyst Software Suite   1.11 MB   11.7   27.07.2011 (AMD Catalyst Packages)
Catalyst Control Center   84.6 MB   11.7   27.07.2011 (Individual Downloads)


Which do i have to download?

1481305851
Hero Member
*
Offline Offline

Posts: 1481305851

View Profile Personal Message (Offline)

Ignore
1481305851
Reply with quote  #2

1481305851
Report to moderator
1481305851
Hero Member
*
Offline Offline

Posts: 1481305851

View Profile Personal Message (Offline)

Ignore
1481305851
Reply with quote  #2

1481305851
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481305851
Hero Member
*
Offline Offline

Posts: 1481305851

View Profile Personal Message (Offline)

Ignore
1481305851
Reply with quote  #2

1481305851
Report to moderator
saqwe
Full Member
***
Offline Offline

Activity: 224



View Profile WWW
July 30, 2011, 03:48:01 PM
 #2

Get the nest catalyst and gui miner.then you should be able to select it

MiningNoob163
Newbie
*
Offline Offline

Activity: 5


View Profile
July 30, 2011, 03:49:12 PM
 #3

but how to uninstall the old CCC and which software of the two do i need to install
saqwe
Full Member
***
Offline Offline

Activity: 224



View Profile WWW
July 30, 2011, 04:02:46 PM
 #4

In catalyst there should be a update option. Google for gui miner

MiningNoob163
Newbie
*
Offline Offline

Activity: 5


View Profile
July 30, 2011, 04:08:47 PM
 #5

yeah when i click the update option it redirects me to the AMD site where i find the two downloads i posted in the first post.
dribbits
Newbie
*
Offline Offline

Activity: 20


View Profile
July 30, 2011, 04:11:10 PM
 #6

You want the Catalyst Software Suite, but it should be around 90MB. It will uninstall the old and install the new for you.

EDIT: The 32bit will be around 59MB, the 64bit is the 90MB one..
MiningNoob163
Newbie
*
Offline Offline

Activity: 5


View Profile
July 30, 2011, 04:33:27 PM
 #7

i installed the 84 MB big driver, but guiminer doesn´t show up my graphic card
jh1523
Jr. Member
*
Offline Offline

Activity: 56


View Profile
July 30, 2011, 08:21:34 PM
 #8

Make sure you install the AMD Stream SDK as well. It's included in the drivers, but if you hadn't installed it previously it's likely that a driver upgrade won't install it either. After you download the driver package and start the installer, select "custom" install and make sure that the Stream runtime is selected.

Or you can install the SDK separately from here: http://developer.amd.com/sdks/AMDAPPSDK/Pages/default.aspx

If you feel I have helped you, consider donating to 1BFLDATk4iE6R2hYTfqNjxBZYctU9eshCM
PLaci1982
Full Member
***
Offline Offline

Activity: 168


Live long and prosper. \\//,


View Profile
July 30, 2011, 09:41:29 PM
 #9

Try the full packages I posted:

http://forum.bitcoin.org/index.php?topic=32370.0

If this doesn't help, you may need to include your card into the driver's inf file...  Sad

Hardware Expert / WinXP, Win7 Expert

1J5oPkyGVdb4mv44KGZQYsHS2ch6e1t4rc
soler
Member
**
Offline Offline

Activity: 72


View Profile
February 02, 2014, 06:59:23 PM
 #10

hey, i need help i have this problem..
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!