Bitcoin Forum
October 21, 2018, 04:08:22 PM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Antminer S9 LOW Hash Rate (dropping hash rate)  (Read 92 times)
SuperCoolGuy
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
April 18, 2018, 03:14:34 AM
 #1

When I power on my antminer it starts at the normal 14 TH/s but then will immediately drop drastically and become basically nonexistent and will continue to go down the longer its on. I took screenshots of it at different times that its been running and if you look at the time elapsed with each you'll notice the longer its on the lower the hash rate is. Upgrading the firmware didn't fix it either. If anyone knows what the problem might be please let me know! The PSU I'm using the EVGA 1600w p2.
https://gyazo.com/4b0d917b52d447b26e78c55503b90028
https://gyazo.com/8625bdaa4e220cd8ad12cc8d7f1e3376
https://gyazo.com/278c8218e4503cd2909abae65f2849c6
1540138102
Hero Member
*
Offline Offline

Posts: 1540138102

View Profile Personal Message (Offline)

Ignore
1540138102
Reply with quote  #2

1540138102
Report to moderator
1540138102
Hero Member
*
Offline Offline

Posts: 1540138102

View Profile Personal Message (Offline)

Ignore
1540138102
Reply with quote  #2

1540138102
Report to moderator
1540138102
Hero Member
*
Offline Offline

Posts: 1540138102

View Profile Personal Message (Offline)

Ignore
1540138102
Reply with quote  #2

1540138102
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1540138102
Hero Member
*
Offline Offline

Posts: 1540138102

View Profile Personal Message (Offline)

Ignore
1540138102
Reply with quote  #2

1540138102
Report to moderator
philipma1957
Legendary
*
Offline Offline

Activity: 2254
Merit: 1362


Avalon 841 rocks


View Profile
April 18, 2018, 03:26:53 AM
 #2

When I power on my antminer it starts at the normal 14 TH/s but then will immediately drop drastically and become basically nonexistent and will continue to go down the longer its on. I took screenshots of it at different times that its been running and if you look at the time elapsed with each you'll notice the longer its on the lower the hash rate is. Upgrading the firmware didn't fix it either. If anyone knows what the problem might be please let me know! The PSU I'm using the EVGA 1600w p2.
https://gyazo.com/4b0d917b52d447b26e78c55503b90028
https://gyazo.com/8625bdaa4e220cd8ad12cc8d7f1e3376
https://gyazo.com/278c8218e4503cd2909abae65f2849c6

first off firmware upgrades   should never be done without consulting people for other solutions.

Since you did new firmware I am not sure it is the same problem.

But let us pretend  the firmware upgrades  did nothing good or bad.

It looks like the psu   has enough balls  and is not the problem

So I ask how are you internet connected?

wifi?
a cat 5 cable over 15 feet?

If you are wifi do a eth cable
If you are eth cable do a better quality
here is a good one.


https://www.amazon.com/dp/B01ELMYKQW?m=A1R6CPF0VN02MD&ref_=v_sp_widget_detail_page&th=1

he has many lengths.

you could also  use 2 of the 3 boards and do not connect power cables to the third one.
if 2 boards work you may have a weak psu.

bad eth cables ---- switch eth cable
weak psu's _------ try my idea

bad controller ---------- buy a new part
bad hash boards ------- buy a new part

I mine alt coins with https://simplemining.net...
I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
fanatic26
Hero Member
*****
Offline Offline

Activity: 756
Merit: 560


View Profile
April 18, 2018, 04:49:22 PM
 #3

I would say you have a board in the danger zone. 102c is right up against the thermal cutoff. Take a look at your kernel log and see if it is complaining about being too hot.


Stop buying industrial miners, running them at home, and then complaining about the noise.
BitMaxz
Legendary
*
Offline Offline

Activity: 1218
Merit: 1032

Bitmain miners is getting worst.


View Profile WWW
April 18, 2018, 06:46:28 PM
 #4

All of your hashing board are too hot that leads to high temp protection that is why the hashrate of your miner is drop.

Check your environment temp if you run your miner in hot place your miner exceeds higher temp and it will automatically reduce the hashrate.

Try to improve your air circulation in your room, hot must be out and add some AC to decrease the temp of your miner.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!