Bitcoin Forum
November 24, 2017, 12:41:18 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1] 2 3 »  All
  Print  
Author Topic: amd r9 280x mining speed  (Read 17808 times)
awais3344
Sr. Member
****
Offline Offline

Activity: 308


View Profile
November 22, 2013, 05:46:26 PM
 #1

Hi,
I bought a new gigabyte r9 280x and I started mining. so it was only giving me 580khash/s on ltc mining. So I installed OC Guru II and in it. I changed gpu clock from 1100 to 1050mhz and memory clock was by default 6000 mhz. Now it is giving me up to 730khash/s. But its generating too much temperature. temp is 80c to 83c. Please do tell me if it's normal and I shouldn't be worried. I am really new to this. thank you Smiley
And also do tell me if this way I am voiding warranty^?

▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
NEOSCOIN
  +POD Developers +Active Community - V2 Coming Soon! Live In-App Trading, Live Pool Stats - IRC - Arbitrush Anonymous System soon!! NEOSCOIN
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
Join ICO Now A blockchain platform for effective freelancing
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
MisO69
Legendary
*
Offline Offline

Activity: 1512


Shal'kek nem'ron


View Profile
November 23, 2013, 02:15:33 AM
 #2

If you have it inside a case then I suggest you open the case and maybe even point a fan into it. The byproduct of mining is coins and heat. Also it does not void your warranty but does wear the card. So when you end up returning the card don't tell them you were mining..  Wink


LiteMine
Sr. Member
****
Offline Offline

Activity: 363



View Profile
November 23, 2013, 05:22:20 AM
 #3

Heard grumbles about heat issues, there' s another thread on it around here somewhere...
fran2k
Hero Member
*****
Offline Offline

Activity: 770


View Profile WWW
November 23, 2013, 05:51:44 AM
 #4

Firsts test with BAMT around 700-750 mh/s stable.
Spoetnik
Legendary
*
Offline Offline

Activity: 1456


FUD Philanthropist™


View Profile
November 23, 2013, 06:24:40 AM
 #5

i wonder what fan setup your card has.. reference design ?

FUD first & ask questions later™
superfastkyle
Sr. Member
****
Offline Offline

Activity: 435


View Profile
November 23, 2013, 06:26:37 AM
 #6

I've been hearing alot about issues with the new r9's as far as heat go. If adding airflow and changing the fan profiles doesn't help you may be able to put an different bios on it. I don't have a r9 so I'm not sure but you may even be able to use a 7970 bios with less voltage. Moral of the story... stick to 7950/7970 for mining for now they are basically the same card anyways
glitchboy
Member
**
Offline Offline

Activity: 77


View Profile
November 23, 2013, 07:18:09 AM
 #7

I bought a new gigabyte r9 280x and I started mining. so it was only giving me 580khash/s on ltc mining. So I installed OC Guru II and in it. I changed gpu clock from 1100 to 1050mhz and memory clock was by default 6000 mhz.
I'm getting the same results on Gigabyte R9 280X and downclocking to 1050, but Gigabyte has the best cooling system - my temp is 70-73 C. Also I have PowerColor R9 280X: 1100Mhz/1500Mhz, 750Khash/s. Overheating! 85-90 C. It has a stock AMD cooling system.

awais3344
Sr. Member
****
Offline Offline

Activity: 308


View Profile
November 23, 2013, 07:25:05 AM
 #8

I bought a new gigabyte r9 280x and I started mining. so it was only giving me 580khash/s on ltc mining. So I installed OC Guru II and in it. I changed gpu clock from 1100 to 1050mhz and memory clock was by default 6000 mhz.
I'm getting the same results on Gigabyte R9 280X and downclocking to 1050, but Gigabyte has the best cooling system - my temp is 70-73 C. Also I have PowerColor R9 280X: 1100Mhz/1500Mhz, 750Khash/s. Overheating! 85-90 C. It has a stock AMD cooling system.


I dont get why downclocking is getting more khash/s. But anyways, I get 730kh/s on 80 temp. I am not sure if this will burn the card lol.

▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
NEOSCOIN
  +POD Developers +Active Community - V2 Coming Soon! Live In-App Trading, Live Pool Stats - IRC - Arbitrush Anonymous System soon!! NEOSCOIN
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
glitchboy
Member
**
Offline Offline

Activity: 77


View Profile
November 23, 2013, 11:16:50 AM
 #9

I bought a new gigabyte r9 280x and I started mining. so it was only giving me 580khash/s on ltc mining. So I installed OC Guru II and in it. I changed gpu clock from 1100 to 1050mhz and memory clock was by default 6000 mhz.
I'm getting the same results on Gigabyte R9 280X and downclocking to 1050, but Gigabyte has the best cooling system - my temp is 70-73 C. Also I have PowerColor R9 280X: 1100Mhz/1500Mhz, 750Khash/s. Overheating! 85-90 C. It has a stock AMD cooling system.


I dont get why downclocking is getting more khash/s. But anyways, I get 730kh/s on 80 temp. I am not sure if this will burn the card lol.
IMHO This is probably a motherboard / videocard incompatibility. I just bought cheap Gigabyte motherboard on LGA1155. PowerColor 1100/1500 is showing only 620Khash/s now. Downclocking to 1080 (!) returns performance back to 750Khash/s.

splitt
Newbie
*
Offline Offline

Activity: 12


View Profile
November 23, 2013, 09:35:08 PM
 #10

I have the same cards with the same problem.  On slot 1 pci-e 3.0  card runs 12 degrees hotter than the other on pci-e 2.0. Voltage is locked unfortunately. I hope we find a solution soon.
verloren
Sr. Member
****
Offline Offline

Activity: 323


View Profile
November 24, 2013, 02:16:45 AM
 #11

I bought a new gigabyte r9 280x and I started mining. so it was only giving me 580khash/s on ltc mining. So I installed OC Guru II and in it. I changed gpu clock from 1100 to 1050mhz and memory clock was by default 6000 mhz.
I'm getting the same results on Gigabyte R9 280X and downclocking to 1050, but Gigabyte has the best cooling system - my temp is 70-73 C. Also I have PowerColor R9 280X: 1100Mhz/1500Mhz, 750Khash/s. Overheating! 85-90 C. It has a stock AMD cooling system.


I dont get why downclocking is getting more khash/s. But anyways, I get 730kh/s on 80 temp. I am not sure if this will burn the card lol.
IMHO This is probably a motherboard / videocard incompatibility. I just bought cheap Gigabyte motherboard on LGA1155. PowerColor 1100/1500 is showing only 620Khash/s now. Downclocking to 1080 (!) returns performance back to 750Khash/s.
Not instability. Some of the Tahitis (280X, 7970) have shown this before, where there's a specific GPU Clock value to hit peak hash rates, and it isn't the max GPU clock card can handle.
awais3344
Sr. Member
****
Offline Offline

Activity: 308


View Profile
November 24, 2013, 02:37:04 PM
 #12

I have the same cards with the same problem.  On slot 1 pci-e 3.0  card runs 12 degrees hotter than the other on pci-e 2.0. Voltage is locked unfortunately. I hope we find a solution soon.

is there any method to unlock voltage?

▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
NEOSCOIN
  +POD Developers +Active Community - V2 Coming Soon! Live In-App Trading, Live Pool Stats - IRC - Arbitrush Anonymous System soon!! NEOSCOIN
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
bjoern1978
Member
**
Offline Offline

Activity: 61


View Profile
November 28, 2013, 08:34:48 AM
 #13

I have the same cards with the same problem.  On slot 1 pci-e 3.0  card runs 12 degrees hotter than the other on pci-e 2.0. Voltage is locked unfortunately. I hope we find a solution soon.

is there any method to unlock voltage?

i have done that with trixx for sapphire. Maybe it will work with your card. My card is Sapphire Vapor-X R9 280x

I need some help with the config. I only get about 560 kh

here my config
cgminer -o stratum+tcp://coinotron.com:3334 -u ** -p ** --scrypt -I 20 -g 2 -w 256 --thread-concurrency 8192
1038 GPU
1500 Mem.

Big Thanks
Amph
Legendary
*
Offline Offline

Activity: 1694



View Profile
November 29, 2013, 03:52:55 PM
 #14

try lowring the I to 13 cuz you have g to 2
Spoetnik
Legendary
*
Offline Offline

Activity: 1456


FUD Philanthropist™


View Profile
November 29, 2013, 04:46:20 PM
 #15

ignored my question eh ?
PS: i already knew the answer anyway i was dropping a hint Wink

FUD first & ask questions later™
awais3344
Sr. Member
****
Offline Offline

Activity: 308


View Profile
November 30, 2013, 07:50:59 AM
 #16

ignored my question eh ?
PS: i already knew the answer anyway i was dropping a hint Wink

bad fan design by me. Lol. So I added a fan and temps dropped from 84 to 74. Is it good enough? :p

▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
NEOSCOIN
  +POD Developers +Active Community - V2 Coming Soon! Live In-App Trading, Live Pool Stats - IRC - Arbitrush Anonymous System soon!! NEOSCOIN
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
Lauda
Legendary
*
Offline Offline

Activity: 1680


GUNBOT Licenses -15% with ref. code 'GrumpyKitty'


View Profile WWW
November 30, 2013, 08:04:11 AM
 #17

Add custom cooling and you should be fine. My 7950s ran fine at 80-84c.


▄██████████████████
███████████████████
███████████████████
█████████████████
███████████████
████████████████
████████████████
█████████████████
███████████████████
████████████████████
█████████████████████
▀████████████████████
Bazista®
██ █  ██ ██
██   ██  ██
██  ██   ██
██ ██  █ ██
██ █  ██ ██
██   ██  ██
██  ██   ██
██ ██  █ ██
██ █  ██ ██
██   ██  ██
██  ██   ██
██ ██  █ ██

██ █  ██ ██
██   ██  ██
██  ██   ██
██ ██  █ ██
██ █  ██ ██
██   ██  ██
██  ██   ██
██ ██  █ ██
██ █  ██ ██
██   ██  ██
██  ██   ██
██ ██  █ ██
|||
awais3344
Sr. Member
****
Offline Offline

Activity: 308


View Profile
November 30, 2013, 08:26:50 AM
 #18

I have the same cards with the same problem.  On slot 1 pci-e 3.0  card runs 12 degrees hotter than the other on pci-e 2.0. Voltage is locked unfortunately. I hope we find a solution soon.

is there any method to unlock voltage?

i have done that with trixx for sapphire. Maybe it will work with your card. My card is Sapphire Vapor-X R9 280x

I need some help with the config. I only get about 560 kh

here my config
cgminer -o stratum+tcp://coinotron.com:3334 -u ** -p ** --scrypt -I 20 -g 2 -w 256 --thread-concurrency 8192
1038 GPU
1500 Mem.

Big Thanks

set -I 13. also on your oc software, change clock speed from 1100 to 1050. And my gpu memclock was by default set to 6000. So I left it untouhced. See if that works for you.

▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
NEOSCOIN
  +POD Developers +Active Community - V2 Coming Soon! Live In-App Trading, Live Pool Stats - IRC - Arbitrush Anonymous System soon!! NEOSCOIN
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
Jeezy911
Full Member
***
Offline Offline

Activity: 238


View Profile
January 19, 2014, 05:12:25 PM
 #19

Im running 85-90 degrees mining an r9280x. It sucks, but the other option is to not mine  Embarrassed. Hopefully it holds up I heard the cards were Mac trucks when it comes to heat, we shall see.

SheepOnDrugs
Member
**
Offline Offline

Activity: 112


View Profile
January 19, 2014, 05:15:39 PM
 #20

Nothing wrong with those temps, some of mines are running around 90°C
Pages: [1] 2 3 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!