Bitcoin Forum
June 23, 2017, 10:32:27 PM *
News: Latest stable version of Bitcoin Core: 0.14.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: loan needed  (Read 1043 times)
bitcoinXL
Newbie
*
Offline Offline

Activity: 27


View Profile
August 12, 2011, 03:39:58 PM
 #1

hello could i have a 5btc loan for 1 month will pay back on September 9 i need it ASAP thx
1498257147
Hero Member
*
Offline Offline

Posts: 1498257147

View Profile Personal Message (Offline)

Ignore
1498257147
Reply with quote  #2

1498257147
Report to moderator
1498257147
Hero Member
*
Offline Offline

Posts: 1498257147

View Profile Personal Message (Offline)

Ignore
1498257147
Reply with quote  #2

1498257147
Report to moderator
1498257147
Hero Member
*
Offline Offline

Posts: 1498257147

View Profile Personal Message (Offline)

Ignore
1498257147
Reply with quote  #2

1498257147
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1498257147
Hero Member
*
Offline Offline

Posts: 1498257147

View Profile Personal Message (Offline)

Ignore
1498257147
Reply with quote  #2

1498257147
Report to moderator
1498257147
Hero Member
*
Offline Offline

Posts: 1498257147

View Profile Personal Message (Offline)

Ignore
1498257147
Reply with quote  #2

1498257147
Report to moderator
Raoul Duke
aka psy
Legendary
*
Offline Offline

Activity: 1456



View Profile
August 12, 2011, 06:24:52 PM
 #2

I would only give you 1 btc not 5

Isn't that trusting too much? even "only" 1BTC?

bitcoinXL
Newbie
*
Offline Offline

Activity: 27


View Profile
August 12, 2011, 07:50:01 PM
 #3

I would only give you 1 btc not 5

Isn't that trusting too much? even "only" 1BTC?
ok thx anyway

I did give some people with upto 20 posts a loan of 1 btc, they paid back.


Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!