Bitcoin Forum
June 16, 2024, 03:06:34 AM *
News: Voting for pizza day contest
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: [SOLVED] Litecoin-qt refuses to use bootstrap.dat  (Read 3993 times)
Kluge (OP)
Donator
Legendary
*
Offline Offline

Activity: 1218
Merit: 1015



View Profile
January 05, 2014, 10:10:11 AM
Last edit: January 05, 2014, 10:21:22 AM by Kluge
 #1

Downloaded bootstrap from lurkmore site. Verified. Everything's set with it.

Fresh install of qt (8.6.1beta on W7x64). Loading with "O:\Program Files (x86)\Litecoin\litecoin-qt.exe" -datadir=O:\LTC -loadblock=O:\LTC\bootstrap.dat -dbcache=1000

On client, says "importing blocks from disk," then "no block source available," then "synchronizing with network," but is syncing from block 0.

Yes, the file's in there, and no, it's doesn't have the .xz or .old extension after it. Any help appreciated.

ETA: Herp derp. I didn't understand "Decompress to obtain bootstrap.dat." in readme. I simply removed the .xz extension, having no idea why it was included. Will delete thread if resolves issue.

ETA2: Derpa de derp de derp du. Problem solved. Have never encountered that file type before. Will leave thread in case someone searches and has same issue.

(use 7zip)
chandan123
Full Member
***
Offline Offline

Activity: 212
Merit: 100

Hi


View Profile WWW
February 02, 2014, 07:35:12 AM
 #2

how can i create bootstrap .dat from my appdata folder ? 

FreeLite.co.in
All FOR SALE Wink
BitTalk.com   FreeBTC    FreeCasino.in   Name.co.in  LiteCo.in  IndiaCo.in
Kluge (OP)
Donator
Legendary
*
Offline Offline

Activity: 1218
Merit: 1015



View Profile
February 02, 2014, 07:45:37 AM
 #3

how can i create bootstrap .dat from my appdata folder ? 
http://bitcoin.stackexchange.com/questions/18568/how-do-you-generate-a-bootstrap-dat-file
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!