Bitcoin Forum
December 09, 2016, 05:55:01 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1] 2 »  All
  Print  
Author Topic: [SOLVED]I can't access my Boot Device Selection menu!  (Read 130738 times)
Bananington
Sr. Member
****
Offline Offline

Activity: 366


Twinkle twinkle motherfucker, twinkle twinkle.


View Profile
August 19, 2011, 03:36:28 AM
 #1

The button to access my boot menu is F8 as described in the manual for my Asus motherboard. Everytime I boot my system I tap or hold the shit out of F8 to always arrive at a screen that is labelled "Windows 7 Boot Loader" or something. I need to boot from removable devices so I can run test out LinuxCoin.

Any suggestions?

Please don't ask me to edit the boot device priority in the BIOS because that isn't a solution, it's a workaround. Thank you.  Grin

EDIT: I found the solution and you can read it here.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481262901
Hero Member
*
Offline Offline

Posts: 1481262901

View Profile Personal Message (Offline)

Ignore
1481262901
Reply with quote  #2

1481262901
Report to moderator
pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
August 19, 2011, 03:41:09 AM
 #2

Have you tried F12? Or any other Fkey?
Bananington
Sr. Member
****
Offline Offline

Activity: 366


Twinkle twinkle motherfucker, twinkle twinkle.


View Profile
August 19, 2011, 03:43:41 AM
 #3

Have you tried F12? Or any other Fkey?

Not really because my motherboard manual shows me with pictures and everything(lol) telling to press F8 for the boot menu.
pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
August 19, 2011, 03:47:26 AM
 #4

Have you tried F12? Or any other Fkey?

Not really because my motherboard manual shows me with pictures and everything(lol) telling to press F8 for the boot menu.

Humor yourself, try all F key's possible, F1 through F12.
Bananington
Sr. Member
****
Offline Offline

Activity: 366


Twinkle twinkle motherfucker, twinkle twinkle.


View Profile
August 19, 2011, 03:48:02 AM
 #5

Have you tried F12? Or any other Fkey?

Not really because my motherboard manual shows me with pictures and everything(lol) telling to press F8 for the boot menu.

Humor yourself, try all F key's possible, F1 through F12.
Gimme 20 minutes.
joulesbeef
Sr. Member
****
Offline Offline

Activity: 476


moOo


View Profile
August 19, 2011, 03:58:29 AM
 #6

it probably is f8.. i dont know why asus did that for a while.
sometimes in the bios, you can turn that key on an off.

I'd turn off anything that says fast boot.(edit dotn think it is called fast boot that is their new thing.. but it is like quick boot or something along those lines.. turn off any splash screens as well)

and look in the area where you select boot order for the disable enable boot menu hotkey command.(kinda rare)

mooo for rent
Bananington
Sr. Member
****
Offline Offline

Activity: 366


Twinkle twinkle motherfucker, twinkle twinkle.


View Profile
August 19, 2011, 04:15:44 AM
 #7

Have you tried F12? Or any other Fkey?

Not really because my motherboard manual shows me with pictures and everything(lol) telling to press F8 for the boot menu.

Humor yourself, try all F key's possible, F1 through F12.
Gimme 20 minutes.
Results:
F1-F9 = Bootloader or Advanced Bootmenu(safe mode and stuff like that for windows)
ESC = Restarts the boot process
F10 = Edit Boot Option page
F11 = Disk Read Error Press yada yada yada to restart
F12 = Windows just boots normally(no effect)
DEL = BIOS

it probably is f8.. i dont know why asus did that for a while.
sometimes in the bios, you can turn that key on an off.

I'd turn off anything that says fast boot.(edit dotn think it is called fast boot that is their new thing.. but it is like quick boot or something along those lines.. turn off any splash screens as well)

and look in the area where you select boot order for the disable enable boot menu hotkey command.(kinda rare)

I do have fast boot enabled. Let me go disable it.

Bananington
Sr. Member
****
Offline Offline

Activity: 366


Twinkle twinkle motherfucker, twinkle twinkle.


View Profile
August 19, 2011, 04:30:59 AM
 #8

I disabled quick boot and it did not solve the problem. I still cannot access the proper boot menu.
pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
August 19, 2011, 04:34:10 AM
 #9

Hmmm.... I wonder. This problem gots my head spinning. See I had an Asus board as well, and the boot menu key gave me problems as well but this was back in 2007, asus P5N32-E SLI, thats why I suggested try all F keys. Maybe windows7 is somehow messing with it.
Bananington
Sr. Member
****
Offline Offline

Activity: 366


Twinkle twinkle motherfucker, twinkle twinkle.


View Profile
August 19, 2011, 04:36:15 AM
 #10

Hmmm.... I wonder. This problem gots my head spinning. See I had an Asus board as well, and the boot menu key gave me problems as well but this was back in 2007, asus P5N32-E SLI, thats why I suggested try all F keys. Maybe windows7 is somehow messing with it.

That's what I thought. I had an issue with some emachines not letting me access to the boot menu because they wanted me to start Windows without shutting it down mid-boot. Basically the error screen wanting to come up was preventing me from bringing up the boot menu. The solution was to let windows start up completely and the restart.
pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
August 19, 2011, 04:38:14 AM
 #11

What model do you have?

Edit:

I'm not to familiar on the asus boards any longer. Is fast boot aka Boot Booster?

I see that you tried esc but I don't know if boot booster is fast boot or if it is related or if you have boot booster disabled and then tried esc key?

https://nongeekrecipes.wordpress.com/2011/03/04/i-have-an-asus-eee-pc-and-i-cant-boot-from-a-bootable-usb-key-what-should-i-do/
Bananington
Sr. Member
****
Offline Offline

Activity: 366


Twinkle twinkle motherfucker, twinkle twinkle.


View Profile
August 19, 2011, 04:45:36 AM
 #12

What model do you have?
M4A89TD PRO/USB3
pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
August 19, 2011, 04:57:18 AM
 #13

Temp solution I might have come up with, unplug the win7 hdd/ssd, insert the linuxcoin usb, hit f8.
Bananington
Sr. Member
****
Offline Offline

Activity: 366


Twinkle twinkle motherfucker, twinkle twinkle.


View Profile
August 19, 2011, 05:00:28 AM
 #14

Temp solution I might have come up with, unplug the win7 hdd/ssd, insert the linuxcoin usb, hit f8.

I'm sure that will work. But I don't want to do that everytime I want to boot from a different device. I want my boot menu. Cry
pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
August 19, 2011, 05:11:07 AM
 #15

Ok, the one to half of a sec after post, I'm thinking you gotta be quick on this, try del, even though I seen you tried, you said it took you into bios but did you try del, milliseconds after boot posting?

edit:
Other than that, I know it is windows7 messing with you and I don't have a solution.
Bananington
Sr. Member
****
Offline Offline

Activity: 366


Twinkle twinkle motherfucker, twinkle twinkle.


View Profile
August 19, 2011, 05:53:40 AM
 #16

Ok, the one to half of a sec after post, I'm thinking you gotta be quick on this, try del, even though I seen you tried, you said it took you into bios but did you try del, milliseconds after boot posting?

edit:
Other than that, I know it is windows7 messing with you and I don't have a solution.
It didn't work. I have my HDD encrypted with BitLocker. Maybe that is the issue. I'll suspend the protection and reboot.
Bananington
Sr. Member
****
Offline Offline

Activity: 366


Twinkle twinkle motherfucker, twinkle twinkle.


View Profile
August 19, 2011, 06:05:34 AM
 #17

That didn't work either. Does anyone have any idea why Windows 7 is being selfish?
Jack of Diamonds
Sr. Member
****
Offline Offline

Activity: 252



View Profile
August 19, 2011, 12:45:21 PM
 #18

Holding down ctrl indefinitely (right after booting up) works on every modern motherboard.

It just isn't very widely documented.

1f3gHNoBodYw1LLs3ndY0UanYB1tC0lnsBec4USeYoU9AREaCH34PBeGgAR67fx
staraptor
Jr. Member
*
Offline Offline

Activity: 40


View Profile
August 19, 2011, 02:25:10 PM
 #19

are you pressing f8 too late? bios loads before os, so it's probably user error

start mashing the f8 key once you turn the system on
pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
August 19, 2011, 04:02:58 PM
 #20

Holding down ctrl indefinitely (right after booting up) works on every modern motherboard.

It just isn't very widely documented.

It would be worth a shot. I will have to test this on my pc next time I reboot, learn something new everyday.

are you pressing f8 too late? bios loads before os, so it's probably user error

start mashing the f8 key once you turn the system on

Windows7 is interfering, no matter what. He stated he has tried that, holding to pressing multiple times, it keeps coming up with windows7 boot loader thing "safe mode, etc". I recall I had same problem back in 2007. If you ask me, asus is fail in my eyes ever since I owned that p5n32-e sli board, nothing but problems. Went to gigabyte, I'll never turn my head away from them.
Pages: [1] 2 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!