Bitcoin Forum
December 08, 2016, 08:31:51 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Unable to recognize graphic card with pci-e x16> pci-e x1 riser  (Read 5073 times)
rodneycubed
Newbie
*
Offline Offline

Activity: 27


View Profile
August 19, 2011, 11:33:52 PM
 #1

I purchased this cable from cablesaurus: https://cablesaurus.com/index.php?main_page=product_info&cPath=1&products_id=10 and am unable to have my gpu recognized by windows. I have tried plugging it into the pci-e x16 and pci-e x1 slots and I get nothing.

Any help would be much appreciated.

This is the motherboard I have:

http://www.asrock.com/mb/overview.asp?model=n68c-s%20ucc

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
pixilated8
Jr. Member
*
Offline Offline

Activity: 47


View Profile
August 20, 2011, 11:31:07 AM
 #2

I purchased this cable from cablesaurus: https://cablesaurus.com/index.php?main_page=product_info&cPath=1&products_id=10 and am unable to have my gpu recognized by windows. I have tried plugging it into the pci-e x16 and pci-e x1 slots and I get nothing.

Any help would be much appreciated.

This is the motherboard I have:

http://www.asrock.com/mb/overview.asp?model=n68c-s%20ucc



Try http://blog.zorinaq.com/?e=42.  Scroll down to "Down-plugging x16 Cards in x1 Connectors" and read up on Shorting Pins for "Presence Detection"

BkkCoins
Hero Member
*****
Offline Offline

Activity: 784


firstbits:1MinerQ


View Profile WWW
August 20, 2011, 01:04:20 PM
 #3

Have you disabled the on-board graphics in the BIOS? That is typically required.

rodneycubed
Newbie
*
Offline Offline

Activity: 27


View Profile
August 20, 2011, 09:22:52 PM
 #4

I had the same problem yesterday with my 890GX Extreme4 when I wanted to install my fourth GPU.

As BkkCoins and pixilated8 said, you have to bridge A1 and B17 pins (on the pci-e x1 slot) to make your adapter visible and choose PCI-Express in your BIOS as your default video card.
Last but not least, I had to initiate the GPU with "aticonfig -f --adapter=all --initial" in Ubuntu. I don't know if you have to do something similar in Windows but that's just in case it still doesn't work for you.

Thank you for the reply, I have tried the bridging trick and setting the default video card to pci-express in the bios. no dice. I've also tried using it with a known working card in the pci-e x16 slot. No dice again. I might have a possible defective cable. Going to try it with a different one once I get it in the mail.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!