Bitcoin Forum
December 03, 2016, 11:54:52 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Presentation and Newbie questions...  (Read 735 times)
diegomartinmdq
Newbie
*
Offline Offline

Activity: 8


View Profile
August 20, 2011, 12:48:12 PM
 #1

Hello,

This is my first massage on the forum. I started reading about bitcoin a few days ago, the idea is great. I'm also interested in mining. I'm running on Ubuntu 11.04, I have bitcoin software installed, and also installed the latest version of poclbm. It seems that all software is installed right, bitcoin software is working, and I got my first receiving transaction from Bitcoin Faucet.

But when I run "poclbm" to start mining, I get this message:

Code:
20/08/2011 08:53:33, Setting server (xxxxxxx @ xxxx.xxxx.xxx:nnnn)
Exception in thread Thread-1:
Traceback (most recent call last):
  File "/usr/lib/python2.7/threading.py", line 552, in __bootstrap_inner
    self.run()
  File "/usr/lib/python2.7/threading.py", line 505, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/xxxxxxxxxxxxxxxxxxxx/m0mchil-poclbm-076f85c/BitcoinMiner.py", line 63, in mining_thread
    self.load_kernel()
  File "/xxxxxxxxxxxxxxxxxxxx/m0mchil-poclbm-076f85c/BitcoinMiner.py", line 164, in load_kernel
    kernel_file = open('phatk.cl', 'r')
IOError: [Errno 2] No such file or directory: 'phatk.cl'

But then it keeps running, and I get these messages:

Code:
xxxx.xxxx.xxx:nnnn 20/08/2011 08:53:34, LP connected to xxxx.xxxx.xxx:nnnn
xxxx.xxxx.xxx:nnnn 20/08/2011 09:03:33, long poll: IO error           
xxxx.xxxx.xxx:nnnn 20/08/2011 09:03:34, LP connected to xxxx.xxxx.xxx:nnnn
xxxx.xxxx.xxx:nnnn 20/08/2011 09:13:33, long poll: IO error           
xxxx.xxxx.xxx:nnnn 20/08/2011 09:13:34, LP connected to xxxx.xxxx.xxx:nnnn
xxxx.xxxx.xxx:nnnn 20/08/2011 09:30:37, long poll: IO error           
xxxx.xxxx.xxx:nnnn 20/08/2011 09:30:38, LP connected to xxxx.xxxx.xxx:nnnn
xxxx.xxxx.xxx:nnnn 20/08/2011 09:40:37, long poll: IO error           
xxxx.xxxx.xxx:nnnn 20/08/2011 09:40:38, LP connected to xxxx.xxxx.xxx:nnnn

This means that the minner is working I guess... but I really don't know for sure. Is it really working? Can I check that it's working in any way?

Thanks to all, and I'm sorry for the newbie questions...
1480809292
Hero Member
*
Offline Offline

Posts: 1480809292

View Profile Personal Message (Offline)

Ignore
1480809292
Reply with quote  #2

1480809292
Report to moderator
1480809292
Hero Member
*
Offline Offline

Posts: 1480809292

View Profile Personal Message (Offline)

Ignore
1480809292
Reply with quote  #2

1480809292
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480809292
Hero Member
*
Offline Offline

Posts: 1480809292

View Profile Personal Message (Offline)

Ignore
1480809292
Reply with quote  #2

1480809292
Report to moderator
generalfault
Newbie
*
Offline Offline

Activity: 26


View Profile WWW
August 20, 2011, 12:57:59 PM
 #2

I had the same problem with the latest version of poclbm (from git). Try the latest release version.

OR: try the latest phoenix (that's what I switched over to.)

Did I help you? Tiny Donations always welcome : 15Zk7DoFYJ7hESpZzmix1WLkomTMGW81c2
diegomartinmdq
Newbie
*
Offline Offline

Activity: 8


View Profile
August 20, 2011, 01:35:11 PM
 #3

I had the same problem with the latest version of poclbm (from git). Try the latest release version.

OR: try the latest phoenix (that's what I switched over to.)

Thanks! I installed Phoenix, and now I'm seeing real work done. Great! I'll keep reading to understand more.

Thanks again!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!