Bitcoin Forum
December 16, 2018, 07:31:42 AM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Block Erupter Cube, <300Mhash/s  (Read 2241 times)
Shaker242
Newbie
*
Offline Offline

Activity: 42
Merit: 0


View Profile
January 04, 2014, 08:02:40 PM
 #1

I purchased a Cube and have spent over 24 hours now trying to get it over 300Mhps, when it's supposed to to >30Ghps... quite a dramatic difference.

I've used "https://bitcointalk.org/index.php?topic=352658.0" as my guide for installation and troubleshooting.  Now I've exhausted what I think should be looked at... I'd like to get someones else's perspective.  I'm using slush's pool, and his proxy that I've compiled on a fresh Linux install (I've also tried it on Windows, and received about the same results).  Via many comments on the above link, I'm now using this string to run the proxy:  /opt/slush0-stratum-mining-proxy-17d3226/mining_proxy.py -o stratum.bitcoin.cz -p 3333 -gp 8332".

The cube has a dedicated 700W power supply using two separate 6pin PCIE power leads, I've also installed it in a datacenter to make sure cooling and power would be both protected and adequate.  I've also tried a another 750W power supply; no changes.

My settings:
BE Cube V9.17 ASIC GT (Proxy, Auto Longpoll support)

ASIC_01-16: O O O O O O O O O O O O O O O O
ASIC_17-32: O O O O O O O O O O O O O O O O
ASIC_33-48: O O O O O O O O O O O O O O O O
ASIC_49-64: O O O O O O O O O O O O O O O O
ASIC_65-80: O O O O O O O O O O O O O O O O
ASIC_81-96: O O O O O O O O O O O O O O O O
M_01-16: 000 000 000 000 000 000 000 000 000 000 000 000 000 000 000 000
M_17-32: 000 000 000 000 000 000 000 000 000 000 000 000 000 000 000 000
M_33-48: 000 000 000 000 000 000 000 000 000 000 000 000 000 000 000 000
M_49-64: 000 000 000 000 000 000 000 000 000 000 000 000 000 000 000 000
M_65-80: 000 000 000 000 000 000 000 000 000 000 000 000 000 000 000 000
M_81-96: 000 000 000 000 000 000 000 000 000 000 000 000 000 000 000 000
Jobs:0000000006 Accepted:0000000000 Rejected:0000000000 (0:0) F1 F2 F3
MHS:00000 Utility:000 Efficieny:000.00%
Started before: 0d,00h,01m,55s
Current pool: 10.242.130.200 (A)
Switch mode: Primary/Backup
Clock selected: Low
Long Poll: inactive

IP
10.242.130.201
Mask
255.255.255.0
Gateway
10.242.130.1
WEB Port
80
Primary DNS
156.154.71.1
Secondary DNS
156.154.70.1
Pool ports
8332,8332
Pool addresses
10.242.130.200,10.242.130.200
Miners user:pass
BIT242.CUBE1A:X,BIT242.CUBE1A:X

What Slush is reporting:
Login   Password   Found blocks   Current shares   Score   Last share at   Mhash/s*
BIT242.CUBE1A   X   0   187   1100172.9292   1 minute   246.292

I've also changed out the network cable that goes to my ProCurve switch, and hard set the port the 10HDX; although it was auto-sensing this anyway.


A little bit of the proxy log:
2014-01-04 14:56:41,916 INFO proxy jobs.submit # Submitting 3b273ed3
2014-01-04 14:56:42,003 WARNING proxy getwork_listener._on_submit # [86ms] Share from 'BIT242.CUBE1A' accepted, diff 1
2014-01-04 14:56:44,197 INFO proxy client_service.handle_event # New job f4e0 for prevhash 8c84d998, clean_jobs=False
2014-01-04 14:57:15,092 INFO proxy client_service.handle_event # New job f4e1 for prevhash 8c84d998, clean_jobs=False
2014-01-04 14:57:44,313 INFO proxy client_service.handle_event # New job f4e2 for prevhash 8c84d998, clean_jobs=False
2014-01-04 14:58:14,534 INFO proxy client_service.handle_event # New job f4e3 for prevhash 8c84d998, clean_jobs=False
2014-01-04 14:58:44,465 INFO proxy client_service.handle_event # New job f4e4 for prevhash 8c84d998, clean_jobs=False
2014-01-04 14:59:09,658 INFO proxy getwork_listener._on_authorized # Worker 'BIT242.CUBE1A' asks for new work
2014-01-04 14:59:09,682 INFO proxy getwork_listener._on_authorized # Worker 'BIT242.CUBE1A' asks for new work
2014-01-04 14:59:09,691 INFO proxy getwork_listener._on_authorized # Worker 'BIT242.CUBE1A' asks for new work
2014-01-04 14:59:09,713 INFO proxy getwork_listener._on_authorized # Worker 'BIT242.CUBE1A' asks for new work
2014-01-04 14:59:09,792 INFO proxy getwork_listener.render_POST # Worker 'BIT242.CUBE1A' subscribed for LP
2014-01-04 14:59:09,841 INFO proxy getwork_listener._on_authorized # Worker 'BIT242.CUBE1A' asks for new work
2014-01-04 14:59:09,865 INFO proxy getwork_listener._on_authorized # Worker 'BIT242.CUBE1A' asks for new work
2014-01-04 14:59:09,888 INFO proxy getwork_listener._on_authorized # Worker 'BIT242.CUBE1A' asks for new work
2014-01-04 14:59:14,749 INFO proxy client_service.handle_event # New job f4e5 for prevhash 8c84d998, clean_jobs=False
2014-01-04 14:59:44,000 INFO proxy client_service.handle_event # New job f4e6 for prevhash dc70261b, clean_jobs=True
2014-01-04 14:59:44,001 INFO proxy getwork_listener._on_lp_broadcast # LP broadcast for worker 'BIT242.CUBE1A'
2014-01-04 14:59:44,002 INFO proxy getwork_listener._on_lp_broadcast # LP broadcast for worker 'BIT242.CUBE1A'
2014-01-04 14:59:44,003 INFO proxy getwork_listener._on_lp_broadcast # LP broadcast for worker 'BIT242.CUBE1A'
2014-01-04 14:59:44,003 INFO proxy getwork_listener._on_lp_broadcast # LP broadcast for worker 'BIT242.CUBE1A'
2014-01-04 14:59:44,004 INFO proxy getwork_listener._on_lp_broadcast # LP broadcast for worker 'BIT242.CUBE1A'
2014-01-04 14:59:44,918 INFO proxy client_service.handle_event # New job f4e7 for prevhash dc70261b, clean_jobs=False

Thank you, hope to hear where I went wrong and what can be done....

Oh, I just returned from the data center where I again took it a part and inspected that all the cards were seating well and the heat sync's were all on.  Nothing loose, and the 30A fuse is good too.

1544945502
Hero Member
*
Offline Offline

Posts: 1544945502

View Profile Personal Message (Offline)

Ignore
1544945502
Reply with quote  #2

1544945502
Report to moderator
1544945502
Hero Member
*
Offline Offline

Posts: 1544945502

View Profile Personal Message (Offline)

Ignore
1544945502
Reply with quote  #2

1544945502
Report to moderator
PLAY NOW
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1544945502
Hero Member
*
Offline Offline

Posts: 1544945502

View Profile Personal Message (Offline)

Ignore
1544945502
Reply with quote  #2

1544945502
Report to moderator
1544945502
Hero Member
*
Offline Offline

Posts: 1544945502

View Profile Personal Message (Offline)

Ignore
1544945502
Reply with quote  #2

1544945502
Report to moderator
BTCIRV
Member
**
Offline Offline

Activity: 65
Merit: 10


View Profile
January 07, 2014, 01:37:36 AM
 #2

Try this thread: https://bitcointalk.org/index.php?topic=352658.620
vm1990
Legendary
*
Offline Offline

Activity: 1316
Merit: 1000


bloginhell.me


View Profile WWW
January 07, 2014, 02:02:38 AM
 #3

where are you getting the hashrate from? if its from slushes pool it takes 1 or 2 hours to start reporting the full speed due to his unique algorithms . my advice leave it running for and hour or so and see if the hashrate goes up

▄▄▄▄▄▄
▄▄▄▄
▄▄
▄▄▄▄▄▄
▄▄▄▄
▄▄
▄▄▄▄▄▄
▄▄▄▄
▄▄
.JOIN THE CLUB !
 Bitcointalk.club
▄▄▄▄▄▄
▄▄▄▄
▄▄
BLOG:  www.bloginhell.me        BTC: 192tyaiwWxJ2UhSxUCbQW4JuA3Le5CEhWH                 Free 5GB Storage Cloud.Bloginhell.me 
HellDiverUK
Hero Member
*****
Offline Offline

Activity: 1022
Merit: 501



View Profile
January 07, 2014, 09:55:10 AM
 #4

It doesn't look like it's connecting properly at all - if you're using slush's proxy you should see a LongPoll connection.

.
LYFE.HEALTH.
██████
██████
███
███
███
███
███
███
███
███
███
██████
██████

▄██████████████████▄
███       ▀███████
███       █████████
███       █████████
███       █████████
███              ██
███   ▄▄▄▄▄▄▄▄   ███
███   ▄▄▄▄▄▄▄▄   ███
███              ███
███▄▄▄▄▄▄▄▄▄▄▄▄▄▄███
██████████████████▀

▄██████████████████▄
███████████▀ ███████
█████████▀   ███████
███████▀     ██▀ ███
███ ▀▀       █▄▄████
███          █▀▀▀▀██
███ ▄▄       ███████
██████▄     █▄ ▀███
█████████▄   ███▄███
███████████▄ ███████
▀██████████████████▀

▄██████████████████▄
████████████████████
███████████████▀▀ ██
█████████▀▀     ███
████▀▀     ▄█▀   ███
███▄    ▄██      ███
█████████▀      ▄██
█████████▄     ████
█████████████▄ ▄████
████████████████████
▀██████████████████▀
██████
██████
   ███
   ███
   ███
   ███
   ███
   ███
   ███
   ███
   ███
██████
██████
.
.Platform for healthy lifestyle through blockchain technology..
| Twitter | Reddit | Medium | Facebook | Bitcointalk | Github

Shaker242
Newbie
*
Offline Offline

Activity: 42
Merit: 0


View Profile
January 07, 2014, 01:22:44 PM
 #5

I did get it fixed, posted it here: https://bitcointalk.org/index.php?topic=352658.760

Thanks!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!