Bitcoin Forum
December 05, 2016, 04:38:53 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Виснет машина с майнингом  (Read 1913 times)
RGA
Newbie
*
Offline Offline

Activity: 22


View Profile
August 29, 2011, 02:30:19 PM
 #1

Как-то странно виснет - чаще всего симптомы такие
Пингуется, майнинг живет(как повезет, может и умереть) , но никакими средствами зайти на нее нельзя, если подключить монитор будем наблюдать зависший десктоп, В логах ничего подозрительного не наблюдаю,  может кто подскажет в какую сторону рыть?
После перезагрузки выдается окошко - "Windows была восстановлена после серьезного сбоя"

Конфиг такой:
Mb MSI 890FXA-GD70
CPU AMD Athlon II X2 250
MEM 4Gb Kingston
PSU 1200 Wt Cougar
GPU1 5850 PowerColor
GPU2 5830 PowerColor
(на обоих картах заглушки с резисторами, имеет кстати значение полярность подключения резисторов?)
Win XP X64, Catalyst 11.6, aoclbf 1.75, Phoenix 1.50 (phatk)

Все компоненты на заводских частотах - разгона нет.
Температура на GPU выше 70 градусов вообще не поднимается, машина стоит в помещении с кондиционером.
Причем самое обидное заключается в том, что с таким конфигом машина проработала месяц стабильно.

Скриншот CPUID hardware monitor во время майнинга:
http://savepic.org/2207903.jpg

 
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480912733
Hero Member
*
Offline Offline

Posts: 1480912733

View Profile Personal Message (Offline)

Ignore
1480912733
Reply with quote  #2

1480912733
Report to moderator
Lis
Sr. Member
****
Offline Offline

Activity: 303


Spice must flow!


View Profile
August 30, 2011, 09:36:05 AM
 #2

Как-то странно виснет - чаще всего симптомы такие
Пингуется, майнинг живет(как повезет, может и умереть) , но никакими средствами зайти на нее нельзя, если подключить монитор будем наблюдать зависший десктоп, В логах ничего подозрительного не наблюдаю,  может кто подскажет в какую сторону рыть?
После перезагрузки выдается окошко - "Windows была восстановлена после серьезного сбоя"

Конфиг такой:
Mb MSI 890FXA-GD70
CPU AMD Athlon II X2 250
MEM 4Gb Kingston
PSU 1200 Wt Cougar
GPU1 5850 PowerColor
GPU2 5830 PowerColor
(на обоих картах заглушки с резисторами, имеет кстати значение полярность подключения резисторов?)
Win XP X64, Catalyst 11.6, aoclbf 1.75, Phoenix 1.50 (phatk)

Все компоненты на заводских частотах - разгона нет.
Температура на GPU выше 70 градусов вообще не поднимается, машина стоит в помещении с кондиционером.
Причем самое обидное заключается в том, что с таким конфигом машина проработала месяц стабильно.

Скриншот CPUID hardware monitor во время майнинга:


 


Повесь 5830 на отдельный блок питания.
У резистора нет полярности.

You would like to thank?
btc: 14tAPpwzrfZqBeFVvfBZHiBdByYhsoFofn
tenzor
Sr. Member
****
Offline Offline

Activity: 316


View Profile
August 30, 2011, 12:56:36 PM
 #3

Повесь 5830 на отдельный блок питания.

1200 Вт мало чтоль для 2х видюх? )
Lis
Sr. Member
****
Offline Offline

Activity: 303


Spice must flow!


View Profile
August 30, 2011, 01:55:22 PM
 #4

Повесь 5830 на отдельный блок питания.

1200 Вт мало чтоль для 2х видюх? )
Блоки разные бывают.
Не верь тому что пишут на коробках, проверяй на практике.

You would like to thank?
btc: 14tAPpwzrfZqBeFVvfBZHiBdByYhsoFofn
syakerin
Jr. Member
*
Offline Offline

Activity: 56


View Profile
August 30, 2011, 09:01:40 PM
 #5

без заглушек на винде 7х64 - 4х6950+1кВт БП работают норм.
были проблемки с райзером (удлинитель). но вроде сейчас норм все работает.
aistto
Legendary
*
Offline Offline

Activity: 1005


View Profile
September 01, 2011, 05:49:39 AM
 #6

У меня похожая по симптомам проблема была.
Машина (5850+5870+5970) работала не больше 1 дня, а позже могла зависнуть буквально через несколько минуть после старта.
Предположительно умирала 5970, т.к. была прожарена Smiley.
После токо, как я ее убрал машина стала работать стабильно.
Но недавно снова появились подобные симптомы и теперь я незнаю куда смотреть..
RGA
Newbie
*
Offline Offline

Activity: 22


View Profile
September 15, 2011, 06:19:14 AM
 #7

А ларчик просто открывался -  Shocked с Windows была какая то хитрая проблема! Переставил - все работает! Заодно поставил вместо XP - 2003 Server  Smiley  - и выяснил, что ATi подло врет что драйвера Radeon для 2003 нет.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!