Bitcoin Forum
September 16, 2019, 01:12:47 AM *
News: Latest Bitcoin Core release: 0.18.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: I am having a problem with url anchors  (Read 414 times)
gweedo
Legendary
*
Offline Offline

Activity: 1274
Merit: 1000


View Profile
January 13, 2014, 04:08:04 PM
 #1

This just started happening, is that when a forum page loads, it will not go to the anchored posted on some of the urls. It loads the page but I am at the top, this is very annoying can someone look into it.
1568596367
Hero Member
*
Offline Offline

Posts: 1568596367

View Profile Personal Message (Offline)

Ignore
1568596367
Reply with quote  #2

1568596367
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1568596367
Hero Member
*
Offline Offline

Posts: 1568596367

View Profile Personal Message (Offline)

Ignore
1568596367
Reply with quote  #2

1568596367
Report to moderator
1568596367
Hero Member
*
Offline Offline

Posts: 1568596367

View Profile Personal Message (Offline)

Ignore
1568596367
Reply with quote  #2

1568596367
Report to moderator
1568596367
Hero Member
*
Offline Offline

Posts: 1568596367

View Profile Personal Message (Offline)

Ignore
1568596367
Reply with quote  #2

1568596367
Report to moderator
tysat
Legendary
*
Offline Offline

Activity: 966
Merit: 1001


Keep it real


View Profile
January 13, 2014, 04:38:37 PM
 #2

Adblock is causing the issue, I'm assuming this is in reference to clicking new and not going to the new post?
gweedo
Legendary
*
Offline Offline

Activity: 1274
Merit: 1000


View Profile
January 13, 2014, 05:28:41 PM
 #3

Adblock is causing the issue, I'm assuming this is in reference to clicking new and not going to the new post?

Turned off adblocker, and that worked, thanks.
phelix
Legendary
*
Offline Offline

Activity: 1708
Merit: 1000


nmc:id/phelix


View Profile
January 14, 2014, 08:14:12 AM
 #4

Adblock is causing the issue, I'm assuming this is in reference to clicking new and not going to the new post?

Turned off adblocker, and that worked, thanks.
+1

blockchained.com ■ bitcointalk top posts
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!