Bitcoin Forum
January 20, 2018, 03:32:06 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Sapphire Trixx Won't Save Setting  (Read 5938 times)
edtks86
Newbie
*
Offline Offline

Activity: 26


View Profile
September 06, 2011, 06:53:35 PM
 #1

Hey guys,

I've been trying to solve this problem for the past hour with no luck and figured I'll give this a shot.
I've got 2 Sapphire HD 5850 on a gigabyte ga-ep45-ds3r motherboard. I'm having a hard time setting memory and core clock for the second GPU on Sapphire Trixx. The first gpu is fine but the second gpu seems to reset to default everytime I try and change it. Whats going on here?
1516462326
Hero Member
*
Offline Offline

Posts: 1516462326

View Profile Personal Message (Offline)

Ignore
1516462326
Reply with quote  #2

1516462326
Report to moderator
1516462326
Hero Member
*
Offline Offline

Posts: 1516462326

View Profile Personal Message (Offline)

Ignore
1516462326
Reply with quote  #2

1516462326
Report to moderator
There are several different types of Bitcoin clients. Header-only clients like MultiBit trust that the majority of mining power is honest for the purposes of enforcing network rules such as the 21 million BTC limit. Full clients do not trust miners in this way.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1516462326
Hero Member
*
Offline Offline

Posts: 1516462326

View Profile Personal Message (Offline)

Ignore
1516462326
Reply with quote  #2

1516462326
Report to moderator
1516462326
Hero Member
*
Offline Offline

Posts: 1516462326

View Profile Personal Message (Offline)

Ignore
1516462326
Reply with quote  #2

1516462326
Report to moderator
1516462326
Hero Member
*
Offline Offline

Posts: 1516462326

View Profile Personal Message (Offline)

Ignore
1516462326
Reply with quote  #2

1516462326
Report to moderator
Bitcraft
Jr. Member
*
Offline Offline

Activity: 56



View Profile
September 07, 2011, 02:06:08 AM
 #2

try unsyncing the cards in the settings menu
edtks86
Newbie
*
Offline Offline

Activity: 26


View Profile
September 07, 2011, 04:42:31 AM
 #3

^ Thanks that did the trick!
pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
September 07, 2011, 04:43:00 AM
 #4

I just ran into this problem that drove me nuts, to permanently disable that crap look below.

http://www.overclock.net/amd-ati/667144-crossfire-disabling-ulps.html

Quote
ULPS saves power by sorta disabling the second card when it is not needed.

Here is how to do it:

Go to registry and disable Ulps:

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Cl ass\{4D36E968-E325-11CE-BFC1-08002BE10318}]

and change "EnableUlps" to 0 under the 0000 and 0001 or 0003 keys.

BTC guy
Sr. Member
****
Offline Offline

Activity: 378


View Profile
September 07, 2011, 08:18:36 AM
 #5

try MSI afterburner

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!