Bitcoin Forum
July 22, 2024, 02:49:18 PM *
News: Help 1Dq create 15th anniversary forum artwork.
   Home   Help Search Login Register More  
Pages: [1]
Author Topic: Antminer U1 low hash speed? This worked for me...  (Read 1319 times)
udaredme (OP)
Offline Offline

Activity: 104
Merit: 10

View Profile
January 20, 2014, 01:20:30 AM

This is odd, but worked for me. I had one Antminer U1 usb that would not hash past 500mh. I tried this troublesome stick on three different machines (windows and osx) with no change. I even swapped USB hubs and ports trying to determine the issue. The other three units I tried were working at normal speed. I got bored today and took the two screws out, then just simply put the covers back on. I did notice that the two screws were a tad loose. Plugged the unit back in, and speed went to 1.5gh. It doesnt make sense that the screws being loose or just taking the cover off and putting back on would make it hash at normal speed after not hashing above 500mh, but it did. Maybe this will help someone else if they have a similar issue.
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!