Bitcoin Forum
February 05, 2023, 02:00:19 PM *
News: Latest Bitcoin Core release: 24.0.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: EthOS GTX1060 (Hynix) overclocking and undervolting.  (Read 998 times)
Robcis (OP)
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
August 01, 2017, 08:25:38 AM
 #1

Hi there.

Since Nvidia cards and their card overclocking is supported in the latest version of EthOS, I decided to give it a go. Unfortunately, I can not get it to overclock. I know that GTX1060 with Hynix memory is not a great card to overclock and typically runs at 15-16MH/s stock while mining ETH although people report getting them up to 18-19MH/s. I checked the base core and mem clocks by typing 'show stats' in the command line. As reported by the system, they run at 1923 core and 3802 mem by default. This is where it gets problematic. I edited my global config file and included 'global mem 3850' and to apply it typed 'putconf && ethos-overclock' in the command line to apply the settings. The system crashed a few minutes later. I assumed that maybe the numbers were too high and therefore tried to apply base clocks (as reported by the system). Rebooted and observed the hash rate. One of the cards had a slightly higher hash rate but the rest of them were down to 10 MH/s and a few minutes later the system crashed again. In fact, over the next hour or so I tried a zillion different values that included overclocking as well as underclocking and nothing worked. Every single time all of the cards started hashing, the system just froze. How does this make sense?

I also struggle to find how to undervolt the GPUs in EthOS. As per documentation, the command 'globalpowertune' for Nvidia cards refers to the watt limit. Could anyone elaborate on this?

It would be really helpful to see your GTX1060 (Hynix and others) EthOS config settings for both overclocking and undervolting.  Smiley
1675605619
Hero Member
*
Offline Offline

Posts: 1675605619

View Profile Personal Message (Offline)

Ignore
1675605619
Reply with quote  #2

1675605619
Report to moderator
"Your bitcoin is secured in a way that is physically impossible for others to access, no matter for what reason, no matter how good the excuse, no matter a majority of miners, no matter what." -- Greg Maxwell
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
1675605619
Hero Member
*
Offline Offline

Posts: 1675605619

View Profile Personal Message (Offline)

Ignore
1675605619
Reply with quote  #2

1675605619
Report to moderator
1675605619
Hero Member
*
Offline Offline

Posts: 1675605619

View Profile Personal Message (Offline)

Ignore
1675605619
Reply with quote  #2

1675605619
Report to moderator
1675605619
Hero Member
*
Offline Offline

Posts: 1675605619

View Profile Personal Message (Offline)

Ignore
1675605619
Reply with quote  #2

1675605619
Report to moderator
Atypunjbtt
Newbie
*
Offline Offline

Activity: 27
Merit: 0


View Profile
February 12, 2019, 05:18:21 AM
 #2

Even I am struggling with relatively more or less with the same issue. Nvidia GTX1060 with Hynix memory does not let us to overclock and typically runs at 15-16MH/s stock and I did try overclocking and the result was the same as yours.

Did you find any solution for the problem?

Regards
Aty
johnnie18
Jr. Member
*
Offline Offline

Activity: 434
Merit: 2


View Profile
February 12, 2019, 07:01:51 AM
 #3

It is not balanced to the hardware performance if you overclocking and undervolting... It is better to have balance in the hardware especially in the overclocking and proper volt.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!