Bitcoin Forum
January 26, 2022, 08:15:58 AM *
News: Latest Bitcoin Core release: 22.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: 1 2 3 [All]
  Print  
Author Topic: Setting Up Antminer S1 with Wi-Fi Antenna  (Read 16903 times)
reduxde
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
February 01, 2014, 11:06:53 PM
 #1

I managed to lock myself out of the Antminer once already trying to set up the wi-fi antenna, so clearly I'm either over or under-thinking this.

Following Dogie's fabulous guide here: https://bitcointalk.org/index.php?topic=355387
And sushi's guide here: https://bitcointalk.org/index.php?topic=344970.0

Both state something to the effect of "add your wireless network settings". 

Here is explicitly what i'm doing:
Network > Interfaces > WiFi > Scan for networks
Putting in the password for the network.  It default to creating a new interface called WWAN.
After hitting apply, both WAN and WWAN connect, but they each seem to take a different IP address (the WAN stays on 192.168.1.99, but the wireless jumps on DHCP somewhere, generally 192.168.1.6 or 192.168.1.7).
I unplug the Ethernet cable & it continues to mine for bitcoins using the wifi.

Great, except the problem is if I unplug the power cord & plug it back in, it can't re-establish the connection.  I've attempted taking down my routers firewall completely, creating a port forwarding for my mining port to the dynamic IP address (which is not practical if I have 2 machines mining off wifi), and bridging the connections (which made my machine totally inaccessable via ethernet & forced me to hard reset it).

Once powered back on, the ONLY way to get it mining again is to plug the ethernet cable in for about 30 seconds so it can get connected again, then unplug the cable.  The problem here is that I would like to set the machine up in another room, which means walking an ethernet cable in there and "jump starting" it every time it loses power, which is not particularly practical.
1643184958
Hero Member
*
Offline Offline

Posts: 1643184958

View Profile Personal Message (Offline)

Ignore
1643184958
Reply with quote  #2

1643184958
Report to moderator
1643184958
Hero Member
*
Offline Offline

Posts: 1643184958

View Profile Personal Message (Offline)

Ignore
1643184958
Reply with quote  #2

1643184958
Report to moderator
1643184958
Hero Member
*
Offline Offline

Posts: 1643184958

View Profile Personal Message (Offline)

Ignore
1643184958
Reply with quote  #2

1643184958
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
elduce
Member
**
Offline Offline

Activity: 90
Merit: 10


View Profile
February 01, 2014, 11:49:11 PM
Last edit: February 02, 2014, 10:55:42 AM by elduce
 #2

Hi,
Try to switch WAN to DHCP. By the way, I also had to use hard reset after bringing of interfaces Grin

you could find it using printed version of forum page & find on page browser function in sushi thread

Here are details https://bitcointalk.org/index.php?topic=344970.msg4529537#msg4529537
alfabitcoin
Sr. Member
****
Offline Offline

Activity: 476
Merit: 250


View Profile
February 02, 2014, 12:05:25 AM
 #3

Reduxde
Please do not start a new thread of each problem you have. There is a antminer troubleshoot thread so post there.
Gordon Bleu
Sr. Member
****
Offline Offline

Activity: 308
Merit: 250


verified ✔


View Profile WWW
February 02, 2014, 12:16:45 AM
 #4

Reduxde
Please do not start a new thread of each problem you have. There is a antminer troubleshoot thread so post there.

S1 Troubleshoot Thread more than 1000 Entries,  do you really expect one to read all that?

GAWMiners http://gawminers.com/ Gridseed ASICS in stock in USA
ONE YEAR FREE HOSTING AND ELECTRICITY WITH PURCHASE!






AROUSR.COM The Adult Chat Community (21+) We now accept BTCitcoins Smiley               |
Connect with hot girls for chat, talk, trade pics and more!➠Visit http://arousr.com (21+)|
alfabitcoin
Sr. Member
****
Offline Offline

Activity: 476
Merit: 250


View Profile
February 02, 2014, 12:21:13 AM
Last edit: February 02, 2014, 12:39:43 AM by alfabitcoin
 #5

Reduxde
Please do not start a new thread of each problem you have. There is a antminer troubleshoot thread so post there.

S1 Troubleshoot Thread more than 1000 Entries,  do you really expect one to read all that?
Have you even read my comment? Its not about reading the whole thread but posting questions as a new thread.
What would happen if each member start a new thread with the concrete question?
He can ask questions regarding ant setup in appropiate thread and wait for an answer, like everybidy else.

Edit
He posted problem as a new thread earlier, however this new thread seems to turn up for solution how to setup antminer wifi.
It need to replace solution post with opening post and thread got a purpose and can be usefull
reduxde
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
February 02, 2014, 12:21:50 AM
 #6

THATS GOT IT!

OK so just to duplicate ALL the information I found useful here (thanks to elduce for passing on mwax321 suggestion), here is how to get the wifi antenna working & what to do if you screw it up.

1) Select WiFi, scan for networks, add your wifi network with whatever the defaults are (create a new WWAN interface, etc).  Just do it the way you would if you had no idea what you were doing.
2) Go back and select the interface for WAN, edit it, and change from STATIC to DHCP CLIENT and click the button directly below it to change the type (not the save or save & apply, but directly next to it to change the type, it might be like "REALLY CHANGE TYPE?", click yes).
3) Unplug the machine, unplug the ethernet cable, plug the electricity back in, wait about 30 seconds.

In the even you screwed up your wifi settings, there is a RESET button on the "card" that the ethernet cable plugs into with white text labeling "S2" (i think, my eyes aren't great).  On my particular machine this button did nothing, so i had to manually do a hard reset.  On the original version, there may not be a button.

If you completely f~k up your machine and cant get back into it, this is how to reset
https://ip.bitcointalk.org/?u=http%3A%2F%2Fi.imgur.com%2FUa75bkY.jpg&t=536&c=Ah9HaW4XprLEGA
https://ip.bitcointalk.org/?u=http%3A%2F%2Fi.imgur.com%2FUa75bkY.jpg&t=536&c=Ah9HaW4XprLEGA

I can't draw on this image, but i'll describe as best I can using my newbish vocabulary.
Two points of interest:
The big blueish-purpleish chip thing where the wifi antenna wire plugs in.  On the left side of that are 11 connections to the green silicon board.  Not the one on the very bottom, but the one right above that (2nd one).
To the left and up from that about an inch away there is a red light.  Directly left of that are two metal dots.  The upper-most dot that's closest to the red light.

You need to bend a paperclip and touch both of these at the same time while the machine is plugged in.  Not for very long, half a second is all it takes, the machine (and possibly you) will have a sudden heart attack and go completely dark & silent very abruptly.  There should be no risk of electrocution here, but bear in mind I'm just kind of stumbling through to-do lists without a good understanding of what I'm doing here, so no guarantees.  After a lengthy (was nearly 10 minutes for me) boot up, the machine will put itself back on 192.168.1.99.  I never needed to change my computer to static IP or change my router to 192.168.2.1 for any of this, but apparently the older models default to 192.168.2.99 so you need to move your router from 192.168.2.1 (which will kick all your computers off the wifi).

I now have this noisy stinky filthy (possibly radioactive) machine grinding away in my basement.

I love the Antminer S1, and I really like this company, but I'm also quite happy to have this thing out of my room Smiley

edit:
Sorry, I actually took about an hour pawing through the thread & didn't find what I was looking for.  Rather than having every possible problem the machine can encounter all in one thread it would make sense to have threads addressing and solving specific problems for better indexing.

Feel free to delete the thread Smiley
mutex
Member
**
Offline Offline

Activity: 99
Merit: 10


View Profile
February 04, 2014, 08:15:20 PM
 #7

Thanks for the guide, got my miner working via Wi-Fi!
J_Dubbs
Sr. Member
****
Offline Offline

Activity: 322
Merit: 250



View Profile
February 08, 2014, 01:07:07 AM
 #8

I'll need to do this soon... Any performance difference with WiFi?

Hopefully this is easy...
DannyDee
Newbie
*
Offline Offline

Activity: 28
Merit: 0


View Profile
February 08, 2014, 06:03:57 AM
 #9

I'll need to do this soon... Any performance difference with WiFi?

Hopefully this is easy...

No difference in performance for me. I'm still running at a stable OC'ed 200ghs off of wifi for days now with no interruption.
rammy2k2
Legendary
*
Offline Offline

Activity: 1834
Merit: 1003



View Profile
February 08, 2014, 02:06:18 PM
 #10

u will get lots stales / rejects with wifi
ineedit
Sr. Member
****
Offline Offline

Activity: 252
Merit: 250


View Profile
February 08, 2014, 02:56:29 PM
 #11

u will get lots stales / rejects with wifi

Only if you have a crap WiFi connection, if your WiFi is working correctly then there is no difference.


If I have been help then please show your thanks         BTC: 127PRogAVZiV3fEmpJERh9KemK3a3Ffh6G         LTC: LXghFL8mZffpTFkm2nRTesuDrV5DJQP3Js
qosmio
Full Member
***
Offline Offline

Activity: 147
Merit: 100


View Profile
February 11, 2014, 07:47:46 PM
 #12

thank you , I also managed to access my ant s1 thru wifi with 192.168.1.136 but maybe yours 135 or 134 try a view until connect, and to complete the post #6 instructions https://bitcointalk.org/index.php?topic=444361.msg4884679#msg4884679 dont forget to press save and apply b4 restart, I did not do that 1st.

testing Smiley
cp1
Hero Member
*****
Offline Offline

Activity: 616
Merit: 500


Stop using branwallets


View Profile
February 11, 2014, 07:51:09 PM
 #13

Your router should also be able to assign it a static IP

Guide to armory offline install on USB key:  https://bitcointalk.org/index.php?topic=241730.0
qosmio
Full Member
***
Offline Offline

Activity: 147
Merit: 100


View Profile
February 11, 2014, 08:18:58 PM
 #14

because many posts state that they cannot access their ant thru wifi but mine is ok. also no stales here


testing Smiley
btmtb
Sr. Member
****
Offline Offline

Activity: 291
Merit: 250

Scam-Busting PSA: Beware of Black Arrow Software


View Profile
February 15, 2014, 05:00:43 PM
 #15

THATS GOT IT!

Also using S1 via wifi here. This is actually the set of steps I took and it works. The silly issues I had that gave me trouble are both mentioned here so this thread has value. The fact I was originally mining via Eth meant I'd configured a static IP on the WAN interface. I couldn't access the web interface when solely on wifi until I switch WAN back to DHCP as mentioned about, and, most stupidly, I didn't do a full reboot after finally unplugging the Eth, as soon as I'd done this and fired it back up, the GUI was available as normal on the WirelessWAN IP.
Warren
Member
**
Offline Offline

Activity: 112
Merit: 10


View Profile
February 19, 2014, 06:57:02 AM
 #16

THATS GOT IT!

OK so just to duplicate ALL the information I found useful here (thanks to elduce for passing on mwax321 suggestion), here is how to get the wifi antenna working & what to do if you screw it up.

1) Select WiFi, scan for networks, add your wifi network with whatever the defaults are (create a new WWAN interface, etc).  Just do it the way you would if you had no idea what you were doing.
2) Go back and select the interface for WAN, edit it, and change from STATIC to DHCP CLIENT and click the button directly below it to change the type (not the save or save & apply, but directly next to it to change the type, it might be like "REALLY CHANGE TYPE?", click yes).
3) Unplug the machine, unplug the ethernet cable, plug the electricity back in, wait about 30 seconds.

In the even you screwed up your wifi settings, there is a RESET button on the "card" that the ethernet cable plugs into with white text labeling "S2" (i think, my eyes aren't great).  On my particular machine this button did nothing, so i had to manually do a hard reset.  On the original version, there may not be a button.

If you completely f~k up your machine and cant get back into it, this is how to reset
https://ip.bitcointalk.org/?u=http%3A%2F%2Fi.imgur.com%2FUa75bkY.jpg&t=536&c=Ah9HaW4XprLEGA


I can't draw on this image, but i'll describe as best I can using my newbish vocabulary.
Two points of interest:
The big blueish-purpleish chip thing where the wifi antenna wire plugs in.  On the left side of that are 11 connections to the green silicon board.  Not the one on the very bottom, but the one right above that (2nd one).
To the left and up from that about an inch away there is a red light.  Directly left of that are two metal dots.  The upper-most dot that's closest to the red light.

You need to bend a paperclip and touch both of these at the same time while the machine is plugged in.  Not for very long, half a second is all it takes, the machine (and possibly you) will have a sudden heart attack and go completely dark & silent very abruptly.  There should be no risk of electrocution here, but bear in mind I'm just kind of stumbling through to-do lists without a good understanding of what I'm doing here, so no guarantees.  After a lengthy (was nearly 10 minutes for me) boot up, the machine will put itself back on 192.168.1.99.  I never needed to change my computer to static IP or change my router to 192.168.2.1 for any of this, but apparently the older models default to 192.168.2.99 so you need to move your router from 192.168.2.1 (which will kick all your computers off the wifi).

I now have this noisy stinky filthy (possibly radioactive) machine grinding away in my basement.

I love the Antminer S1, and I really like this company, but I'm also quite happy to have this thing out of my room Smiley

edit:
Sorry, I actually took about an hour pawing through the thread & didn't find what I was looking for.  Rather than having every possible problem the machine can encounter all in one thread it would make sense to have threads addressing and solving specific problems for better indexing.

Feel free to delete the thread Smiley

Just want to say that your post is appreciated, and this thread is useful.

My miners have been running fine on the cable, but I needed to go to wifi for a while and couldn't get it to work until I found your step-by-step instructions. I still can't connect to the admin area without a cable, but at least they are now happily mining away over wifi. So thanks a lot for the useful post! Smiley
qosmio
Full Member
***
Offline Offline

Activity: 147
Merit: 100


View Profile
February 19, 2014, 01:57:06 PM
 #17

try to access your wifi ant with 192.168.1.135 or 136 or 134

testing Smiley
dogie
Legendary
*
Offline Offline

Activity: 1680
Merit: 1134


dogiecoin.com


View Profile WWW
February 19, 2014, 04:51:53 PM
 #18

If you have a problem, post in the thread in my sig. Separate troubleshooting threads just dilute the knowledge.

S4VV4S
Hero Member
*****
Offline Offline

Activity: 1568
Merit: 502



View Profile
February 19, 2014, 06:51:25 PM
 #19

because many posts state that they cannot access their ant thru wifi but mine is ok. also no stales here



Shitty speeds though....  Roll Eyes

███████████████████████████
██████████▀▀         ▀▀████
█████████▀              ▀██
█████████   ▐████████▌   ██
███▀▀             ███▌   ██
██▀               ███▌   ██
██   ▐███████████████▌   ██
██   ▐███               ▄██
██   ▐███            ▄▄████
██   ▐████████▌   █████████
██▄              ▄█████████
███▄▄         ▄▄███████████
███████████████████████████
.
.crosswise.
..........Next Gen Cross-Chain DEX..........
|   TELEGRAM   |    TWITTER    |    DISCORD    |     MEDIUM     |  INSTAGRAM  |
.
...SIGN IN...
qosmio
Full Member
***
Offline Offline

Activity: 147
Merit: 100


View Profile
February 20, 2014, 01:46:59 AM
 #20

only 32min test, did not oc since my psu are very low on amps. soon i get new psu and then go oc Smiley

testing Smiley
bitcoin_miner
Full Member
***
Offline Offline

Activity: 144
Merit: 100


View Profile
February 20, 2014, 03:16:17 AM
 #21

For stability connection, you can use cable and connect via switch hub

frankenmint
Legendary
*
Offline Offline

Activity: 1442
Merit: 1015


HoneybadgerOfMoney.com Weed4bitcoin.com


View Profile WWW
February 25, 2014, 03:09:02 PM
 #22

1st of all, I DEFINITELY appreciate not needing to wade through the general questions and irrelevant stuff posted elsewhere (the Setup and troubleshooting thread)  This definitely fixed my headache.  I had my setup working fine and I was just 'insistent' on having static IP for my devices so that they stay persistent even after power outages.  I'm trying to point them to a stratum server so that I can easily change pools without needing to ip/ssh into them all.

I will try one as a test with a static IP - I was ignoring WAN altogether but now I'll do as suggested and change it to dchp as well

It connects to wifi with static ip but it doesn't mine, I did have ipv4 broadcast empty as well as custom dns empty, filling that in with my router ip and trying this: okay 10 minutes and two reboots, the miner isn't giving a d/c noise and I can still reach it on the network, but it refuses to mine which shows me that Static IP with wireless isn't possible on these machines 


Angry Angry Angry Angry Angry Angry
Frowny Faces for all!


[bu..bu...bu..but use Ethernet its better anyway! - for my layout and # of devices that is a sheer PITA and as others here said, my wifi setup works fine on DCHP]

Aurum
Sr. Member
****
Offline Offline

Activity: 453
Merit: 250


dfgfdgfdg


View Profile WWW
February 25, 2014, 09:07:02 PM
 #23

Your router should also be able to assign it a static IP

Only if your router can see it in the first place. Having my router assign a static IP to the ethernet wan did not get me wifi. Setting my wan to DHCP Client and setting a static IP for my wwan and restarting with cable unplugged did not get me wifi either.

ghghghfgh
ineedit
Sr. Member
****
Offline Offline

Activity: 252
Merit: 250


View Profile
February 26, 2014, 12:04:05 PM
 #24

Your router should also be able to assign it a static IP

Only if your router can see it in the first place. Having my router assign a static IP to the ethernet wan did not get me wifi. Setting my wan to DHCP Client and setting a static IP for my wwan and restarting with cable unplugged did not get me wifi either.

You cannot have DHCP WWAN and static IP for WAN, if you do the static IP WAN takes precedence and works as the highest priority route to the Default Gateway.

If I have been help then please show your thanks         BTC: 127PRogAVZiV3fEmpJERh9KemK3a3Ffh6G         LTC: LXghFL8mZffpTFkm2nRTesuDrV5DJQP3Js
Icebjerg
Newbie
*
Offline Offline

Activity: 9
Merit: 0


View Profile
March 01, 2014, 04:42:04 PM
 #25

I'm having issues setting up the wifi to the antminer. I have factory reset the unit twice, and followed the set up exact both times.
I have a wifi antenna attached also. I also have 3 other ants running wifi, it's just the new on I received yesterday that's no working.

Plugged in Ethernet loged in 192.168.1.99
Changed Wan to DHCP
Save and apply, Reboot

Log into 192.168.1.8
Selected network tab, scan, and this is what it reads,

97%    Neighbors
Channel: 1 | Mode: Master | BSSID: 00:18:E7:E6:3E:24 | Encryption: mixed WPA/WPA2 - PSK

Click Join, enter wpa, change network name to Neighbors, Submit
Then it goes to general setup

    [Signal: 0 dBm / Noise: 0 dBm]
0%    Mode: Unknown | SSID: Neighbors
BSSID: 00:18:E7:E6:3E:24 | Encryption: -
Channel: 11 (0.000 GHz) | Tx-Power: 0 dBm
Signal: 0 dBm | Noise: 0 dBm
Bitrate: 0.0 Mbit/s | Country: US

Click save and apply
Then I reboot without Ethernet cable, and no wifi

Miner runs great with Ethernet,

Any help would be greatly appreciated,

Thank you,
mozilafirefox
Jr. Member
*
Offline Offline

Activity: 124
Merit: 1


View Profile
March 16, 2014, 04:22:08 PM
 #26

Hello,

should i buy antenna with Male connector or female connector?

below is RP-SMA Female connector, works with device with RP-SMA Male connector
http://www.ebay.in/itm/tplink-tl-ant2408cl-2-4ghz-8dbi-indoor-omni-directional-antenna-tp-link-/321344345402?pt=lh_defaultdomain_203

Does this work?
Help pls.

CODE OF TALENT | IGNITE LEARNING MOTIVATION WITH MICRO-LEARNING ■ ▀ ▄ JOIN THE MICRO-LEARNING REVOLUTION ▄ ▀ ■
flounderella
Sr. Member
****
Offline Offline

Activity: 350
Merit: 250

Bitcoin Evengelist


View Profile
March 18, 2014, 01:03:53 PM
 #27

THATS GOT IT!

OK so just to duplicate ALL the information I found useful here (thanks to elduce for passing on mwax321 suggestion), here is how to get the wifi antenna working & what to do if you screw it up.

1) Select WiFi, scan for networks, add your wifi network with whatever the defaults are (create a new WWAN interface, etc).  Just do it the way you would if you had no idea what you were doing.
2) Go back and select the interface for WAN, edit it, and change from STATIC to DHCP CLIENT and click the button directly below it to change the type (not the save or save & apply, but directly next to it to change the type, it might be like "REALLY CHANGE TYPE?", click yes).
3) Unplug the machine, unplug the ethernet cable, plug the electricity back in, wait about 30 seconds.

In the even you screwed up your wifi settings, there is a RESET button on the "card" that the ethernet cable plugs into with white text labeling "S2" (i think, my eyes aren't great).  On my particular machine this button did nothing, so i had to manually do a hard reset.  On the original version, there may not be a button.

If you completely f~k up your machine and cant get back into it, this is how to reset
https://ip.bitcointalk.org/?u=http%3A%2F%2Fi.imgur.com%2FUa75bkY.jpg&t=536&c=Ah9HaW4XprLEGA


I can't draw on this image, but i'll describe as best I can using my newbish vocabulary.
Two points of interest:
The big blueish-purpleish chip thing where the wifi antenna wire plugs in.  On the left side of that are 11 connections to the green silicon board.  Not the one on the very bottom, but the one right above that (2nd one).
To the left and up from that about an inch away there is a red light.  Directly left of that are two metal dots.  The upper-most dot that's closest to the red light.

You need to bend a paperclip and touch both of these at the same time while the machine is plugged in.  Not for very long, half a second is all it takes, the machine (and possibly you) will have a sudden heart attack and go completely dark & silent very abruptly.  There should be no risk of electrocution here, but bear in mind I'm just kind of stumbling through to-do lists without a good understanding of what I'm doing here, so no guarantees.  After a lengthy (was nearly 10 minutes for me) boot up, the machine will put itself back on 192.168.1.99.  I never needed to change my computer to static IP or change my router to 192.168.2.1 for any of this, but apparently the older models default to 192.168.2.99 so you need to move your router from 192.168.2.1 (which will kick all your computers off the wifi).

I now have this noisy stinky filthy (possibly radioactive) machine grinding away in my basement.

I love the Antminer S1, and I really like this company, but I'm also quite happy to have this thing out of my room Smiley

edit:
Sorry, I actually took about an hour pawing through the thread & didn't find what I was looking for.  Rather than having every possible problem the machine can encounter all in one thread it would make sense to have threads addressing and solving specific problems for better indexing.

Feel free to delete the thread Smiley


This was great. I removed the wifi antenna from my fios router (which only acts as a bridge to my Apple router) and added it to an ant; now going to move it to another room in the house, so my wife can dry her hair in the morning without tripping over one of the circuits every day :p
stsbrad
Full Member
***
Offline Offline

Activity: 168
Merit: 100

Brad Willman, SSCP, LTCP, MCTS,SCE,BCE


View Profile
April 10, 2014, 03:37:01 AM
 #28

Hi,
Try to switch WAN to DHCP. By the way, I also had to use hard reset after bringing of interfaces Grin

you could find it using printed version of forum page & find on page browser function in sushi thread

Here are details https://bitcointalk.org/index.php?topic=344970.msg4529537#msg4529537

THANK YOU THANK YOU THANK YOU

Been slamming my head against the wall on this.
joesmoe2012
Hero Member
*****
Offline Offline

Activity: 882
Merit: 501


Ching-Chang;Ding-Dong


View Profile WWW
April 13, 2014, 04:16:20 PM
 #29

While wifi does seem to work okay, I've found cabling to be much more reliable.

Also note that if you are using consumer grade wifi equipment and trying to connect dozens of ant s1's to your access point, the access point is likely the problem.

I have a couple dozen units successfully connecting via wifi, but they are very close to the WAP and it's an enterprise grade WAP that can easily handle a few dozen simultaneous connections (in fact it can handle over 100...take a look at the ubiquity stuff).

Hash speed and everything else seems about the same as the wired ones (i get a lot of variation even between wired ones), and on my local stratum server, the reported MS response times for the wired vs wireless are the same.

However in the end i've decided to stick with wired wherever/whenever possible.

Check out BitcoinATMTalk - https://bitcoinatmtalk.com
booradlly
Newbie
*
Offline Offline

Activity: 29
Merit: 0


View Profile
April 23, 2014, 02:56:57 AM
 #30

I'm having issues setting up the wifi to the antminer. I have factory reset the unit twice, and followed the set up exact both times.
I have a wifi antenna attached also. I also have 3 other ants running wifi, it's just the new on I received yesterday that's no working.

Plugged in Ethernet loged in 192.168.1.99
Changed Wan to DHCP
Save and apply, Reboot

Log into 192.168.1.8
Selected network tab, scan, and this is what it reads,

97%    Neighbors
Channel: 1 | Mode: Master | BSSID: 00:18:E7:E6:3E:24 | Encryption: mixed WPA/WPA2 - PSK

Click Join, enter wpa, change network name to Neighbors, Submit
Then it goes to general setup

    [Signal: 0 dBm / Noise: 0 dBm]
0%    Mode: Unknown | SSID: Neighbors
BSSID: 00:18:E7:E6:3E:24 | Encryption: -
Channel: 11 (0.000 GHz) | Tx-Power: 0 dBm
Signal: 0 dBm | Noise: 0 dBm
Bitrate: 0.0 Mbit/s | Country: US

Click save and apply
Then I reboot without Ethernet cable, and no wifi

Miner runs great with Ethernet,

Any help would be greatly appreciated,

Thank you,


So I had the same issue, I got it working.

My issues were two fold, I had entered the wrong password and under advanced settings the mode was set to G+N. I've had issues with wireless N in the past so I killed N by setting it to Wireless-G only.
Instantly everything worked.
oskuro
Sr. Member
****
Offline Offline

Activity: 294
Merit: 251


View Profile
June 24, 2014, 01:41:42 PM
 #31

Hi, i received another S1 today, with wifi antenna.

Mmmmm i think all S1 have assigned the same IP, is that correct? So, maybe if i connect it using wifi , new one will have same IP that the old S1, so... do i need to change the IP of new S1 i suppose, but how? i have to connect it using cable first and change IP that way???

thanks

edit: ok, found how to change ip here Wink

https://bitcointalk.org/index.php?topic=344970.0
aigeezer
Legendary
*
Offline Offline

Activity: 1450
Merit: 1013


Cryptanalyst castrated by his government, 1952


View Profile
September 06, 2014, 12:22:17 PM
Last edit: September 06, 2014, 01:21:40 PM by aigeezer
 #32

I saw this thread months ago and didn't pay much attention as I had plenty of ethernet ports available at the time. Yesterday I ran out of ports and moved a lot of miners around, including some S1s that needed to go wireless now.

The thread entries, especially the posts from reduxde (OP), were really handy as all the other tutorials I've found left out important info, particularly info about changing  WAN to DHCP once the WWAN is set to static.

Hence the bump - I'm guessing more people will move their S1s to wireless non-prime locations as the miners age, and the thread can help them.

Edit: yikes - I forgot to mention my "big discovery" - after the change to wifi, I still couldn't reach the miner from a PC until I rebooted the router (Netgear R7000), even though the S1 was obviously mining and its hashing showed up fine at a pool. Now, after the router reboot, the S1 luci gui interface works fine again even though the S1 is no longer tethered to the router by an ethernet cable.
theskeletonboi
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
September 24, 2014, 11:15:29 PM
 #33

Thanks for the post! I just can't connect to my miner using the browser though when I do this, unless I connect via Ethernet.  Undecided
joesmoe2012
Hero Member
*****
Offline Offline

Activity: 882
Merit: 501


Ching-Chang;Ding-Dong


View Profile WWW
October 11, 2014, 09:28:35 AM
 #34

Wifi just isn't reliable enough.

Check out BitcoinATMTalk - https://bitcoinatmtalk.com
aigeezer
Legendary
*
Offline Offline

Activity: 1450
Merit: 1013


Cryptanalyst castrated by his government, 1952


View Profile
October 11, 2014, 02:41:07 PM
 #35

Wifi just isn't reliable enough.

To each his own. My Wifi S1s have been up 24/7 for over a month now, with no loss of hashrate reported poolside. Two of them lost signal after a router reboot on one occasion. No other anomalies though so far.
btmtb
Sr. Member
****
Offline Offline

Activity: 291
Merit: 250

Scam-Busting PSA: Beware of Black Arrow Software


View Profile
October 11, 2014, 04:36:53 PM
 #36

Wifi just isn't reliable enough.

To each his own. My Wifi S1s have been up 24/7 for over a month now, with no loss of hashrate reported poolside. Two of them lost signal after a router reboot on one occasion. No other anomalies though so far.


Also had no issue over several months, though I was operated undervolted. Consistent and reliable (as far as the wifi connection goes anyway, right up to the point the units died).
unrealistic
Newbie
*
Offline Offline

Activity: 54
Merit: 0


View Profile
October 11, 2014, 07:00:54 PM
 #37

usually ethernet is more reliable than wifi.
joesmoe2012
Hero Member
*****
Offline Offline

Activity: 882
Merit: 501


Ching-Chang;Ding-Dong


View Profile WWW
October 11, 2014, 11:11:25 PM
 #38

It also greatly depends onhow much is going on with your wifi network. If it is under any sort of heavy load, the issues will be far more noticeable.

Check out BitcoinATMTalk - https://bitcoinatmtalk.com
HDutchie
Newbie
*
Offline Offline

Activity: 19
Merit: 0


View Profile
October 23, 2014, 07:16:20 PM
 #39

Sorry to bump a dead thread, but what wireless antenna did you use and where did you get it? I can’t find one anywhere!
aigeezer
Legendary
*
Offline Offline

Activity: 1450
Merit: 1013


Cryptanalyst castrated by his government, 1952


View Profile
October 23, 2014, 09:00:06 PM
 #40

Sorry to bump a dead thread, but what wireless antenna did you use and where did you get it? I can’t find one anywhere!

I used some from an old (dead) D-Link router I had sitting around, and I got some others from Newegg. They had a few to choose from, and if memory serves I wound up with some of these:

http://www.newegg.ca/Product/Product.aspx?Item=N82E16833998199



helipotte
Hero Member
*****
Offline Offline

Activity: 650
Merit: 500


Pick and place? I need more coffee.


View Profile
October 24, 2014, 04:48:23 AM
 #41

I used the antennas out of old laptops.  I have a computer shop so I have a million of these.  Most of the time they are adhesive and just "stick" right to the frame.

example: http://www.aliexpress.com/store/product/WNC-Laptop-Internal-Wireless-Antenna-WiFi-for-Intel-6230-6235-MINI-PCI-E-U-FL/724414_1918904942.html

Not recommending this particular one but a good example.
TimonPeng
Newbie
*
Offline Offline

Activity: 22
Merit: 0


View Profile
October 24, 2014, 08:44:15 AM
 #42

Thanks for the guide Kiss
Pages: 1 2 3 [All]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!