Bitcoin Forum
January 18, 2019, 12:33:15 AM *
News: The copper membership price will increase by about 300% around Friday.
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: wallets are not broadcasting transaction  (Read 24 times)
nagagaga
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
June 13, 2018, 06:53:06 AM
 #1

Hello everyone,

I have a testing altcoin network, which is very unstable.
running on 3 nodes, qt wallet on ubuntu and windows and android.

my qt wallets always send with an error,

0/offline, has not been successfully broadcast yet.

sometimes it works some times it don't.

the moment i try sending a 1000 coins, works! while it still having confirmation, i tried sending another 1000. It shows 0/offline.

i tried different platform to sent

Ubuntu >> windows

Windows >> ubuntu

android >> windows

Ubuntu >> android

out of 6 transaction, only 1 succeeded broadcast to the network

I check out my server nodes, by using getrawmempool

it shows

[
]

which is nothing but still fails to broadcast a transaction.

Any advise on this issue?
Pages: [1]
  Print  
 
Jump to:  

Bitcointalk.org is not available or authorized for sale. Do not believe any fake listings.
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!