Bitcoin Forum
December 05, 2016, 02:31:47 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Windows XP / Second GPU slows system down  (Read 471 times)
FrodoMiner
Newbie
*
Offline Offline

Activity: 5


View Profile
September 21, 2011, 02:16:23 PM
 #1

Hi there,

I have a system with two 6970 running Windows XP (Catalyst 11.Cool.

When I mine with only one GPU, I get 420 Mh/s.

When I use the second GPU it slows to to about 250 for each GPU. So in total ~500. But it should be ~840.

I don't get this slowdown under Windows 7 (there I really get ~840).

Is there a known problem with Windows XP / OpenCL / two GPUs?

cheers,
F.

The Bitcoin network protocol was designed to be extremely flexible. It can be used to create timed transactions, escrow transactions, multi-signature transactions, etc. The current features of the client only hint at what will be possible in the future.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480905107
Hero Member
*
Offline Offline

Posts: 1480905107

View Profile Personal Message (Offline)

Ignore
1480905107
Reply with quote  #2

1480905107
Report to moderator
1480905107
Hero Member
*
Offline Offline

Posts: 1480905107

View Profile Personal Message (Offline)

Ignore
1480905107
Reply with quote  #2

1480905107
Report to moderator
soptik
Jr. Member
*
Offline Offline

Activity: 38



View Profile
October 02, 2011, 12:59:30 AM
 #2

I had similar problem with two HD5830 GPUs on catalyst 11.8 - installed older version 11.6 and problem disappeared.
GamingG
Jr. Member
*
Offline Offline

Activity: 57


View Profile
October 02, 2011, 08:47:05 PM
 #3

Is your CPU bottlenecking?
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!