Bitcoin Forum
December 03, 2016, 03:47:44 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2]  All
  Print  
Author Topic: 5830 ONLY AT 270MHash/s  (Read 2383 times)
mu50stang
Full Member
***
Offline Offline

Activity: 162


View Profile
October 03, 2011, 05:49:53 AM
 #21

When I do this it lets me change the clocks but when I hit apply it goes back to zero.  Not sure why.  Can anyone help.  Thanks.


Here's the section you need to change in the MSIAfterburner.cfg file:

[ATIADLHAL]
EnableUnofficialOverclocking   = 1
UnofficialOverclockingEULA   = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode   = 2
AccessibilityCheckingPeriod   = 0
1480780064
Hero Member
*
Offline Offline

Posts: 1480780064

View Profile Personal Message (Offline)

Ignore
1480780064
Reply with quote  #2

1480780064
Report to moderator
1480780064
Hero Member
*
Offline Offline

Posts: 1480780064

View Profile Personal Message (Offline)

Ignore
1480780064
Reply with quote  #2

1480780064
Report to moderator
1480780064
Hero Member
*
Offline Offline

Posts: 1480780064

View Profile Personal Message (Offline)

Ignore
1480780064
Reply with quote  #2

1480780064
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480780064
Hero Member
*
Offline Offline

Posts: 1480780064

View Profile Personal Message (Offline)

Ignore
1480780064
Reply with quote  #2

1480780064
Report to moderator
1480780064
Hero Member
*
Offline Offline

Posts: 1480780064

View Profile Personal Message (Offline)

Ignore
1480780064
Reply with quote  #2

1480780064
Report to moderator
sadpandatech
Hero Member
*****
Offline Offline

Activity: 504



View Profile
October 03, 2011, 11:50:57 AM
 #22

When I do this it lets me change the clocks but when I hit apply it goes back to zero.  Not sure why.  Can anyone help.  Thanks.


Here's the section you need to change in the MSIAfterburner.cfg file:

[ATIADLHAL]
EnableUnofficialOverclocking   = 1
UnofficialOverclockingEULA   = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode   = 2
AccessibilityCheckingPeriod   = 0



  Just to make sure I am understanding you correctly, after you edit, save and close the file and then open up afterburner again it is changing the file back? If you are keeping the AB program open while you are editing the file it would likely change it back. Make sure you close AB, edit the file from an Administrator acct and then close and save it before running AB again. 
  If that does not do it try using a different app to OC with. Like Trixx; https://www.sapphireselectclub.com/ssc/TriXX/TriXX.aspx

If you're not excited by the idea of being an early adopter 'now', then you should come back in three or four years and either tell us "Told you it'd never work!" or join what should, by then, be a much more stable and easier-to-use system. - GA
It is being worked on by smart people. -DamienBlack
mu50stang
Full Member
***
Offline Offline

Activity: 162


View Profile
October 03, 2011, 12:37:01 PM
 #23

The file doesnt change back.  Afterburner lets me change the settings,  but its when i hit apply the core clock and the memory clock go back to zero. 
sadpandatech
Hero Member
*****
Offline Offline

Activity: 504



View Profile
October 03, 2011, 12:41:24 PM
 #24

The file doesnt change back.  Afterburner lets me change the settings,  but its when i hit apply the core clock and the memory clock go back to zero. 

Ahh, then its either a clock/voltage that it doens't like or something else is amiss. Do you have CCC installed? That would do it, as it will override most 3rd party apps changes. I would try using that Trixx utility I posted. It is much more accurate for ATI cards than AB.

If you're not excited by the idea of being an early adopter 'now', then you should come back in three or four years and either tell us "Told you it'd never work!" or join what should, by then, be a much more stable and easier-to-use system. - GA
It is being worked on by smart people. -DamienBlack
DeathAndTaxes
Donator
Legendary
*
Offline Offline

Activity: 1218


Gerald Davis


View Profile
October 03, 2011, 12:47:49 PM
 #25

Also some cards (especially the cheaper ones) have very limited adjustment range.  If you adjust outside of what bios allows the card will simply ignore it.
Pages: « 1 [2]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!