Bitcoin Forum
November 14, 2018, 09:01:49 PM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Images not working?  (Read 54 times)
Thekool1s
Legendary
*
Offline Offline

Activity: 1064
Merit: 1058


One of the world's leading Bitcoin-powered casinos


View Profile WWW
July 23, 2018, 12:38:16 PM
 #1

Is it just me or the images on the posts are not appearing? I have tried using a vpn, changed the browser but for some reason i can't see the images at all. I have tried changing my dns, flushed my dns nothing seems to work. Any suggestions for me?

1542229309
Hero Member
*
Offline Offline

Posts: 1542229309

View Profile Personal Message (Offline)

Ignore
1542229309
Reply with quote  #2

1542229309
Report to moderator
1542229309
Hero Member
*
Offline Offline

Posts: 1542229309

View Profile Personal Message (Offline)

Ignore
1542229309
Reply with quote  #2

1542229309
Report to moderator
"There should not be any signed int. If you've found a signed int somewhere, please tell me (within the next 25 years please) and I'll change it to unsigned int." -- Satoshi
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1542229309
Hero Member
*
Offline Offline

Posts: 1542229309

View Profile Personal Message (Offline)

Ignore
1542229309
Reply with quote  #2

1542229309
Report to moderator
mr.nby
Member
**
Offline Offline

Activity: 280
Merit: 10


View Profile
July 23, 2018, 01:04:29 PM
 #2

Maybe try antivirus check, anti malware software, firewall rules or other anti-spy software. After the update something could change and now blocks images from some website. Try to add the website to exceptions in the security software or disable this software for a while and check if you see pictures.
the-jvm-at-sharkgate
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile WWW
July 23, 2018, 05:13:01 PM
 #3

Same issue happening for me today on our post SharkGate ICO . Some people mentioned it on our launch page and actually, all the images were loading for me but when I cleared cache, so my browser was loading the image fresh, then it was happening on that posts and all the other ones I have looked at since.  I believe the forum is having a blip today on image loading. A CDN issue etc ?    Actually looking around I see on older posts this has happened before on the forum. Expect they will solve it soon as must be getting lots of mentions of it.  On a side note, it would be good if the SMF was upgraded to the latest version as I believe version 1.1.19 is known to contain a few nasty vulnerabilities  (I have not checked the site source though to confirm it is 1.1.19, maybe there is just an older version number in the footer).

MC81
Newbie
*
Offline Offline

Activity: 35
Merit: 0


View Profile
July 26, 2018, 09:00:15 PM
 #4

Tecnical problems probably,maybe updates or something like the virtual viruses.What else?
Thekool1s
Legendary
*
Offline Offline

Activity: 1064
Merit: 1058


One of the world's leading Bitcoin-powered casinos


View Profile WWW
July 27, 2018, 11:11:06 AM
 #5

was resolved.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!