Bitcoin Forum
December 18, 2017, 03:53:30 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Xubuntu 13.10 non riconosce 4 schede video 280x  (Read 312 times)
leogela
Newbie
*
Offline Offline

Activity: 17


View Profile
February 21, 2014, 06:43:30 AM
 #1

Ciao a tutti, spero che qualcuno più esperto di me che sono alle prime armi riesca a risolvere il mio problema.
In pratica ho appena configurato un rig con 4 schede video però dopo aver installato tutti i driver alla fine mi riconosce solo 3 ed una mi da l'errore sul sensore temperatura. Con il comando aticonfig --adapter=all -- odgt
La mia configurazione è:
4 sapphire 280x dual-x scatola viola
Di cui 2 installate direttamente su scheda madre e 2 con riser 1x16x alimentati
Scheda madre gigabyte GA-B75-D3V
4 gb RAM
Alimentatore enermax 1500w platimax
Distribuzione Linux xubuntu 13.10
Driver amd catalyst 14.1

Ho provato ad invertire cavi riser, schede video per vedere se cambiava qualcosa ma nulla da fare ne vede al massimo 3 (in alcuni caso addirittura solo 2) mi sembra impossibile... Aiuto sono disperato...

Secondo voi può essere la scheda madre che non supporta?
1513569210
Hero Member
*
Offline Offline

Posts: 1513569210

View Profile Personal Message (Offline)

Ignore
1513569210
Reply with quote  #2

1513569210
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513569210
Hero Member
*
Offline Offline

Posts: 1513569210

View Profile Personal Message (Offline)

Ignore
1513569210
Reply with quote  #2

1513569210
Report to moderator
1513569210
Hero Member
*
Offline Offline

Posts: 1513569210

View Profile Personal Message (Offline)

Ignore
1513569210
Reply with quote  #2

1513569210
Report to moderator
1513569210
Hero Member
*
Offline Offline

Posts: 1513569210

View Profile Personal Message (Offline)

Ignore
1513569210
Reply with quote  #2

1513569210
Report to moderator
Italone100
Hero Member
*****
Offline Offline

Activity: 516


In criptography we trust!


View Profile WWW
February 21, 2014, 08:23:19 AM
 #2

ciao, se la scheda madre ha tot uscite Pci-e deve leggerle, io avevo il tuo stesso problema poco più di un mese fa.
prova una ad una le GPU e testa tutte le porte in modo da toglierti i dubbi su eventuali malfunzionamenti, io ero più disperato di te, ho reinstallato i driver più volte fino a che non le ha lette tutte e 4 le GPU.

<|||COMPRO-VENDO|||>[BITCOIN]|||>                                         LOCALBITCOINS SELLER | OVER 600+BTC AND 2000+TRADE
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!