Bitcoin Forum
June 23, 2018, 02:16:20 PM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2]  All
  Print  
Author Topic: Japan minister calls bitcoin 'collapse' expected  (Read 1758 times)
cbeast
Donator
Legendary
*
Offline Offline

Activity: 1736
Merit: 1000

Let's talk governance, lipstick, and pigs.


View Profile
March 03, 2014, 11:29:31 AM
 #21

Every Sony product I ever bought since the 1980's was garbage. Therefore, Japan has collapsed. Expected. Totes Magotes.

Any significantly advanced cryptocurrency is indistinguishable from Ponzi Tulips.
1529763380
Hero Member
*
Offline Offline

Posts: 1529763380

View Profile Personal Message (Offline)

Ignore
1529763380
Reply with quote  #2

1529763380
Report to moderator
1529763380
Hero Member
*
Offline Offline

Posts: 1529763380

View Profile Personal Message (Offline)

Ignore
1529763380
Reply with quote  #2

1529763380
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1529763380
Hero Member
*
Offline Offline

Posts: 1529763380

View Profile Personal Message (Offline)

Ignore
1529763380
Reply with quote  #2

1529763380
Report to moderator
1529763380
Hero Member
*
Offline Offline

Posts: 1529763380

View Profile Personal Message (Offline)

Ignore
1529763380
Reply with quote  #2

1529763380
Report to moderator
1529763380
Hero Member
*
Offline Offline

Posts: 1529763380

View Profile Personal Message (Offline)

Ignore
1529763380
Reply with quote  #2

1529763380
Report to moderator
Gabi
Legendary
*
Offline Offline

Activity: 1148
Merit: 1008


If you want to walk on water, get out of the boat


View Profile
March 03, 2014, 04:04:58 PM
 #22

Bitcoin value is rising right now. So long for "collapsed"  Cheesy

Pages: « 1 [2]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!