Bitcoin Forum
October 19, 2018, 02:01:18 AM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Unicode Symbols not showing in win7  (Read 37 times)
toheed2x
Jr. Member
*
Offline Offline

Activity: 280
Merit: 2


View Profile WWW
August 24, 2018, 06:55:04 PM
 #1

I recently moved from win 10 to win 7 found that Unicode characters and symbols not showing properly in win 7

anyone pls help me how to fix that ?

Screenshot:


Lynked.World
blockchain based secure platform for individuals & institutions
█ to own, control and share digitally trusted | identity data █
1539914478
Hero Member
*
Offline Offline

Posts: 1539914478

View Profile Personal Message (Offline)

Ignore
1539914478
Reply with quote  #2

1539914478
Report to moderator
1539914478
Hero Member
*
Offline Offline

Posts: 1539914478

View Profile Personal Message (Offline)

Ignore
1539914478
Reply with quote  #2

1539914478
Report to moderator
1539914478
Hero Member
*
Offline Offline

Posts: 1539914478

View Profile Personal Message (Offline)

Ignore
1539914478
Reply with quote  #2

1539914478
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1539914478
Hero Member
*
Offline Offline

Posts: 1539914478

View Profile Personal Message (Offline)

Ignore
1539914478
Reply with quote  #2

1539914478
Report to moderator
1539914478
Hero Member
*
Offline Offline

Posts: 1539914478

View Profile Personal Message (Offline)

Ignore
1539914478
Reply with quote  #2

1539914478
Report to moderator
Alone055
Full Member
***
Offline Offline

Activity: 266
Merit: 115



View Profile
August 24, 2018, 07:27:08 PM
 #2

Try this:

1) Go to: Control Panel > Appearance and Personalization > Fonts > Fonts Settings/Change Fonts Settings
2) Check "Hide fonts based on language settings" if it is unchecked.
3) Click "Ok" and check if it worked.


By the way, this is not a problem for which a solution is very rare to be found. You could simply Google it and you would have a solution more quickly than posting here and waiting for someone to answer.
You can still do that, if what I suggested does not work for you.

               ♦      GΞMΞRA      ♦     Crypto-Token Backed by Colombian Emeralds     [  WHITEPAPER  ]               
     ▬▬▬    PRE-SALE  ▶  Sep 10th - Oct 24th     JOIN NOW & get 20% BONUS!    ▬▬▬     
♦          TELEGRAM        TWITTER        FACEBOOK        YOUTUBE         MEDIUM         GITHUB         LINKEDIN          ♦
toheed2x
Jr. Member
*
Offline Offline

Activity: 280
Merit: 2


View Profile WWW
August 24, 2018, 08:27:49 PM
 #3

Try this:

1) Go to: Control Panel > Appearance and Personalization > Fonts > Fonts Settings/Change Fonts Settings
2) Check "Hide fonts based on language settings" if it is unchecked.
3) Click "Ok" and check if it worked.


By the way, this is not a problem for which a solution is very rare to be found. You could simply Google it and you would have a solution more quickly than posting here and waiting for someone to answer.
You can still do that, if what I suggested does not work for you.

Its already checked yeah I first go to google for help but can't find suitable way to solve that. Still facing the issue need to be resolve!

Lynked.World
blockchain based secure platform for individuals & institutions
█ to own, control and share digitally trusted | identity data █
toheed2x
Jr. Member
*
Offline Offline

Activity: 280
Merit: 2


View Profile WWW
August 24, 2018, 08:54:51 PM
 #4



non Unicode programs ? In windows 10 symbols working   Angry

Lynked.World
blockchain based secure platform for individuals & institutions
█ to own, control and share digitally trusted | identity data █
BitMaxz
Legendary
*
Offline Offline

Activity: 1218
Merit: 1032

Bitmain miners is getting worst.


View Profile WWW
August 24, 2018, 09:46:01 PM
 #5

I'm using windows 7 OS and I tried browsing the thread from the image, I browse using Chrome and Firefox the result is fine to me.

What browser are you using? If you are using tor browser it doesn't work, but if you are using chrome and Firefox try to reset the settings first and then you must use the recent update of both chrome and Firefox because old version with the old Unicode version also doesn't work.

Take a look at this article that I found on google
- How do I display the latest Unicode characters (esp. emoji) in Windows browsers?
And check this for browsers
- How to change the font in Google Chrome
- firefox strange symbols after upgrade

toheed2x
Jr. Member
*
Offline Offline

Activity: 280
Merit: 2


View Profile WWW
August 25, 2018, 07:43:56 AM
 #6

I'm using windows 7 OS and I tried browsing the thread from the image, I browse using Chrome and Firefox the result is fine to me.

What browser are you using? If you are using tor browser it doesn't work, but if you are using chrome and Firefox try to reset the settings first and then you must use the recent update of both chrome and Firefox because old version with the old Unicode version also doesn't work.

Take a look at this article that I found on google
- How do I display the latest Unicode characters (esp. emoji) in Windows browsers?
And check this for browsers
- How to change the font in Google Chrome
- firefox strange symbols after upgrade

I am using chrome browser well I found a temporary solution using a chrome extension called chromoji but still looking for solid solution!


Lynked.World
blockchain based secure platform for individuals & institutions
█ to own, control and share digitally trusted | identity data █
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!